Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Evolution probem...

[es] :: Linux desktop okruženja :: Evolution probem...

[ Pregleda: 3938 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

S33k

Član broj: 934
Poruke: 27
*.net.hinet.hr



Profil

icon Evolution probem...31.10.2001. u 23:39 - pre 276 meseci
Odlucio sam instalirati Evolution... prvo sam skinuo source ... pokusao ./configure ....
kaze da treba GAL... skinem GAL i instaliram bez problema...

nakon toga pokusam ponovo ./configure ali opet kaze da ga nema...
pokusao sam GAL sa ./configure --prefix=/usr ... ali opet ista greska:

checking for GAL... 0.8 found
configure: error:
You need GAL 0.13 or higher to build Evolution

Nakon svega sam probao da ga rijesim iz paketa ali za slackware
paket evolution ne postoji....

Helpppp
I love U America... Stifmaster is
here...
 
Odgovor na temu

random
Vladimir Vrzić
Beograd

Član broj: 85
Poruke: 3866
194.106.163.*

Sajt: www.last.fm/user/vrza


+4 Profil

icon Re: Evolution probem...01.11.2001. u 00:25 - pre 276 meseci
Hehehe... Zadnji put kad sam kompajlirao GNOME na slacku trebao mi je ceo jedan dan. Nije to baš ni naivan posao.

U svakom slučaju, idi pažljivo, koristi svuda isti $PREFIX i čitaj sve README i INSTALL fajlove, kao i svaki ./configure --help

Pored toga, overi http://www.karubik.de/gig/
int rand(void);

Those who do not understand Unix are condemned to reinvent it, poorly.

Upali lampicu — koristi Jabber!
 
Odgovor na temu

UroS
uros.net inc. Head manager
yu/sr/bgd

Član broj: 3
Poruke: 1953
*.verat.net

ICQ: 44960289
Sajt: www.uros.net


+1 Profil

icon Re: Evolution probem...01.11.2001. u 00:27 - pre 276 meseci
logicno da ti treba gal 0.13

nadji na internetu i instaliraj i to je to...
one-thousand, three-hundred and thirty-seven.
 
Odgovor na temu

Gojko Vujovic
Amsterdam, NL

Administrator
Član broj: 1
Poruke: 13651



+165 Profil

icon Re: Evolution probem...01.11.2001. u 00:28 - pre 276 meseci
Citat:
S33k je napisao:
checking for GAL... 0.8 found
configure: error:
You need GAL 0.13 or higher to build Evolution


Samo čitaj šta ti kaže.
Imaš GAL 0.8. Treba ti najmanje 0.13.
Stavi najnoviji i rešio si ovaj problem.
 
Odgovor na temu

S33k

Član broj: 934
Poruke: 27
*.net.hinet.hr



Profil

icon Re: Evolution probem...01.11.2001. u 09:24 - pre 276 meseci
>>> skinem GAL i instaliram bez problema. <<<

Ja sam skinuo novi gal i istalirao ga bez problema... ali
./configure od evolutiona ga nece da nade... kaze da jos uvijek iman
gal 0.8 ... iako sam inatalirao novu verziju...

kad punkem which gal ili GAL nema ga nigdje, a u readme pise da se
insalira po defaultu u /usr/local/bin
I love U America... Stifmaster is
here...
 
Odgovor na temu

[es] :: Linux desktop okruženja :: Evolution probem...

[ Pregleda: 3938 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.