Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Kooji framework da instaliram?

[es] :: .NET :: Kooji framework da instaliram?

[ Pregleda: 4301 | Odgovora: 8 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Stranger2
Stranger2

Član broj: 143429
Poruke: 2572
77.237.100.*

Sajt: www.videomajstor.com


+43 Profil

icon Kooji framework da instaliram?21.06.2008. u 17:48 - pre 161 meseci
Imam par programa koji zahtevaju .NET framework
Vidim da ima 1.1 2.0. 2.0SP1 3.0. 3.5...
Zbunjuje me sto su svi dostupni za download na microsoft sajtu. Da li je dovoljno da instaliram .NET Framework 3.5 pa da mi rade svi .NET programi?

 
Odgovor na temu

Aleksandar Ružičić
Software Architect, Appricot d.o.o.
Beograd

Član broj: 26939
Poruke: 2881

Jabber: krckoorascic@gmail.com
Sajt: krcko.net


+44 Profil

icon Re: Kooji framework da instaliram?22.06.2008. u 01:02 - pre 161 meseci
dovoljno je 3.5 da imas instaliran

ukoliko se ja ne varam, tj 3.5 je samo nadogradnja na 3 koji je opet nadogradnja na 2...
 
Odgovor na temu

Shadowed
Vojvodina

Član broj: 649
Poruke: 12793



+4735 Profil

icon Re: Kooji framework da instaliram?22.06.2008. u 01:05 - pre 161 meseci
Skoro pa dovoljno :)
3.5 je nadogradnja dvojke, pa da bi ga instalirao mora da ima i dvojku (doduse, moguce da ima sve u jednom, nisam proveravao). Medjutim, trebace mu i 1.1 za aplikacije koje su radjene za njega.
 
Odgovor na temu

Stranger2
Stranger2

Član broj: 143429
Poruke: 2572
212.15.184.*

Sajt: www.videomajstor.com


+43 Profil

icon Re: Kooji framework da instaliram?24.06.2008. u 10:34 - pre 161 meseci
Hvala. Vec sam mislio da mora sve.
Cudi me da na microsoft sajt nude sve verzije za download a nigde ne napisu nesto jednostavno, na primer: "treba vam samo ovaj" ili "nije potrebno ako ima instaliran..."...
 
Odgovor na temu

Shadowed
Vojvodina

Član broj: 649
Poruke: 12793



+4735 Profil

icon Re: Kooji framework da instaliram?24.06.2008. u 11:02 - pre 161 meseci
Shtos je u tome da ti treba onaj za koji je aplikacija radjena. Ako je radjena za 1.1 treba on, ako je za 2.0 on, ako za 3.0 onda taj i ako je za 3.5 taj, ali, ni 3.0 ni 3.5 nisu zasebni frameworci, vec su dodaci na 2.0 (nesto kao 2.0++ :)). Tako, ako ti instaliras 3.5 instalirao si u stvari 2.0 i jos ponesto (1.1 ipak i dalje moras zasebno).
 
Odgovor na temu

Stranger2
Stranger2

Član broj: 143429
Poruke: 2572
77.237.104.*

Sajt: www.videomajstor.com


+43 Profil

icon Re: Kooji framework da instaliram?06.07.2008. u 21:06 - pre 160 meseci
Evo danas sam na sveze instaliran windows xp instalirao Framework 3.0 a u "add or remove programs" se pojavio i Framework 2.0 i Framework 3.0
programi koji zahtevaju 2.0 rade.
Znaci framework 3.0 definitivno zamenjuje 2.0
 
Odgovor na temu

Stranger2
Stranger2

Član broj: 143429
Poruke: 2572
92.1.72.*

Sajt: www.videomajstor.com


+43 Profil

icon Re: Kooji framework da instaliram?28.02.2009. u 09:50 - pre 152 meseci
Sada sam na sveze instaliran windows instalirao samo .NET Frameword 3.5 SP1 full package (velicina oko 230 MB)
...u add remove program su se pojavili:
.NET Framework 2.0 service pack 2
.NET Framework 3.0 service pack 2
.NET Framework 3.5 service pack 1
i jos oko 20 updates za njih...

 
Odgovor na temu

Sapphire
Denis Biondić
.NET software developer
Nürnberg, Germany

Član broj: 213086
Poruke: 290
212.39.113.*



+6 Profil

icon Re: Kooji framework da instaliram?28.02.2009. u 15:10 - pre 152 meseci
Evo samo jedna stvar, koja je meni nekad bila problem... Vista ne dolazi sa .NET 1.1, te ima neki bug u sebi koji onemogucava instalaciju istog. u .NET 1.1 SP1 to je rjeseno, ali se on ne moze instalirati bez "obicnog" .NET 1.1.
Rjesenje je slijedece:

Tekst preuzet sa: http://geekycoder.wordpress.co...n-windows-vista-without-tears/

1. Download Microsoft .NET Framework 1.1 Redistributable Package and Microsoft .NET Framework 1.1 Service Pack 1
2. Save both installations in the same directory
3. Ensure that the Microsoft .NET Framework 1.1 Redistributable Package is named dotnetfx.exe. If not, change its name to dotnetfx.exe.
4. Ensure that Microsoft .NET Framework 1.1 Service Pack 1 is named dotnetfxsp1.exe. If not, change its name to dotnetfxsp1.exe.
5. Open command prompt as Administrator, and change to the directory where the two installations are saved.
6. Run the following commands using the order shown below
* dotnetfx.exe /c:”msiexec.exe /a netfx.msi TARGETDIR=C:\dotnet”
* dotnetfxsp1.exe /Xp:C:\dotnet\netfxsp.msp
* msiexec.exe /a c:\dotnet\netfx.msi /p c:\dotnet\netfxsp.msp
7. Install both Microsoft .Net Framework 1.1 and Service Pack 1 by running C:\dotnet\netfx.msi
My programs don’t have bugs, they just develop random features.
 
Odgovor na temu

WhiteAngelBoy75
WhiteAngel Boy
Belgrade

Član broj: 61687
Poruke: 45
93.86.196.*



Profil

icon Re: Kooji framework da instaliram?01.04.2009. u 02:44 - pre 151 meseci
Program koji sam pravio 2003, radjen je u prvom Visual Basic .net, moram imati Framework 1.0 pored 3.5 da bi taj moj
program radio inace nece da radi. Ukoliko je mali program prepravi ga u 2008 i koristi 3.5, ali ako nije kao moj " huge " ,
neminovno je imati i framework sa kojim je radjen program. To sa Vistom nisam znao, sta li ce tek biti sa
Windows-om 7 ??? Da li je neko pokusao ???
 
Odgovor na temu

[es] :: .NET :: Kooji framework da instaliram?

[ Pregleda: 4301 | Odgovora: 8 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.