Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Kako da podesim telekomov ADSL na Cisco ruteru

[es] :: ISP :: ADSL :: Kako da podesim telekomov ADSL na Cisco ruteru
(TOP topic, by djricky)
Strane: < .. 1 2 3 4 5

[ Pregleda: 41858 | Odgovora: 85 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

gaganed
Dragan Nedeljkovic
Scala Team
Smederevo

Član broj: 181293
Poruke: 49
93.86.60.*

Sajt: www.scalateam.com


+2 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru05.06.2008. u 11:50 - pre 196 meseci
Hvala!

www.scalateam.com
Web design & development
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru08.07.2010. u 02:21 - pre 170 meseci
Pozdrav svima

Imam problem da uspostavim ADSL konekciju na cisco SOHO97

Probao sam uneti konfiguracije sa www.cisco.com za PPPoE Client with a Dynamic IP Address ali bez uspeha. Koristim telekom ADSL.

Da li neko ima iskustva sa ovim ruterom pa da mi pomogne oko problema?

Hvala
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru09.07.2010. u 23:58 - pre 170 meseci
Pozdrav svima

U pitanju je cisco SOHO97 router (software 12.4) ne uspevam nikako da se konektujem na internet. Probao sam mnoge konfiguracije ali bez uspeha. Posto je vec bilo slicnih tema postavicu podatke pa ako neko ustanovi gresku neka pomogne.

Router#sh running
Building configuration...

Current configuration : 1861 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime year
service timestamps log datetime msec localtime year
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
memory-size iomem 5
!
no aaa new-model
!
resource policy
!
vpdn enable
!
!
!
ip cef
!
!
!
!
!
!
!
!
interface Ethernet0
description To Layer-2 Switch
ip address 10.10.10.1 255.255.255.240
ip nat inside
no cdp enable
hold-queue 32 in
hold-queue 100 out
!
interface ATM0
description ADSL To SBC
no ip address
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0.35 point-to-point
description SBC VPI/VCI = 8/35
no snmp trap link-status
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface Dialer1
description To SBC
ip address negotiated
no ip redirects
no ip proxy-arp
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 2
no cdp enable
ppp authentication chap pap callin
ppp chap hostname <USERNAME>
ppp chap password 7 03241825094F314D5D1A0E0A05164848
ppp pap sent-username <USERNAME> password 7 1437512503443A
2A373B243A30174353
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
!
interface Dialer0
no ip address
no cdp enable
!
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source list 10 interface Dialer1 overload
!
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 10 permit 10.0.0.0 0.255.255.255
dialer-list 2 protocol ip permit
no cdp run
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
access-class 10 in
login
!
scheduler max-task-time 5000
end





Router#sh ip int br
Interface IP-Address OK? Method Status Prot
ocol
Ethernet0 10.10.10.1 YES NVRAM up up

ATM0 unassigned YES NVRAM up up

ATM0.35 unassigned YES unset up up

NVI0 unassigned NO unset up up

Dialer1 unassigned YES NVRAM up up

Dialer0 unassigned YES unset up up





Router#sh pppoe session
1 client session

Uniq ID PPPoE RemMAC Port VT VA State
SID LocMAC VA-st
N/A 0 0000.0000.0000 ATM0.35 Di1 N/A PADISNT
0000.0000.0000 VC: 8/35





Router#sh dsl int atm0
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.1 (G.DMT)
ITU STD NUM: 0x01 0x01
Vendor ID: 'ALCB' 'GSPN'
Vendor Specific: 0x0000 0x0008
Vendor Country: 0x00 0xFF
Capacity Used: 42% 40%
Noise Margin: 30.0 dB 25.0 dB
Output Power: 8.0 dBm 10.0 dBm
Attenuation: 5.0 dB 1.0 dB
Defect Status: None None
Last Fail Code: None
Selftest Result: 0x00
Subfunction: 0x15
Interrupts: 647 (1 spurious)
Activations: 1
Init FW: embedded
Operartion FW: embedded
SW Version: 3.9.220
FW Version: 0x1A04

Interleave Fast Interleave Fast
Speed (kbps): 0 4096 0 256
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 0 0 1
Header Errors: 0 0 0 0
Bit Errors: 0 0
BER Valid sec: 0 0
BER Invalid sec: 0 0

LOM Monitoring : Disabled

DMT Bits Per Bin
00: 0 0 0 0 0 0 0 0 2 2 4 4 5 5 6 5
10: 5 5 5 5 5 5 4 4 3 3 3 3 2 2 0 0
20: 0 0 0 0 0 0 0 0 0 0 0 2 2 2 2 2
30: 3 4 4 4 4 4 4 5 5 5 5 5 5 5 5 5
40: 0 5 5 6 6 6 6 6 6 6 6 6 6 6 6 6
50: 6 6 6 6 6 7 7 7 7 7 7 7 7 7 7 2
60: 7 7 7 7 7 7 7 7 7 7 7 7 7 7 7 7
70: 7 7 7 7 7 7 7 7 7 7 7 7 6 4 6 6
80: 7 6 7 7 7 6 7 7 7 7 7 6 6 6 6 7
90: 7 6 6 6 7 7 6 6 6 5 6 6 6 6 6 6
A0: 6 6 6 6 6 4 5 6 6 6 6 6 7 7 6 6
B0: 6 6 6 5 6 6 6 6 6 6 6 6 6 6 6 6
C0: 6 6 6 6 6 6 6 6 6 6 6 6 6 6 6 6
D0: 6 6 6 5 5 5 5 5 5 5 5 5 5 5 5 5
E0: 5 4 4 4 4 4 4 4 4 4 4 4 4 3 3 3
F0: 3 3 2 2 2 0 0 0 0 0 0 0 0 0 0 0

Training log buffer capability is not enabled yet.

Hvala
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
2001:470:9da5:.*



+101 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru10.07.2010. u 10:43 - pre 170 meseci
Iz Dialer1 izbaci 'dialer-group 2', to je povezano sa globalnom komandom 'dialer-list 2 protocol ip permit' koja ti takodje nije potrebna. Telekom ne koristi chap, pa ti taj deo u ppp generalno nije potreban, mada ne smeta. 'ip tcp adjust-mss 1452' moras definisati na Ethernet interfejsu.

Default ruta ti gadja Dialer0 interfejs, ispravi to na Dialer1.

Kad zavrisis lupi jedan 'clear pppoe all', ili eventualno cak resetuj ruter (write mem, pre toga) nekad im bas treba vremena da uspostave pppoe sesiju... Vidi onda da li dobijas adresu na Dialer1 interfejsu i sta kaze za 'sh pppoe session'.


"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru10.07.2010. u 17:21 - pre 170 meseci
Mozda ima jos gresaka u kodu:

Code:
configure terminal
!  
vpdn enable  
!  
!  
interface Ethernet0
 description To Layer-2 Switch  
 ip address 10.10.10.1 255.255.255.240  
 ip tcp adjust-mss 1452
 ip nat inside   
 no cdp enable  
 hold-queue 32 in  
 hold-queue 100 out
 no shut
 exit 
!  
interface ATM0 
 description ADSL To SBC  
 no ip address  
 ip route-cache flow  
 no atm ilmi-keepalive  
 dsl operating-mode auto  
 hold-queue 224 in
 no shut 
 exit
!  
interface ATM0.35 point-to-point  
 description SBC VPI/VCI = 8/35  
 no snmp trap link-status  
 pvc 8/35  
  pppoe-client dial-pool-number 1
  exit
 exit  
 !  
!  
interface Dialer0  
 description To SBC  
 ip address negotiated  
 no ip redirects  
 no ip proxy-arp  
 ip mtu 1492  
 ip nat outside  
 encapsulation ppp  
 ip tcp adjust-mss 1452  
 dialer pool 1   
 no cdp enable  
 ppp authentication pap callin  
 ppp pap sent-username <[email protected]> password <password>  
 ppp ipcp dns request accept  
 ppp ipcp route default  
 ppp ipcp address accept
 exit 
!  
ip nat inside source list 10 interface Dialer0 overload  
!  
access-list 10 permit 10.0.0.0 0.255.255.255  
!  
ip route 0.0.0.0 0.0.0.0 dialer0
!
end


Evo sta kaze sh int:

Citat:
Router#sh int
Ethernet0 is up, line protocol is up
Hardware is PQUICC Ethernet, address is 0011.bb64.224d (bia 0011.bb64.224d)
Description: To Layer-2 Switch
Internet address is 10.10.10.1/28
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 10Mb/s
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:01, output 00:00:03, output hang never
Last clearing of "show interface" counters never
Input queue: 0/32/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/100 (size/max)
5 minute input rate 2000 bits/sec, 3 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
99 packets input, 6128 bytes, 0 no buffer
Received 5 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
45 packets output, 7722 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
ATM0 is up, line protocol is up
Hardware is PQUICC_SAR (with Alcatel ADSL Module)
Description: ADSL To SBC
MTU 1500 bytes, sub MTU 1500, BW 256 Kbit, DLY 80 usec,
reliability 19/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Encapsulation(s): AAL5 AAL2, PVC mode
10 maximum active VCs, 1024 VCs per VP, 1 current VCCs
VC Auto Creation Disabled.
VC idle disconnect time: 300 seconds
Last input never, output 00:00:27, output hang never
Last clearing of "show interface" counters never
Input queue: 0/224/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: Per VC Queueing
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
8 packets input, 3540 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
4 packets output, 280 bytes, 0 underruns
0 output errors, 0 collisions, 3 interface resets
0 output buffer failures, 0 output buffers swapped out
ATM0.35 is up, line protocol is up
Hardware is PQUICC_SAR (with Alcatel ADSL Module)
Description: SBC VPI/VCI = 8/35
MTU 1500 bytes, BW 800 Kbit, DLY 80 usec,
reliability 19/255, txload 1/255, rxload 1/255
Encapsulation ATM
8 packets input, 3508 bytes
4 packets output, 280 bytes
0 OAM cells input, 0 OAM cells output
AAL5 CRC errors : 0
AAL5 Oversized SDUs : 0
0 packets input, 0 bytes
0 packets output, 0 bytes
Last clearing of "show interface" counters never
NVI0 is up, line protocol is up
Hardware is NVI
Interface is unnumbered. Using address of NVI0 (0.0.0.0)
MTU 1514 bytes, BW 10000000 Kbit, DLY 0 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation UNKNOWN, loopback not set
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
Dialer0 is up (spoofing), line protocol is up (spoofing)
Hardware is Unknown - ovo mi ne izgleda dobro
Description: To SBC
Internet address will be negotiated using IPCP
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:03:17
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
0 packets output, 0 bytes


sh pppoe session

Citat:
1 client session

Uniq ID PPPoE RemMAC Port VT VA State
SID LocMAC VA-st
N/A 0 0000.0000.0000 ATM0.35 Di0 N/A PADISNT
0000.0000.0000 VC: 8/35


Pokazuje isto.
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
2001:470:9da5:.*



+101 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru10.07.2010. u 19:56 - pre 170 meseci
Crveni deo koji si naznacio je ok, to nije problem.

Prolazi li ovo?
Code:

ping atm int atm0 8 35 end

ili

ping atm int atm0.35 8 35 end

"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru10.07.2010. u 20:19 - pre 170 meseci
Citat:
Router#ping atm int atm0 8 35 end

Type escape sequence to abort.
Sending 5, 53-byte end-to-end OAM echoes, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)



Router#ping atm int atm0.35 8 35 end

Type escape sequence to abort.
Sending 5, 53-byte end-to-end OAM echoes, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)


Nece da moze nadam se da ce pomoci
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
2001:470:9da5:.*



+101 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru10.07.2010. u 20:33 - pre 170 meseci
Code:

!         
interface ATM0.35 point-to-point
 pvc 8/35
  encapsulation aal5snap
  pppoe-client dial-pool-number 1
!


Promace mi encapsulation aal5snap deo... to dodaj. Onda bi ovaj gore ping morao da proradi. Ako uspe, udri i jedan shut/no shut na Dialer interfejsu, pa vidi dobija li adresu (sacekaj neko vreme).


"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru10.07.2010. u 21:29 - pre 170 meseci
Sve po starom ping ne prolazi, adrese nema

Ne znam zasto imam osecaj da programiram pokvaren router?
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
2001:470:9da5:.*



+101 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru10.07.2010. u 21:51 - pre 170 meseci
Taj se baš kočoperi...

Ništa, probaj još jedanput, napravi konfiguraciju kao ova dole, izbaci ATM0.35 int. Ovo je osnova sa kojom bi morao da radi (ako je sve ispravno). Obzirom da se čip sinhronizovao sa DSLAM-om, deluje kao da jeste.


Code:

!         
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 8/35 
  encapsulation aal5snap
  pppoe-client dial-pool-number 1
!
!         
interface Dialer0
 mtu 1492 
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 no cdp enable
 ppp authentication pap callin
 ppp pap sent-username xxx password xxx
!


P.S. Siguran si da je 12.4.x IOS (sh ver) ?
"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru10.07.2010. u 22:53 - pre 170 meseci
verzija je 12.4(7) ali sam je skino sa nekog ruskog sajta mozda je tu problem. Da li je moguce da telekom nekako ne da pristup ostalim ruterima osim ovih njihovih?

Nece ni ovo da radi sto si predlozio.

Sutra probavam sa drugim IOS-om pa cemo da vidimo. A lepo sam pitao tog sto mi je prodao da li je sve ispravno, kaze 100% delovao je ubedljivo

[Ovu poruku je menjao optix dana 11.07.2010. u 00:29 GMT+1]
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
2001:470:9da5:.*



+101 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru10.07.2010. u 23:29 - pre 170 meseci
Citat:
Da li je moguce da telekom nekako ne da pristup ostalim ruterima osim ovih njihovih?


Ne. (sve dok su cipovi kompatibilni...) Cisco sasvim sigurno radi, kucam preko jednog...

Moguce je da IOS pravi problem, probaj svakako sa drugim (onaj koji je dosao sa ruterom?).
"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru11.07.2010. u 11:14 - pre 170 meseci
kad sam ga dobio imao je neki 12.2 ne bih bas taj da vracam probacu sad sa 12.4(5).
Prilikom prebacivanja preko xmoderm-a javio je Total retries: 24 ali je prebacio sve.


optix da li bi mogao da dodas jos tih par redova u gore navedeni CODE pa da bude kompletna konfiguracija za ADSL.

[Ovu poruku je menjao Strength dana 11.07.2010. u 13:17 GMT+1]
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
2001:470:9da5:.*



+101 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru11.07.2010. u 12:47 - pre 170 meseci
Kojih par redova ?

Ovo gore je sve sto ti treba da se ostvari pppoe sesija (na 12.4 ios-u).
"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru11.07.2010. u 14:24 - pre 170 meseci
Citat:
Kojih par redova ?

Mislio sam na Ethernt i ako treba jos nesto da bi to sve radilo.


Stavio sam novi IOS i kada sam uneo ovaj kod sto si napisao poceo je nesto da radi:
Dodao sam jos int atm0 no shut i onda se pojavilo sledece:

Citat:
%LINK-3-UPDOWN: Interface ATM0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up

%DIALER-6-BIND: Interface Vi1 bound to profile Di0
%LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up


ali odmah zatim

Citat:
%DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0
%LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down


i svakih 5sec: changed state to up - changed state to down - changed state to up................


Citat:
Router#sh pppoe session
1 client session

Uniq ID PPPoE RemMAC Port VT VA State
SID LocMAC VA-st
N/A 10024 0030.8810.2650 ATM0 Di0 Vi1 N/A
0011.bb64.224d VC: 8/35 DOWN


Dakle radi sad samo stalno puca veza, inace nije hteo da prihvati komandu ip virtual-reassembly
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
2001:470:9da5:.*



+101 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru12.07.2010. u 21:33 - pre 170 meseci
Ethernet ti je ok, podesio si IP (doduse sa cudnom maskom, ne znam zasto bas .240), nat, mss... funkcionisace ispravno, sve dalje zavisi od toga sta zelis da konfigurises.

Ja bih na tvom mestu stavio neki stariji IOS, npr. 12.3.nesto, ili cak taj 12.2 koji je dosao sa ruterom (u tom slucaju se menja konfig malo, ali imas primer i za to, pretrazi ostale teme gde sam odgovarao, imas link ovde na pocetku) cisto da se uverim da je ruter ispravan sa nekim pouzdanijim IOS-om. Ovako ne znas da li je bug do IOS-a, los firmware za dsl cip, ili neispravan ruter. Konfiguracija je sigurno ok... skoro pa identicnu (glavne stvari su iste) ja trenutno vozim na 1801 a pre toga i na 857 i 827.


"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru14.07.2010. u 08:43 - pre 170 meseci
Evo probao sam na 12.2 i na 12.3 i to na nekoliko verzija i opet isto:

*Mar 1 00:03:56.635: %LINK-3-UPDOWN: Interface ATM0, changed state to up
*Mar 1 00:03:57.635: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, chan
ged state to up
*Mar 1 00:03:57.947: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Mar 1 00:03:57.975: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t
o up
*Mar 1 00:04:00.431: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Mar 1 00:04:00.435: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t
o down
*Mar 1 00:04:23.591: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Mar 1 00:04:23.595: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t
o up
*Mar 1 00:04:26.063: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Mar 1 00:04:26.067: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t
o down

PPPoE Session Information
UID SID RemMAC OIntf Intf Session
LocMAC VASt state
0 95 0030.8810.266c ATM0 Vi1 N/A
0011.bb64.224d VP/VC: 8/35 DOWN

Nesto jos treba da se podesi ili mozda ne stavljam dobar username i sifru ???
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
2001:470:9da5:.*



+101 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru14.07.2010. u 21:02 - pre 170 meseci
Moguce, to bi se onda videlo ovde:

Code:

router# debug ppp authentication
router# terminal monitor  (ako se kacis preko telnet-a, a ne konzolnog kabla)


Posalji output..


gasis sa
Code:

router# undebug all
router# terminal no monitor



[Ovu poruku je menjao optix dana 14.07.2010. u 22:23 GMT+1]
"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

Strength

Član broj: 263605
Poruke: 43
*.dynamic.isp.telekom.rs.



+1 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru14.07.2010. u 21:40 - pre 170 meseci
Evo sta kaze:

Citat:
*Mar 1 00:13:09.899: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Mar 1 00:13:09.899: Vi1 PPP: Using dialer call direction
*Mar 1 00:13:09.899: Vi1 PPP: Treating connection as a callout
*Mar 1 00:13:09.903: Vi1 PPP: Authorization NOT required
*Mar 1 00:13:09.903: Vi1 PPP: No remote authentication for call-out
*Mar 1 00:13:09.903: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t
o up
*Mar 1 00:13:09.935: Vi1 PAP: Using hostname from interface PAP
*Mar 1 00:13:09.935: Vi1 PAP: Using password from interface PAP
*Mar 1 00:13:09.935: Vi1 PAP: O AUTH-REQ id 1 len 52 from "[email protected]
.telekom.yu"
*Mar 1 00:13:10.295: Vi1 PAP: I AUTH-NAK id 1 len 18 msg is "Access Denied"
*Mar 1 00:13:12.307: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Mar 1 00:13:12.311: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state t
o down


Access Denied

Trenutno je 12.2 IOS i ubacio sam config sa http://www.elitesecurity.org/p1654431, vpdn enable nece da prihvati ni ovaj a ni 12.3.
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
2001:470:9da5:.*



+101 Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru14.07.2010. u 22:01 - pre 170 meseci
Yep, masis lozinku.

Kucaj ppp pap sent-username [email protected] password 0 sifra
0 - znaci da ce uslediti lozinka u plaintext formatu (nesifrovana)...



"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

[es] :: ISP :: ADSL :: Kako da podesim telekomov ADSL na Cisco ruteru
(TOP topic, by djricky)
Strane: < .. 1 2 3 4 5

[ Pregleda: 41858 | Odgovora: 85 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.