Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

lan-mikrotik-pppoe (pppoe je preko wirelesa)

[es] :: Wireless :: Mikrotik :: lan-mikrotik-pppoe (pppoe je preko wirelesa)

[ Pregleda: 4089 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

soko
Beograd

Član broj: 468
Poruke: 105
91.148.112.*



Profil

icon lan-mikrotik-pppoe (pppoe je preko wirelesa)25.03.2008. u 22:15 - pre 195 meseci
Imam Mikrotik na masini u koju su zabodene jedna Wireless i jedna LAN kartica. Na provajdera se kaci preko wirelessa sa PPPoE protokolom. Potrebno mi je da se Mikrotik poveze na internet i da radi non-stop. Windows masina da bude zabodena u LAN karticu na mikrotiku. To znaci kad ukljucim windows masinu da ona odmah dobije net od mikrotika. Pratio sam upustvo koje sam nasao na forumu od wireless.uzice.net i iscitavao forum ali nisam resio problem. Napravio sam PPPoE client i dao mu ime "Internet" i on se uredno spoji na provjdera.

U stvari sta meni treba jeste kako da se podesi sve po upustvu kad je onaj WAN interfejs PPPoE klijent? U tekstu stoji da za WAN interfejs postoji više mogućnosti zavisno kako se ruter povezuje na provajdera. On može biti dhcp, pppoe ili pptp klijent.

inace rec je o upustvu na adresi:
http://wireless.uzice.net/uput...e-deljenje-internet-konekcije/

 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 6279

Sajt: pedja.supurovic.net


+1570 Profil

icon Re: lan-mikrotik-pppoe (pppoe je preko wirelesa)26.03.2008. u 08:39 - pre 195 meseci
Upravo kako i pise u uputtvu, tretiraj pppoe interfejs kao WAN a ne mrezni interfejst preko koje ide pppoe.
 
Odgovor na temu

soko
Beograd

Član broj: 468
Poruke: 105
91.148.114.*



Profil

icon Re: lan-mikrotik-pppoe (pppoe je preko wirelesa)26.03.2008. u 10:21 - pre 195 meseci
reseno ;0) Samo sto je ipak trebalo kucati:

/ip dhcp-client add interface=wlan1 use-peer-dns=no use-default-route=no disabled=no

/interface pppoe-client add name=Internet user=xxx password=xxx use-peer-dns=yes use-default-route=yes disabled=no

/ip firewall nat add chain=scrnat action=masquerade out-interface=Internet


Ostalo sve isto kao na upustvu :) Sto znaci da je ipak na jednom mestu trebalo interfejs preko koga ide PPPoE (wlan1) tretirati kao WAN prateci upistvo ;(



[Ovu poruku je menjao soko dana 26.03.2008. u 11:46 GMT+1]
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 6279

Sajt: pedja.supurovic.net


+1570 Profil

icon Re: lan-mikrotik-pppoe (pppoe je preko wirelesa)26.03.2008. u 11:04 - pre 195 meseci
Ne treba ti DHCP klijent na WLAN. To ti je samo security risk a inace je nepotrebno za funckionisanje veze.

 
Odgovor na temu

soko
Beograd

Član broj: 468
Poruke: 105
91.148.115.*



Profil

icon Re: lan-mikrotik-pppoe (pppoe je preko wirelesa)26.03.2008. u 17:55 - pre 195 meseci
OK. Ajd probacu. Hvala ti puno ;)
 
Odgovor na temu

soko
Beograd

Član broj: 468
Poruke: 105
91.148.112.*



Profil

icon Re: lan-mikrotik-pppoe (pppoe je preko wirelesa)07.04.2008. u 11:31 - pre 195 meseci
Na sta si tacno mislio kad kazes "security risk" ? Sta je ugrozeno? Ako nije problem da kazes :)
 
Odgovor na temu

AdiX
Bosnia

Član broj: 61909
Poruke: 219
217.199.133.*



Profil

icon Re: lan-mikrotik-pppoe (pppoe je preko wirelesa)07.04.2008. u 19:08 - pre 195 meseci
Nije ti potrebna ova linija
/ip dhcp-client add interface=wlan1 use-peer-dns=no use-default-route=no disabled=no, kao pppoe-client automatski ce dobiti IP od ISP-a na pppoe-out interface.
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: lan-mikrotik-pppoe (pppoe je preko wirelesa)

[ Pregleda: 4089 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.