Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

pppoe konekcija i problem...

[es] :: Wireless :: Mikrotik :: pppoe konekcija i problem...

Strane: 1 2

[ Pregleda: 5697 | Odgovora: 29 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

frogman

Član broj: 20450
Poruke: 229
*.broadband.blic.net.



+1 Profil

icon pppoe konekcija i problem...05.03.2008. u 19:29 - pre 164 meseci
Imam problem sa postavljanjem PPPoe konekcije sa svojim isp-om putem mikrotika.
Podesio sam staticku IP adresu 10.0.0.1/24 na eth1 sto mi je lan interface, zatim podesio sam 192.168.100.25/24 na eth2 sto mi je wan interface (putem 192.168.100.252 adrese se konektujem na access point) koji je spojen na AP (korisitm pppoe konekciju za wirelles internet ). Zatim sam kreirao pppoe konekciju po upustvu:
interface pppoe-client add name=pppoe-user-mike user=mike password=123 \
\... interface=wlan1 service-name=internet disabled=no

kod mene je interface wan logicno i ono sto vidim na monitoru i winbox-u je samo waiting for packets. Ovo radim pod virtuelnom mashinom dok se normalno i uredno authorizujem pod win-om.

Unapred zahvalan.
I am a man, not an animal!
 
Odgovor na temu

frogman

Član broj: 20450
Poruke: 229
*.broadband.blic.net.



+1 Profil

icon Re: pppoe konekcija i problem...05.03.2008. u 22:53 - pre 164 meseci
Sada sam instalirao i verziju 2.9.27 i na monitoring-u mi prikazuje samo dialinf, terminating - disconnected.
I am a man, not an animal!
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: pppoe konekcija i problem...06.03.2008. u 09:02 - pre 164 meseci
Vidim dvije greshke:

1. podesio si ip na eth2 a to ti je wan interface??? Ako se preko tog interfejsa asocirash na ap onda to nije eth sigurno. Inache, za pppoe konekciju ti ne treba ip, MT cje je dobiti dinamichki nakon uspjeshne autorizacije.

2. Pretpostavljam da ti nisi mike i da ti password nije 123???

Josh jedino preostaje da provjerish da li isp trazhi ms-chap, mppe itd. a te detalje podeshavash u profilu konekcije.

Brza izmjena: ne vidjeh da si sa blica :) Dakle, bolje cjesh me shvatiti ako ti kazhem kako da to uradish kroz winbox:

1. uloguj se preko winboxa
2. Klikni na karticu "Interfaces"
3. U novom prozoru, prva kartica "Interface"
4. Klikni na crveni plus, odaberi PPPoE Client
5. U novom prozoru odaberi interface preko kojeg se asocirash na blicov ap (wlan1 vjerovatno)
6. Klikni na karticu "Dial Out"
7. Service "BLICNET"
8. User (tvoj username iz ugovora)
9. Password (tvoj password iz ugovora)
10. Potvrdi "Add default route"
11. Potvrdi mschap2
12. Gotovo :)

Ostaje ti da sredish NAT i da svojim rachunarima kazhesh da im je gateway tvoj MT (bilo preko eth ili preko drugog wlana, zavisno kako su tvoji rachunari konektovani na MT)
 
Odgovor na temu

frogman

Član broj: 20450
Poruke: 229
*.broadband.blic.net.



+1 Profil

icon Re: pppoe konekcija i problem...06.03.2008. u 21:28 - pre 164 meseci
Sve sam to vec bio i uradio ali i dalje ne suradjue. Da nije do VPC-a?
I am a man, not an animal!
 
Odgovor na temu

RiciSambora
Banja Luka

Član broj: 150572
Poruke: 388



+5 Profil

icon Re: pppoe konekcija i problem...06.03.2008. u 23:35 - pre 164 meseci
U zurbi sam pa nisam citao sta si radio (nemam vremena). Uglavnom evo ti skripta za Blic (primjeni je cim postavis imena adapterima pa onda ostalo radi)
Code:

/ interface pppoe-client
add name="pppoe-out1" max-mtu=1450 max-mru=1450 interface=ether1 \
    user="xxxxxxx" password="xxxxxxxx" profile=default-encryption \
    service-name="BLICNET" ac-name="" add-default-route=yes dial-on-demand=no \
    use-peer-dns=yes allow=pap,chap,mschap1,mschap2 disabled=no



Valjda ces se snaci. Promjeni sta ti treba (posebno obrati paznju na interface)
 
Odgovor na temu

frogman

Član broj: 20450
Poruke: 229
*.broadband.blic.net.



+1 Profil

icon Re: pppoe konekcija i problem...07.03.2008. u 15:29 - pre 164 meseci
Sve sam ja to uradio, koristeci se i tim komandama i winbox-om. Sada sam instalirao i vmware i opet ista prica, ja pingam AP na 192.168.100.252 ali, i vidim da blinka lampica na njemu za wan kada radi dialing, ali opet mi prijavi disconnected. Da nije mozda problem do mog ISP-a. Imao sam sa njima jednu situciju, 10 dana nisam mogao da se konektujem, pokusao sam na 4 operativna sistema ali uvek mi je prijavljivao pogresnu sifru i user-a, zvao tehnicku podrsku koja me je ubedjivala da ja pogresno kucam sifru, do cak pod vistom ti mozes na pppoe konekciji da vidis koji pass kucas, kada je prosao taj neki period od 5-6 dana oni su nesto resili na serveru i ja sam se uspesno konektovao sa tim pass-om. Dobro sada pod win konzolom uredno radi konekcija ali pod mikrotikom nece da mi se authorizuje. Interfejsi su mi uredno podeseni. Imas li kakvu ideju?
I am a man, not an animal!
 
Odgovor na temu

RiciSambora
Banja Luka

Član broj: 150572
Poruke: 388



+5 Profil

icon Re: pppoe konekcija i problem...07.03.2008. u 19:24 - pre 164 meseci
I ja sam nedavno krenuo sa MT-om pa tako da nisam neki strucnjak.

Zbog cega na interface za wirelless postavljas fixnu IP adresu?

Podesavao sam konekciju za Blic (ne znam jesi li shvatio/primjetio da smo na istom ISP-u) i on je, cini mi se, malo probirljiv sto se tice podesavanja. Znaci resetuj podesavanja i onda odradi prvo podesavanja za konekciju pa onda radi LAN. Mislim da je problem u tome sto postavljas fiksnu IP adresu za wireless interface (nesto slicno se i meni desavalo - pokusao sa fiksnom i sa dhcp klijentom i nije htio da se konektuje). Uradi ono sto sam ti napisao i konekcija mora proci.

BTW. Da kojim slucajem za wireless u MT-u ne koristis karticu razlicitu od one koju koristis za konekciju u Windowsu pa da imas problem sto nece da prodje konekcija zbog filtriranja po MAC adresi od strane provajdera?
 
Odgovor na temu

frogman

Član broj: 20450
Poruke: 229
*.broadband.blic.net.



+1 Profil

icon Re: pppoe konekcija i problem...08.03.2008. u 07:26 - pre 164 meseci
Fixnu adresu podesavam jer zelim kasnije da putem http-a pristupim AP-u i proverim jaciju signala i sl. Mac adresu blic definitivno filtrira ali onu na ap-u pa nije bitno sa kojeg pc-a iniciram konekciju. Danas cu da pokusam da nakacim neki stari hdd na pc i podignem na njega ros pa cu da vidim, ako bude ista greska nazvacu ih i pitati sta pise u njihovim logovima.
I am a man, not an animal!
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: pppoe konekcija i problem...08.03.2008. u 09:53 - pre 164 meseci
Pobrkao si pojmove. Mac adresa uredjaja koji se konektuje je bitna, rachunari iza nisu bitni. Konekcija se inicira sa MT-a. Znachi, prijavi Blicu novu mac adresu (mac adresu MT-a) i radicje sve. Probleme kod konekcije mozhesh vidjeti ako ukljuchish pppoe debug u log setupu.
Koliko vidim MT je kablom uboden u Ovislink, a Ovislink wirelessom asociran na Blic. Dakle, MAC adresa eth interfejsa MT-a je ona koju vidi Blic, a ona se razlikuje od one koju imash na svom rachunaru. Inache, kad vecj imash MT, ubaci wireless karticu u njega i rijeshi se Ovislinka. CM9 kartica cje ti raditi odlichno, a nije skupa, plus dobijash wireless ap za po kucji :)

/system logging add action=memory disabled=no prefix="" topics=pppoe,debug

Ako je Mac adresa problem imacjesh CHAP greshku u logu.
 
Odgovor na temu

RiciSambora
Banja Luka

Član broj: 150572
Poruke: 388



+5 Profil

icon Re: pppoe konekcija i problem...08.03.2008. u 13:38 - pre 164 meseci
Citat:
frogman: Fixnu adresu podesavam jer zelim kasnije da putem http-a pristupim AP-u i proverim jaciju signala i sl. Mac adresu blic definitivno filtrira ali onu na ap-u pa nije bitno sa kojeg pc-a iniciram konekciju. Danas cu da pokusam da nakacim neki stari hdd na pc i podignem na njega ros pa cu da vidim, ako bude ista greska nazvacu ih i pitati sta pise u njihovim logovima.

Koliko znam Canopy-ju moze pristupiti samo tehnicko osoblje, tako da to tvoje gledanje signala ne drzi vodu. Adresa koju ima Canopy tebi ne igra nikakvu ulogu.
Ne filtriraju MAC adresu AP-a, kako ti kazes, nego mreznog uredjaja sa kojeg se inicira konekcija (kao sto je @Schmidt vec napisao).
Citat:
Schmidt: Koliko vidim MT je kablom uboden u Ovislink, a Ovislink wirelessom asociran na Blic.

Jel ja ne vidim neke poruke ili... Otkud sad Ovislink u citavoj prici?

@frogman Pa ako imas Ovislink ruter sto ce ti MT iza (u toj ulozi u kojoj ga postavljas)? Ili se mi ne razumijemo ili ti nesto si pogresno shvatio/zamislio.
Ajd, ako ti nije problem napisti sve uredjaje koje imas spojene od Canopy-ja do racunara i kako (i sa MT-om i bez njaga - kad ti internet radi).


Pozdrav

 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: pppoe konekcija i problem...08.03.2008. u 13:59 - pre 164 meseci
Ja sam zakljuchio da je Ovislink jer je spomenuo 192.168.100.252, a to je default IP Ovislinka :)

Citat:
RiciSambora: @frogman Pa ako imas Ovislink ruter sto ce ti MT iza (u toj ulozi u kojoj ga postavljas)?


Da, zato sam mu i preporuchio da ubaci wireless karticu i rijeshi se Ovislinka :)
 
Odgovor na temu

frogman

Član broj: 20450
Poruke: 229
*.broadband.blic.net.



+1 Profil

icon Re: pppoe konekcija i problem...08.03.2008. u 17:51 - pre 164 meseci
Ja sam i dalje na 2.4 GHz paketu, i imam matori 11mbps Ovislink ap, koji mi za sada sluzi svrsi. Mikrotik hocu da konfigurisem prakse radi, a obecao sam na par mesta da cu da ga instaliram ljudima, e sada zvao sam tehnicku podrsku blic-a. Oni kazu da se ja uposte ne pojavljujem na serveru osim samo kada radim sa win konzole kao sada, citam par postova sa mikrotik foruma http://forum.mikrotik.com/viewtopic.php?f=2&t=21084 , pricaju nesto o nekompatabilnosti verzije 2.9 i 3.0 sa ap 1120 ovislink, pa me interesuje da li ste vi imali ta iskustva, jer ako treba promenicu ja ap, to je sada barem lako izvesti. Nisam povornik wadsl paketa, jer jos uvek imam dobar signal na 2.4 i ne menja mi se to.
A na drugu stranu, koje logove da pregledam da bih bio 100% siguran, ili sam mozda jos negdje pogresi, premda mi se ova osnovna konfiguracija ROS-a cini logicna i jednostavna. Hvala jos jednom na dosadasnjim postovima i unapred!
I am a man, not an animal!
 
Odgovor na temu

frogman

Član broj: 20450
Poruke: 229
*.broadband.blic.net.



+1 Profil

icon Re: pppoe konekcija i problem...08.03.2008. u 17:59 - pre 164 meseci
Pronasao sam i par zanimljivih tema ovde u ovom postu, ljudi tvrde da je nemoguce progurati pppoe kroz ovog ovislinka koristeci mikrotik.
http://www.elitesecurity.org/t139842-OVISLINK-WL-Mikrotik-Win
I am a man, not an animal!
 
Odgovor na temu

Meshbre
nezaposlen
Beograd

Član broj: 166763
Poruke: 11
79.101.189.*



Profil

icon Re: pppoe konekcija i problem...08.03.2008. u 19:34 - pre 164 meseci
ja sa secam da ovislink nije propustao pppoe konekcije kroz njega( 5460) moze to biti porblem:),najbolja varijanta je wireless karta i to je to( uzmi neki tp link nemoj da bacas pare na skuplje:P).
 
Odgovor na temu

frogman

Član broj: 20450
Poruke: 229
*.broadband.blic.net.



+1 Profil

icon Re: pppoe konekcija i problem...09.03.2008. u 00:00 - pre 164 meseci
Flesao sam poslednji firmware ali nije pomogao. Da li je neki drugi ap, tipa d-link, edimax ili sl. propustao pppoe?
I am a man, not an animal!
 
Odgovor na temu

Meshbre
nezaposlen
Beograd

Član broj: 166763
Poruke: 11
79.101.189.*



Profil

icon Re: pppoe konekcija i problem...09.03.2008. u 06:05 - pre 164 meseci
da naravno,samo kod ovislinka sam to primetio da neradi.Uzmi Tp-link 501 ..atheros chip set ako hoces Ap.a imas i tp linkov wireless ruter nesto je skuplji ali ti onda nije potreban mikrotik dovoljan je samo on.
 
Odgovor na temu

RiciSambora
Banja Luka

Član broj: 150572
Poruke: 388



+5 Profil

icon Re: pppoe konekcija i problem...09.03.2008. u 09:25 - pre 164 meseci
Citat:
frogman: Ja sam i dalje na 2.4 GHz paketu, i imam matori 11mbps Ovislink ap, koji mi za sada sluzi svrsi. .........
..........Nisam povornik wadsl paketa, jer jos uvek imam dobar signal na 2.4 i ne menja mi se to.
....

Uh, ja mislio da si ti na WADSL - nismo se razumjeli, sorry. Nisam sa njim do sad nista "caprkao" osim standardnog konfigurisanja u Win-u tako da cu se za sad iskljuciti iz ove diskusije (da ne smetam). Uz put mislim da si jedan od rijetkih kojima taj wireless radi bez problema.

Pozdrav
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: pppoe konekcija i problem...10.03.2008. u 09:52 - pre 164 meseci
Citat:
Meshbre: ja sa secam da ovislink nije propustao pppoe konekcije kroz njega( 5460) moze to biti porblem:),najbolja varijanta je wireless karta i to je to( uzmi neki tp link nemoj da bacas pare na skuplje:P).


5460 propushta 100%, spojio sam ih nebrojeno puta, bez ikakvih problema.

Citat:
frogmanA na drugu stranu, koje logove da pregledam da bih bio 100% siguran


Rekao sam ti gore kako da podesish log da ti pokazuje pppoe konekciju.

Shto se tiche 1120 i pppoe passthrough, jesi probao ovo:

AirLive WL-1120AP firmware version 3.00F (Fix PPPoE pass through problem),
 
Odgovor na temu

frogman

Član broj: 20450
Poruke: 229
*.broadband.blic.net.



+1 Profil

icon Re: pppoe konekcija i problem...10.03.2008. u 19:10 - pre 164 meseci
Sto se tice tog firmware-a link je mrtav na ovislink sajtu, a novija verzija firmware-a je trenutno flesana na mom ap-u i nije pomogla. Verujem da novija verzija sadrzi resene greske sa passtrough pppoe ili ne?
I am a man, not an animal!
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: pppoe konekcija i problem...10.03.2008. u 19:12 - pre 164 meseci
Neshto je ovislink site u *urcu. Iskreno, ne vjerujem da je problem do ovislinka, neshto te drugo zeza, jesi probao dodati opciju logovanja pppoe kako sam ti naveo? Daj malo loga ovdje...
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: pppoe konekcija i problem...

Strane: 1 2

[ Pregleda: 5697 | Odgovora: 29 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.