Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

opensuse 10.3 nvidia driver problemi

[es] :: Linux desktop okruženja :: opensuse 10.3 nvidia driver problemi

[ Pregleda: 2334 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

secko_bu
BIH Bugojno

Član broj: 173634
Poruke: 5
89.146.187.*



Profil

icon opensuse 10.3 nvidia driver problemi21.02.2008. u 18:18 - pre 153 meseci
pocetnik sam u linuxu i pokusao sam instalirati drivere za 8500GT na opensusex86_64 pomocu jasta i nisam uspio dobio sam sljedecu poruku:

Code:

#### YaST2 conflicts list - generated 2008-02-20 17:57:36 ####

x11-video-nvidiaG01 cannot be installed due to missing dependencies
    There are no installable providers of nvidia-gfxG01-kmp for x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository]
    === x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] ===
        x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] will be installed by another application. (ApplLow/ApplHigh)
        x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] is needed by  (libnvidia-tls.so.1)
        glibc-32bit-2.6.1-18.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libc.so.6)
    16 more...
            libgcc42-32bit-4.2.1_20070724-17.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libgcc_s.so.1)
            zlib-32bit-1.2.3-75.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libz.so.1)
            xorg-x11-libXext-32bit-7.2-65.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libXext.so.6)
            xorg-x11-libX11-32bit-7.2-75.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libX11.so.6)
            glibc-2.6.1-18.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libc.so.6()(64bit))
            xorg-x11-libX11-7.2-75.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libX11.so.6()(64bit))
            glib2-2.14.1-4.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libglib-2.0.so.0()(64bit))
            xorg-x11-libXext-7.2-65.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libXext.so.6()(64bit))
            zlib-1.2.3-75.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libz.so.1()(64bit))
            atk-1.20.0-5.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libatk-1.0.so.0()(64bit))
            gtk2-2.12.0-5.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libgdk_pixbuf-2.0.so.0()(64bit))
            pango-1.18.2-4.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (libpango-1.0.so.0()(64bit))
            3ddiag-0.740-85.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (3ddiag == 0.740-85)
            bash-3.2-61.x86_64 is needed by x11-video-nvidiaG01-169.09-0.1.x86_64[NVIDIA Repository] (/bin/sh)
            nvidia-gfxG01-kmp-bigsmp-169.09_2.6.22.16_0.1-0.1.i586[NVIDIA Repository] provides nvidia-gfxG01-kmp == 169.09_2.6.22.16_0.1, but it is uninstallable.  Try installing it on its own for more details.
        (null)
    Conflict Resolution:
        ( ) do not install x11-video-nvidiaG01
        ( ) Ignore this requirement just here

#### YaST2 conflicts list END ###



potom sam probao rucno i instalirao sam ali nakontoga nisam mogao pristupiti vizualnom okruzenju tako da sam pisao neke komande i uspio tako da je nvidia x-server sada tu ali nemam 3D podrske kako mi javlja Sax2 i ogranicen sam na 24-bit boje (nadam se da ovo nije maximum na linuxu) i opet isto kao i da nemam drivera

ako niko ne zna ovo rijesiti dobro bi mi dosao kakav alternativni driver
 
Odgovor na temu

Jbyn4e

Član broj: 422
Poruke: 6049
*.ptt.yu.



+256 Profil

icon Re: opensuse 10.3 nvidia driver problemi21.02.2008. u 20:27 - pre 153 meseci
Prvo, @Tyler:
sto je ovo premesteno u UNIX desktop kad OpenSuSE NIJE UNIX?

Dalje, @secko_bu:
http://en.opensuse.org/Nvidia
(imas one-click-install, to je najlakse valjda...).
Kad sve ostalo zakaže, pročitaj uputstvo...
 
Odgovor na temu

secko_bu
BIH Bugojno

Član broj: 173634
Poruke: 5
89.146.183.*



Profil

icon Re: opensuse 10.3 nvidia driver problemi21.02.2008. u 20:50 - pre 153 meseci
probao pa zato i dobijem gore navedenu listu gresaka
 
Odgovor na temu

Tyler Durden
Tyler Durden
Beograd

Član broj: 4312
Poruke: 3379
*.verat.net.



+1365 Profil

icon Re: opensuse 10.3 nvidia driver problemi22.02.2008. u 07:59 - pre 153 meseci
@Jbyn4e
Bilo je dosta muke sa nazivom ovog foruma. Za sada je ovo ime, koje nažalost pravi malu nedoumicu. Ali ovaj podforum se odnosi na sve probleme vezane za desktop kod unix-like sistema (osim Mac-a) pa je zato prebačena tema ovdje.
Beneath civilization's fragile crust, cold chaos churns...
 
Odgovor na temu

secko_bu
BIH Bugojno

Član broj: 173634
Poruke: 5
89.146.190.*



Profil

icon Re: opensuse 10.3 nvidia driver problemi22.02.2008. u 14:43 - pre 153 meseci
rijeseno

zahtjeva se update kernela i xorg ili tako nesto uglavnom kernel i jos neka komponenta moraju se update na zadnju
pa ako neko zapne na istop problemu samo nek doda update adresu u yast i nek uploada
 
Odgovor na temu

[es] :: Linux desktop okruženja :: opensuse 10.3 nvidia driver problemi

[ Pregleda: 2334 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.