Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Problem sa rutiranjem interneta na wireles kartici

[es] :: Wireless :: Mikrotik :: Problem sa rutiranjem interneta na wireles kartici

[ Pregleda: 4205 | Odgovora: 16 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Kosta Divjak
Beograd

Član broj: 3692
Poruke: 30
80.93.232.*

Sajt: www.salonautomobila.rs


Profil

icon Problem sa rutiranjem interneta na wireles kartici30.11.2007. u 11:24 - pre 172 meseci
Izvinjavam sa na postavljanju nove teme, prelistao sam vise puta ovaj forum ali nisam nasao resenje za moj problem:

Problem sa Mikrotikom
Molio bih ako neko moze da mi pomogne oko podesavanja Mikrotika, ne znam u cemu gresim,
Situacija sledeca: ADSL ruter –Mikrotik-korisnici
U Mikrotiku imam dve lan kartice i jednu atheros wireless karticu, jednu lan karticu vezujem na ADSL
druga lan(192.168.10.1) kartica treba da rutira internet u lokalu, atheros wireless(192.168.100.1) kartica isto treba da rutira internet u lokalu.
Podesio sam Mikrotik po brokerovom uputstvu( hvala broker) i dobio sam internet na lan kartici ali na atheros wireless ne .
Hvala
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 6129

Sajt: pedja.supurovic.net


+1491 Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici30.11.2007. u 14:03 - pre 172 meseci
Jesi li podesio NAT posebno za lan a posebno za wireless interfejs?

 
Odgovor na temu

Kosta Divjak
Beograd

Član broj: 3692
Poruke: 30
80.93.232.*

Sajt: www.salonautomobila.rs


Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici30.11.2007. u 14:46 - pre 172 meseci
Citat:
Predrag Supurovic: Jesi li podesio NAT posebno za lan a posebno za wireless interfejs?


Jesam
/ip firewall nat add chain=srcnat action=masquerade out-interface=wan

pokusavao sam i da namestim internet da radi samo na wireless kartici i nece pa nece a na lan kartici radi bez problema.
 
Odgovor na temu

Lazocar
Lazo Carić

Član broj: 87626
Poruke: 53
*.adsl.net.t-com.hr.



Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici01.12.2007. u 07:05 - pre 172 meseci
Citat:
pokusavao sam i da namestim internet da radi samo na wireless kartici i nece pa nece a na lan kartici radi bez problema.


Hmm...
a kako ti je podesit DHCP server dali ti on dodjeljuje ip adrese na lan i wlan karticama i ako da dali mu je podesito da dodjeljuje DNS ,
ili da si probo staviti u
Citat:
/ip firewall nat add chain=srcnat action=masquerade out-interface=wan

src adress nesto kao 192.168.100.0/24 pa probaj.
Neznam sta bi moglo biti ali nesto izmedju ta dva ili ti masquarade nije dobro podesita ili ti korisnici na wireless kartici nemaju podesit ili dodjelit DNS.
Posalji koji screnshot da vidimo o cemo se radi.

Pozdrav!
 
Odgovor na temu

Hans_D
Dejan Pesic
Ivanel.net
Arandjelovac

Član broj: 44099
Poruke: 358
*.ADSL.neobee.net.

Jabber: hans.lamele@gmail.com
ICQ: 206038758


+21 Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici01.12.2007. u 09:50 - pre 172 meseci
Probaj da stavis kartice u bridge
BUDIMO LJUDI IAKO SMO SRBI.
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 6129

Sajt: pedja.supurovic.net


+1491 Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici01.12.2007. u 14:06 - pre 172 meseci
Koji je gateway kod wireless korisnika podesen?
 
Odgovor na temu

Kosta Divjak
Beograd

Član broj: 3692
Poruke: 30
*.adsl-3.sezampro.yu.

Sajt: www.salonautomobila.rs


Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici01.12.2007. u 23:36 - pre 172 meseci
Trebalo bi da ide sve preko DHCP-a, (bez ikakvih podesavanja) pokusavao sam kod korisnika postavim geteway 192.168.100.1 ali nece, dok na lan kartici internet radi bez problema, da napomenem komp se konektuje na mikrotik preko wireless adaptera ali ne vidi internet.
 
Odgovor na temu

BlackBomber
Dusan Simonovic
Krusevac

Član broj: 64972
Poruke: 50
82.117.201.*

ICQ: 276541366
Sajt: www.krusevacopen.net


Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici02.12.2007. u 00:16 - pre 172 meseci
Cisto bzv da pitam, mozda si slucajno iskljucio. Da li ti je u Mikrotiku, na wireless inetrfejsu ARP enabled?
 
Odgovor na temu

Kosta Divjak
Beograd

Član broj: 3692
Poruke: 30
*.adsl-3.sezampro.yu.

Sajt: www.salonautomobila.rs


Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici02.12.2007. u 12:59 - pre 172 meseci
Probao sam i jednu i drugu varijantu ali nece pa nece

 
Odgovor na temu

BlackBomber
Dusan Simonovic
Krusevac

Član broj: 64972
Poruke: 50
*.metrohive.net.

ICQ: 276541366
Sajt: www.krusevacopen.net


Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici03.12.2007. u 01:11 - pre 172 meseci
U svakom slucaju verovatno je nesto banalno, ali jedino da nagadjamo sta. Najbolje da okacis svoja podesavanja, konkretno, ip routes, ip adresses, ip firewall nat, interfaces eventualno. Pa da vidimo sta je u pitanju.
 
Odgovor na temu

Kosta Divjak
Beograd

Član broj: 3692
Poruke: 30
*.adsl-3.sezampro.yu.

Sajt: www.salonautomobila.rs


Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici03.12.2007. u 21:45 - pre 172 meseci
[[email protected]] > /interface ethernet print
Flags: X - disabled, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0 R etherl ether 0 0 1500
1 R ether2 ether 0 0 1500
2 X wlan1 wlan 0 0 1500

[[email protected]] > /interface ethernet set 0 name lan
[[email protected]] > /interface ethernet set 1 name wan
[[email protected]] > /interface ethernet set 2 name w-lan


[[email protected]] > /interface ethernet print
Flags: X - disabled, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0 R lan ether 0 0 1500
1 R wan ether 0 0 1500
2 X w-lan wlan 0 0 1500

/ip address add address=192.168.10.1/24 interface=lan
/ip address add address=192.168.100.1/24 interface=w-lan


/ip dhcp-client add interface=wan use-peer-dns=yes disabled=no add-default-route=yes


[[email protected]] > /ip address print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.10.1/24 192.168.10.0 192.168.10.255 lan
1 192.168.100.1/24 192.168.100.0 192.168.100.255 w-lan
2 D 192.168.1.3/24 192.168.1.0 192.168.1.255 wan












 
Odgovor na temu

pcudic

Član broj: 101535
Poruke: 166
195.252.79.*



Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici03.12.2007. u 23:40 - pre 172 meseci
Frequency Mode : SUPERCHANNEL
Volim seks i rado ga se secam !
 
Odgovor na temu

Kosta Divjak
Beograd

Član broj: 3692
Poruke: 30
*.adsl-1.sezampro.yu.

Sajt: www.salonautomobila.rs


Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici04.12.2007. u 17:50 - pre 172 meseci
Citat:
pcudic: Frequency Mode : SUPERCHANNEL :)


Veliko hvala. Svaka ti cast.
Sada radi
 
Odgovor na temu

stojkemon
Igor Stojkovic
Indjija

Član broj: 90436
Poruke: 76
217.169.221.*



+1 Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici09.12.2007. u 23:17 - pre 171 meseci
Hehe. Nek mi neko objasni samo koji uredjaj vidi frekvenciju 2474??? Ok na mikrotiku super chanel, ali koja normalna kartica vidi to?

+

na screenshotu superchanel je vec ukljucen ili me oci varaju???

ps kakve veze ima superchanel sa natom???
 
Odgovor na temu

silvy_sq
Silvija Mitrovic
Kula

Član broj: 165657
Poruke: 2
77.46.253.*



Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici10.12.2007. u 00:39 - pre 171 meseci
Potpuno isti ili slican problem imam i ja. Citam ovo sve na desetine puta i ne mogu da skapiram o cemu se radi,Sta je zapravo resilo problem? To sto je bio postavljen superchanal je trebalo biti nesto drugo ili?

Moj problem je sto ne mogu da do-ping-ujem sa racunara do ADSL modema. Inace iz MT pinguje na sve strane.

MT IP LAN 192.168.1.10/24
MT IP W-LAN 192.168.30.1/24

sve moguce NAT-ove DNS-ove, DHCP-ove i maskarade sam probala ali pinga i dalje nema.

Da li postoji neko na forumu da od pocetka napise postupak i da okoncam visednevnu agoniju.
i ako je moguce da se sve to odradi iz winboxa bila bi mu do groba zahvalna.

Mozda je problem sto sve to probam na verziji bez licence? Licencu nemam, pa ako neko ima na zajam, rado cu mu posle vratiti nazad. :-)
 
Odgovor na temu

Meshbre
nezaposlen
Beograd

Član broj: 166763
Poruke: 11
*.cpe.vektor.net.



Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici19.12.2007. u 22:43 - pre 171 meseci
Nema veze sto je trajal verzija Mikrotika trebalo bi da radi,ako je dobro podesheno:).Posalji kako ti mreza izgleda i ostale podatke pa cemo ti pomoci.Kazes da pingujes do adsl modema ili mislis na adsl ruter mozda?
 
Odgovor na temu

silvy_sq
Silvija Mitrovic
Kula

Član broj: 165657
Poruke: 2
79.101.136.*



Profil

icon Re: Problem sa rutiranjem interneta na wireles kartici31.12.2007. u 02:19 - pre 171 meseci
Hvala na pomoci, a drugi problem koji ne umem da resim je sledeci.
Kako i da li je moguce da se postojeci DNS parametri zamene za neke nove da bi se time maskirao i bio vidljiv DNS od telekoma. Da krajnji korisnik ima neke sasvim nove parametre koji bi se odredili u samom mikrotiku?
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Problem sa rutiranjem interneta na wireles kartici

[ Pregleda: 4205 | Odgovora: 16 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.