Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

problem sa 5,1 zvukom na winampu

[es] :: Audio softver :: problem sa 5,1 zvukom na winampu

[ Pregleda: 2728 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

ArSeNiC
Bg

Član broj: 46233
Poruke: 17
*.ptt.yu.

ICQ: 301309444
Sajt: electronics.vizio.biz


Profil

icon problem sa 5,1 zvukom na winampu05.11.2007. u 13:09 - pre 155 meseci
imam integrisanu ac97 zvuchnu kartu i prikljuchen 5.1 zvuchnike
i kad upalim da slusham muziku preko windows media playera sve radi ok,svaki zvuchnik radi kako treba, dok kad hocu da slusham muziku preko winampa neki zvuchnici uopshte ne rade,a umesto bassa se chuju rear i uvek tako neshto...
pa vas molim ako bi neko mogao da mi pomogne shta da uradim,koji sowtver za winamp mi treba da bi mogao da normalno slusham muziku i preko njega
hvala
 
Odgovor na temu

ivancik
Zajecar

Član broj: 136909
Poruke: 24
*.adsl.verat.net.



Profil

icon Re: problem sa 5,1 zvukom na winampu04.01.2008. u 13:18 - pre 153 meseci
I ja se ubih da podesim da mi svi zvucnici u 5.1 sistemu rade i nista... Imam X Fi Audio kartu, Geniusov 5.1 sistem, Vistu 32, juce sam instalirao novi drajver za zvucnu kartu, i sad na testu cujem svih 6 zvucnika i to je cool. Ali winamp, wmplayer daju zvuk na samo dva zvucnika. Probao sam i sa DFX-om u nadi da ce da popravi stvar, ali nishta...
complete it ignorant :)
 
Odgovor na temu

Shon3i
Beograd

Moderator
Član broj: 85406
Poruke: 1162
89.216.209.*



+56 Profil

icon Re: problem sa 5,1 zvukom na winampu04.01.2008. u 23:01 - pre 153 meseci
U directsound output-u moras selektovat allow hw acceleration, ako imas neku stariju verziju winampa, ako imas noviju 5.11 i vecu, sve bi trebalo da radi perfektno, takodje ti preporucujem ako nemas zadnji 5.5 da ga navavis.
 
Odgovor na temu

ivancik
Zajecar

Član broj: 136909
Poruke: 24
*.adsl.verat.net.



Profil

icon Re: problem sa 5,1 zvukom na winampu05.01.2008. u 11:48 - pre 153 meseci
Shon3i, vec uradjeno ali nista. Probao sam to i sa Winamp 5.1 surround edition-om ali jok. Ne kapiram kako to kod svih funkcionise a kod mene nece... :P
U Output-u sam selektovao i svoju zvucnu kartu i ... nista
complete it ignorant :)
 
Odgovor na temu

ivancik
Zajecar

Član broj: 136909
Poruke: 24
*.adsl.verat.net.



Profil

icon Re: problem sa 5,1 zvukom na winampu06.01.2008. u 13:24 - pre 153 meseci
Problem resen!
Deinstalirao sam drajver za zvucnu, winamp i obrisao u registru sve sto je bilo u vezi sa njim.
i onda ajmo jovo nanovo, prvo novi drajver, pa winamp i shljaka kao leptir :)
complete it ignorant :)
 
Odgovor na temu

vadamp
Beograd/Valjevo

Član broj: 24402
Poruke: 148
80.74.160.*

Sajt: www.gatti.co.rs


Profil

icon Re: problem sa 5,1 zvukom na winampu25.03.2008. u 20:30 - pre 150 meseci
Zna li ko zasto nemam zvuk na zadnjim satelitima na Winampu 5.5, na prethodnim verzijama su normalno radili i zadnji, a sada samo prednji!?
Audigy 2 je u pitanju i DirectSound je aktivan mada ni na Waveout ne radi...
Inace, ovaj Winamp se pokazao kao veoma stabilan, a posebno mi se svideo plugin koji se zove AlbumList, nisam ga do sada koristio, ali ako neko ima svu muziku po folderima tj. po albumima, onda je AlbumList fantasticno resenje da na jednom mestu imas komplet muziku sve po albumima izlistano! Odlicno, preporuka!

Zna li neko kako ovo prepraviti, mislim ovaj problem sa 5.1!?
Hvala.
 
Odgovor na temu

[es] :: Audio softver :: problem sa 5,1 zvukom na winampu

[ Pregleda: 2728 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.