Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Slanje log-a sa Mikrotika

[es] :: Wireless :: Mikrotik :: Slanje log-a sa Mikrotika

[ Pregleda: 5294 | Odgovora: 19 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

bisenic
Bisenic Vlada
Mladenovac

Član broj: 52670
Poruke: 121
195.252.117.*

Sajt: www.bitinfo.co.rs


Profil

icon Slanje log-a sa Mikrotika01.04.2007. u 21:44 - pre 158 meseci
Kako da napravim da mi se log sa MIKROTIKA salje na neki mail server?
Bitinfo NET

www.bitinfo.co.rs
 
Odgovor na temu

mravko
Vladimir
NBG

Član broj: 121855
Poruke: 73
*.ptt.yu.



Profil

icon Re: Slanje log-a sa Mikrotika02.04.2007. u 01:26 - pre 158 meseci
/system logging action


uzivaj ;)
 
Odgovor na temu

bisenic
Bisenic Vlada
Mladenovac

Član broj: 52670
Poruke: 121
195.252.117.*

Sajt: www.bitinfo.co.rs


Profil

icon Re: Slanje log-a sa Mikrotika02.04.2007. u 10:21 - pre 158 meseci
Stavio sam /system logging action set remote e-mail [email protected]

jel ovo dovoljno?posto mi ne stize nista na taj e-email
I da li moze da se napravi da salje u txt formatu na neku masinu u mrezi?

Pozdrav.

Bitinfo NET

www.bitinfo.co.rs
 
Odgovor na temu

no2_wire
Darko Mirkovic

Član broj: 111436
Poruke: 48
87.250.110.*



Profil

icon Re: Slanje log-a sa Mikrotika02.04.2007. u 22:06 - pre 158 meseci
Vjerovatno nisi podesio adresu smtp servera pod tool email ja mislim da se tu nalazi.A pogledaj da napises custom script za to moze ti pomoci donji link:
http://www.mikrotik.com/testdocs/ros/2.8/appex/scripting1.php
Potrudi se malo a ako na kraju ne uspijes javii se pa cu ti napisati scriptu koja to radi.
Pozdrav
 
Odgovor na temu

bisenic
Bisenic Vlada
Mladenovac

Član broj: 52670
Poruke: 121
195.252.117.*

Sajt: www.bitinfo.co.rs


Profil

icon Re: Slanje log-a sa Mikrotika03.04.2007. u 13:21 - pre 158 meseci
Uspeo sam da sa opcijom tool e-mail send to=........ da posaljem mail i to radi
ali kada idem na /system logging action set remote e-mail to="adresa" i to prihvati ali mi mail ne stize,da li sada mora da se napravi u sheduleru neko pravilo kada da salje mail na tu adresu?
Bitinfo NET

www.bitinfo.co.rs
 
Odgovor na temu

mravko
Vladimir
NBG

Član broj: 121855
Poruke: 73
*.ptt.yu.



Profil

icon Re: Slanje log-a sa Mikrotika05.04.2007. u 21:04 - pre 158 meseci
/system scheduler add interval=7d name="email-backup" on-event=e-backup
 
Odgovor na temu

zborac
Fire City

Član broj: 142560
Poruke: 1
*.static.po.sbb.co.yu.



Profil

icon Re: Slanje log-a sa Mikrotika17.04.2007. u 15:22 - pre 157 meseci
Citat:
Stavio sam /system logging action set remote e-mail [email protected]


Postavio si akciju ali nisi uradio sledeće:
/system logging add topics=warning,error,critical,info action=email

Ne moraju se postaviti baš svi ovi tipovi logova (topics). Ovde su navedeni primera radi.

Ukoliko ti nije podešena adresa SMTP servera uradi na primer sledeće:
/tool e-mail set server=192.168.x.x

a možeš dodati i
/tool e-mail set [email protected]_domen.moj
 
Odgovor na temu

bisenic
Bisenic Vlada
Mladenovac

Član broj: 52670
Poruke: 121
195.252.117.*

Sajt: www.bitinfo.co.rs


Profil

icon Re: Slanje log-a sa Mikrotika24.04.2007. u 11:10 - pre 157 meseci
Napravio sam,da mora da se definise koje logove hoces da ti salje,koje vrste,i podigne se u merzi jedan syslog,npr ima Mikrotik svoj,i definises na koji ip da salje te logove i to radi.
E sad bi hteo da mi pravi backup-e na svakih npr par dana i da mi to salje na e-mail,kako ovo sada napraviti?
Bitinfo NET

www.bitinfo.co.rs
 
Odgovor na temu

bisenic
Bisenic Vlada
Mladenovac

Član broj: 52670
Poruke: 121
195.252.117.*

Sajt: www.bitinfo.co.rs


Profil

icon Re: Slanje log-a sa Mikrotika25.04.2007. u 11:22 - pre 157 meseci
Radi i e-mail,ona gore skripta radi.
Bitinfo NET

www.bitinfo.co.rs
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
*.absolutok.com.



+28 Profil

icon Re: Slanje log-a sa Mikrotika26.04.2007. u 13:58 - pre 157 meseci
Po meni, bolja varijanta je podici syslog server (npr Kiwi Syslog Daemon) na nekoj windows masini. MikroTik-u treba podesiti
/system logging action set remote remote=ip_adresa_servera_na_kojem_je_syslog
Razne mogucnosti se mogu podesiti na samom syslog serveru, gde da loguje (baza, txt_fajl) itd.

Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

sojic
Dalibor Sojic
Makedonija

Član broj: 7051
Poruke: 796
80.77.154.*

Sajt: right-sock.net


+1 Profil

icon Re: Slanje log-a sa Mikrotika08.01.2008. u 18:56 - pre 149 meseci
I ja imam potrebu od syslog, ali kod mene nikako da proradi

Imam podeseno remote address i port, ali syslog server nista ne prima.
routing protocols enable routers to route routed protocols!
 
Odgovor na temu

miki78ns
Austria

Član broj: 161690
Poruke: 143
*.ptt.rs.



Profil

icon Re: Slanje log-a sa Mikrotika05.09.2010. u 17:59 - pre 116 meseci
ne znam zasto nece da posalje email , ako je ip mikrotika 192.168.1.64 da li onda moze da se stavi /tool e-mail set server=192.168.1.64
probao sam i to i da bude server=192.168.1.70, pustio sam port 25 na ruteru ispred mikrotika, ne znam da li treba na mt jos nesto dodavati ip firewall
kad odem na http://canyouseeme.org/ trebalo bi da mi pokazuje da je port 25 otvoren a nepokazuje

a skripta za slanje emaila je /tool e-mail send [email protected] [email protected]
 
Odgovor na temu

bisenic
Bisenic Vlada
Mladenovac

Član broj: 52670
Poruke: 121
*.bitinfo.rs.

Sajt: www.bitinfo.co.rs


Profil

icon Re: Slanje log-a sa Mikrotika05.09.2010. u 18:50 - pre 116 meseci
Ne mozes staviti adresu mikrotika,moras staviti adresu nekog mail servera sa koga ce ti poslati taj email.
Bitinfo NET

www.bitinfo.co.rs
 
Odgovor na temu

miki78ns
Austria

Član broj: 161690
Poruke: 143
*.ptt.rs.



Profil

icon Re: Slanje log-a sa Mikrotika05.09.2010. u 19:51 - pre 116 meseci
Jeli se moze koristiti smtp.gmail.com
ne znam sto neprihvata komandu /tool e-mail set user="moj_gmail_user"
 
Odgovor na temu

bisenic
Bisenic Vlada
Mladenovac

Član broj: 52670
Poruke: 121
*.bitinfo.rs.

Sajt: www.bitinfo.co.rs


Profil

icon Re: Slanje log-a sa Mikrotika06.09.2010. u 08:30 - pre 116 meseci
Ne znam da li moze gmail,ja sam radio sa svoj mail severom.
Ne ide tako komanda,nego: /tool e-mail set server="1.2.3.4" from=tvoj_gmail_nalog
Bitinfo NET

www.bitinfo.co.rs
 
Odgovor na temu

miki78ns
Austria

Član broj: 161690
Poruke: 143
*.ptt.rs.



Profil

icon Re: Slanje log-a sa Mikrotika06.09.2010. u 09:14 - pre 116 meseci
mislio sam na ove komande http://wiki.mikrotik.com/wiki/Manual:Tools/email
username, password mislio sam ako popunim te parametre od gmail da ce raditi. Napravio sam sa programom QK SMTP server, na xp-u smtp server i sve je ok port 25 je otvoren kako pokazuje http://canyouseeme.org/ ali opet nece da posalje mail ni za mikrotika ni pomocu telnet iz xp-a.
Na mikrotiku ispisuje system error sending e-mail: error talking to server
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
*.absolutok.com.



+28 Profil

icon Re: Slanje log-a sa Mikrotika06.09.2010. u 09:19 - pre 116 meseci
Naravno da Gmail nece dozvoliti slanje sa njihovog SMTP, jer je potrebno uspostaviti "secure connection", a to MT ne podrzava kroz /tool e-mail.
Za ovu namenu, potrebno je naci/podesiti SMTP server koji ce dozvoliti otvorenu konekciju na TCP 25 sa opcijom SMTP autentifikacije.
Mada, realno bih razmisljao u drugom pravcu, recimo podizanjem nekog SysLog servera.
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

miki78ns
Austria

Član broj: 161690
Poruke: 143
*.ptt.rs.



Profil

icon Re: Slanje log-a sa Mikrotika07.09.2010. u 18:05 - pre 116 meseci
da li ovo moze ovako

:local Body1 [/id dhcp-server lease print]
/tool e-mail send [email protected] subject=poruka body=$Body1

ovako nesto bi trebalo da radi koliko sam pratio neke tutorijale po netu, meni cak i stigne email ali nedobijem nista u tekstu emaila, a subject emaila mi stigne.



 
Odgovor na temu

djricky
Core Network Engineer
Serbia BroadBand
Beograd

SuperModerator
Član broj: 1046
Poruke: 4004
..212.168.dsl.dyn.forthnet.gr.

Sajt: https://v6.rs


+218 Profil

icon Re: Slanje log-a sa Mikrotika09.09.2010. u 12:47 - pre 116 meseci
takodje bih predlozio podizanje nekog syslog servera, mnogo je jednostavnije... i na Windowsu i Linuxu...
“Choose a job you like, and you will never have to work a day of your life.”
“Looking at small advantages prevents great affairs from being accomplished.”
 
Odgovor na temu

dhcp_max

Član broj: 148514
Poruke: 107
*.optikomnet.net.



Profil

icon Re: Slanje log-a sa Mikrotika09.09.2010. u 16:43 - pre 116 meseci
Slazem se sa djrickyjem. Moja je preporuka syslog-ng. Imaces sve logove centralizovano i uzivaj :)
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Slanje log-a sa Mikrotika

[ Pregleda: 5294 | Odgovora: 19 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.