Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Nema zvuka u filmu !!!

[es] :: Audio softver :: Nema zvuka u filmu !!!

[ Pregleda: 5735 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

svetlanalane
home sweet home
Kraljevo

Član broj: 42254
Poruke: 330
*.elisa-laajakaista.fi.



Profil

icon Nema zvuka u filmu !!!08.03.2007. u 07:54 - pre 208 meseci
Daklem ovako,

Film regularno "skinut" sa neta, slika OK ali nema tona ni preko BS playera ni preko Windows Media Playera. Kad sam pokusala da ga pustim preko WMP dobijem sledece obavestenje:

Audio codec identified by the format tag 2000 is required to play this file.

O kom se ovde kodeku radi?
 
Odgovor na temu

HoT_Steppa

Član broj: 25399
Poruke: 1940



+398 Profil

icon Re: Nema zvuka u filmu !!!08.03.2007. u 10:30 - pre 208 meseci
Treba ti verovatno najnoviji divx codec ili xvid. Skini i jedan i drugi.
 
Odgovor na temu

alex303

Član broj: 8110
Poruke: 390
*.speednet.co.yu.



Profil

icon Re: Nema zvuka u filmu !!!08.03.2007. u 12:02 - pre 208 meseci
Citat:
svetlanalane: Daklem ovako,

Film regularno "skinut" sa neta, slika OK ali nema tona ni preko BS playera ni preko Windows Media Playera. Kad sam pokusala da ga pustim preko WMP dobijem sledece obavestenje:

Audio codec identified by the format tag 2000 is required to play this file.

O kom se ovde kodeku radi?


Skini ovaj player http://www.kmplayer.com/down/kmp.exe Malo je veći. 12mb. Ali to je zato što poseduje sve interne kodeke tako da nema fajla koji ne može da pusti. Bez obzira da li imaš instalirane kodeke na kompu ili ne.
 
Odgovor na temu

svetlanalane
home sweet home
Kraljevo

Član broj: 42254
Poruke: 330
*.elisa-laajakaista.fi.



Profil

icon Re: Nema zvuka u filmu !!!08.03.2007. u 14:31 - pre 208 meseci
Hot Stepa: Instalirala sam Xvid ali tona i dalje nema a slika u BS playeru "poludela" pa sam ga naravno deinstalirala. Da objasnim da nisam kod kuce i da racunar koji tenutno koristim nije moj, pa ne mogu mnogo ni da eksperimentisem.
Nakon toga sam instalirala FFdshow (koji u sebi ima i Divx i Xvid kodeke) ali tona i dalje nema.
alex303: Sve je OK nakon instalacije KMPlayera. Radi se (za sada) o filmovima Histoires extraordinaires (sa B. Bardot i Jane Fondom) i Volver (najnoviji Almodovarov).

Iako filmovi funkcionisu sa KMplayerom, mene i dalje zanima moze li se problem resiti tako da regularni playeri, na koje su vlasnici ovog kompa navikli, mogu da funkcionisu i kako?

Hvala na pomoci, nadam se da cemo ovaj problem ipak nekako resiti.
 
Odgovor na temu

acaradio
Aleksandar
Batajnica

Član broj: 42245
Poruke: 1780
217.24.18.*



+30 Profil

icon Re: Nema zvuka u filmu !!!08.03.2007. u 15:16 - pre 208 meseci
To bi trebalo da podrzi ac3 codec. Probaj ovo - http://download.divxmovies.com/ac3filter_1_11.exe ili ovo - http://www.free-codecs.com/AC3_Filter_download.htm
 
Odgovor na temu

svetlanalane
home sweet home
Kraljevo

Član broj: 42254
Poruke: 330
*.elisa-laajakaista.fi.



Profil

icon Re: Nema zvuka u filmu !!!09.03.2007. u 11:31 - pre 208 meseci
arcadio: Ok instalirala sam i ac3 filter i on je podrzao zvuk u BS playeru ali se film toliko usporio da slika uopste ne prati ton. Mislim da je neki problem i sa tim playerom jer se secam da sam ga deinstalirala sa mog racunara i tamo koristim Crystal player koji je prilicno dobar za pustanje divx formata a pusta cak i nesto sto ni jedan drugi ne moze.
Svima hvala na pomoci.
Ako bas budem zelela da gledam ove filmove koje BS ne prepoznaje po zvuku, koristicu KM Player koji je predlozio alex303.
Znam da mnogi kodeci prave zbrku pas sam uradila i system restore i vratila sve na pocetak.
Jos jednom hvala svima na pomoci,

Pozdrav
 
Odgovor na temu

ELEKTROPIONIR
Profesionalni pivopija
SRB

Član broj: 132279
Poruke: 164



+8 Profil

icon Re: Nema zvuka u filmu !!!11.03.2007. u 20:43 - pre 208 meseci
Instaliraj K-Lite mega codec pack poslednju verziju,on sadrzi 99% svih audio-video codec-a sto postoje i ne bi trebalo da imas ikakvih problema sa bilo kojim fajlom,pozdrav...
Moze jos jedno.
 
Odgovor na temu

[es] :: Audio softver :: Nema zvuka u filmu !!!

[ Pregleda: 5735 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.