Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Na internet preko MT-a

[es] :: Wireless :: Mikrotik :: Na internet preko MT-a

[ Pregleda: 2031 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

nrobi
Robert N Nemedi
Subotica

Član broj: 14466
Poruke: 30
*.tippnet.co.yu.



Profil

icon Na internet preko MT-a27.01.2007. u 14:09 - pre 179 meseci
Zelja mi je da sa lokalne mreze preko MT-a i AP-a preko pppoe idem na internet.
Situacija je sledeca. Moja windows masina->MT V2.9.6 sa dve mrezne u sebi->Dlink900+ AP u klient modu.
Ip adresa moje masine pr: 192.168.0.65
Ip adresa MT Local je pr: 192.168.0.45/24
Ip adresa MT Public prema AP-u je pr:192.168.5.47/24
Dlink900+ AP je pr: 192.168.5.45

Na MT-sam uradioo sledece:
>../add address= 192.168.5.47/24 interface=Public
>../add address= 192.168.0.45/24 interface=Local
>../add gateway=192.168.5.45
>../add chain=srcnat action=masquerade out-interface=Public
/interface pppoe0-client add user="moje korisnicko ime kod ISP" password="moj password kod ISP" interface=Public disabled=no

Sa windowsa pingujem MT i AP. Takodje sa MT a pingujem i Window i AP
Kada radim monitoring na pppoe-out, mikrotik se konektuje.
Na windows masini browser mi ne prolazi(ni jedna stranica).

Da li jos nesto treba podesiti na MT-u.Ili mozda AP900+ ne radi sa MT-om?
Hvala!
 
Odgovor na temu

sdurut
Mašinbravar

Član broj: 76787
Poruke: 618



+52 Profil

icon Re: Na internet preko MT-a27.01.2007. u 21:01 - pre 179 meseci
Imas dve greske. Default getaway ne treba da ti bude Dlink. Rucno unetu default rutu obrisi i setuj da ti pppoe interfejs setuje default rutu pri konektovanju.
Moras da dodas 2 src-nat rule
1. da vidis DLINK
2. da mozes da izadjes na net

/ ip firewall nat
add chain=srcnat out-interface=Public src-address=192.168.0.0/24 dst-address=192.168.5.0/24 action=masquerade comment="Dlink" disabled=no
add chain=srcnat out-interface=pppoe0-client src-address=192.168.0.0/24 action=masquerade comment="Izlaz na Internet" disabled=no



 
Odgovor na temu

nrobi
Robert N Nemedi
Subotica

Član broj: 14466
Poruke: 30
212.200.52.*



Profil

icon Re: Na internet preko MT-a03.02.2007. u 15:16 - pre 179 meseci
Hvala na pomoci, situacija mi je sad sledeca.
Sa windows masine mogu da pingujem sajtove po nazivu, mogu da se zakacim na ftp sajtove sirom sveta preko weba, i da setam po direktorijumima. Medjutim www ni dalje ne ide, odnosno kao da povratno nesto ne propusti. Nemam firewall na windowsu!
 
Odgovor na temu

sdurut
Mašinbravar

Član broj: 76787
Poruke: 618



+52 Profil

icon Re: Na internet preko MT-a03.02.2007. u 18:14 - pre 179 meseci
Ako ti radi FTP i ping mora i www. Da nisi setovao neki bezvezni proxy u browseru? Proveri DNS setovanja na Win i MT.
 
Odgovor na temu

nrobi
Robert N Nemedi
Subotica

Član broj: 14466
Poruke: 30
212.200.52.*



Profil

icon Re: Na internet preko MT-a03.02.2007. u 19:57 - pre 179 meseci
Evo na Windowsu u DNS sam stavio IP adresu od Local interface-a na MT-u. Tako mogu pingovati preko imena sajtova.
Na MT-u uopste DNS nisam dirao a ..>/ip dns print -> automatski mi daje primary i secondary DNS ono sto i ISP preporucuje.
Mozda ce Ti ovo pomoci.
Mogu iz browsera da pristupim mom ISP-u i da idem na Linkove drugih sajtova koji se nalaze na njegovom sajtu. Vec kada sam pristupio tim sajtovima, ako i ima dalje linkova to ne ide.
 
Odgovor na temu

sdurut
Mašinbravar

Član broj: 76787
Poruke: 618



+52 Profil

icon Re: Na internet preko MT-a03.02.2007. u 22:25 - pre 179 meseci
Moguce je da je ISP-ov DNS ne radi kako treba. Proveri da li je kod tebe čekirano u /ip DNS Allow Remote requests.
Ako jeste. Ugasi u pppoe interfejsu Use Peer DNS i rucno setuj neki drugi DNS server recimo 212.62.32.1
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Na internet preko MT-a

[ Pregleda: 2031 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.