Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

problemi sa instalacijom!

[es] :: Baze podataka :: problemi sa instalacijom!

[ Pregleda: 3724 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

fimalbonegaculo
product development, team lead,
developer, sys-admin
beograd

Član broj: 395
Poruke: 161
217.23.196.*

ICQ: 81662016


+1 Profil

icon problemi sa instalacijom!24.08.2001. u 17:43 - pre 246 meseci
pokusavam da instaliram MySQL 3.32.41 na RH 7.1 i naravno nakon sto sam sve untar-ovao pokrenem ./configure --prefix=/usr/local/mysql i skripta radi nesto:O) da bi stala sa ispisom

checking for termcap functions library... configure: error: No curses/termcap library found

??? .oX
"if you fail to plan, you plan to fail"
 
Odgovor na temu

Dejan Topalovic
Dejan Topalović
Senior Oracle DBA & Senior PL/SQL
Developer, Erste Sparinvest (Erste
Bank), Vienna, Austria
Vienna

Član broj: 635
Poruke: 1374
*.1.14.vie.surfer.at

Sajt: www.baze-podataka.net


+2 Profil

icon Re: problemi sa instalacijom!01.09.2001. u 17:51 - pre 246 meseci
Moguci problemi koji uzrokuju tu greshku:
- nije ti podeshen path do termcap librarya
- termcap library ti nije instaliran

Moguca rjeshenja:
- podesi path u config fajlu prije configure-a
- instaliraj termcap library
- zakomentiraj tu liniju u config fajlu za instalaciju mysql-a, tako da ne vrshi provjeru da li je termcap instaliran (ne znam kakve su poslijedice ovog)
- imash Binary instalaciju MySQL-a za Linux (takvu i ja koristim, mada sam prethodne verzije sam ruchno instalirao)

Blog - baze podataka
---------------------
Oracle OCP DBA (9i & 10g)
Oracle Database: SQL Certified Expert
Oracle OCP Developer
Certified MySQL DBA
 
Odgovor na temu

tOwk
Danilo Šegan
Zemun/Beograd

Član broj: 94
Poruke: 2743
*.etf.bg.ac.yu

ICQ: 9344053
Sajt: alas.matf.bg.ac.yu/~mm011..


+2 Profil

icon Re: problemi sa instalacijom!02.09.2001. u 04:03 - pre 246 meseci
termcap vise nije aktuelan, i koristi se curses biblioteka.

Najčešći problem sa njom je što mnoge distribucije ne sadrže odgovarajuće simboličke linkove.

Probaj da napraviš sve /lib/libcurses.so i slicno da pokazuju na punu verziju (npr. /lib/libncurses.so.5.3.1, ovo je izmisljena verzija) pomocu
Code:
ln -s


Toliko.


Možda se moje mišljenje promenilo, ali ne i činjenica da sam u pravu.
 
Odgovor na temu

[es] :: Baze podataka :: problemi sa instalacijom!

[ Pregleda: 3724 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.