Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Cisco bridge mode

[es] :: Enterprise Networking :: Cisco bridge mode

[ Pregleda: 2805 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

freshbojan
Bojan Velevski
Skopje

Član broj: 113964
Poruke: 3
62.162.220.*

ICQ: 18093167


Profil

icon Cisco bridge mode25.09.2006. u 07:21 - pre 212 meseci
cao ovde Bojan iz Makedonije
prilicno sam nov u Cisco tehnologije
a imam vise zadatak
imam dva rutera CISCO 876 i CISCO 1708
i treba da ih podesim tako da budu u BRIDGE MODE
to znaci da se koriste za VIDEO nadzor
odnosno VLAN i jedan sa jedne strane drugi sa druge strane
potrazio sam nesto na google
ali konfiguracija koju sam koristio nije uspela
ne kontam trebam pure bridging ili integrated bridging and routing?
neke ideje hintove?
POzzdrav i HELP
BojAN
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1867
*.dynamic.sbb.co.yu.



+101 Profil

icon Re: Cisco bridge mode25.09.2006. u 20:34 - pre 212 meseci
Premalo si informacija dao za neki konkretan odgovor. Koje interfejse treba da bridge-ujes, na kojim uredjajima, sta je cilj bridge-ovanja, kako izgleda mreza...?

Pretrazivanjem cisco sajta mozes dosta toga pronaci.
"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

freshbojan
Bojan Velevski
Skopje

Član broj: 113964
Poruke: 3
62.162.223.*

ICQ: 18093167


Profil

icon Re: Cisco bridge mode27.09.2006. u 08:07 - pre 212 meseci
"mala" izmena
situacija se promenila
potrebno je da Cisco876 ruter da ima ATM ip address i da ima LAN ip adress i da rutira video traffic od ethernet port na ATM port preko VLAN do druge strana gde je ista konfiguracija
ne znam dali problem je jer ova model na CISCO ima L2 ethernet porte i ne mogu da dodelim IP adresu na ethernet porte samo na Vlan 1
i kad smo postavili ruter nije rutirao traffic niz ATM,a ATM je bio UP/UP
evo conf:

Current configuration : 889 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname TEST876
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
ip address 192.168.1.2 255.255.255.0
pvc 1/32
encapsulation aal5snap
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 10.0.2.254 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0.1
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end

POZDRAV
 
Odgovor na temu

[es] :: Enterprise Networking :: Cisco bridge mode

[ Pregleda: 2805 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.