Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Mikrotik skripte

[es] :: Wireless :: Mikrotik :: Mikrotik skripte

[ Pregleda: 6143 | Odgovora: 13 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Zeee
Osijek

Član broj: 113661
Poruke: 6
*.adsl.net.t-com.hr.



Profil

icon Mikrotik skripte23.09.2006. u 18:51 - pre 164 meseci
Pomagajte.... pošto mi se adsl ruter često zblesa i mogu mu pristupiti samo preko telneta pokušavam napraviti skriptu u mikrotiku: ako ne prođe 5 pingova prema nekoj adresi sa net-a da se mikrotik telnetom logira na adsl ruter i restarta ga... jel neko ima iskustva i znanja sa takvim skriptama.... bio bi jako zahvalan... pozdrav
 
Odgovor na temu

sdurut
Siniša Durutović
YU1SDK
Kraljevo

Član broj: 76787
Poruke: 497



+27 Profil

icon Re: Mikrotik skripte23.09.2006. u 20:16 - pre 164 meseci
Mozda put koji si izabrao za resenje problema nije bas najbolji. Da li ti ADSL radi u bridge modu, ili se NAT radi na ADSL-u. Da li se koristi neki tunel pppoe ili pptp na ADSL-u?
 
Odgovor na temu

Zeee
Osijek

Član broj: 113661
Poruke: 6
*.adsl.net.t-com.hr.



Profil

icon Re: Mikrotik skripte24.09.2006. u 08:13 - pre 164 meseci
Adsl ruter radi u ruter modu (pppoe konekcija na samom ruteru). Ako ga stavim u bridge mod i na mikrotiku napravim pppoe konekciju, mikrotik se uredno spoji, pokupi default gateway i dns sa pppoe konekcije ali tu onda nastaje novi problem (po meni misterija jer ju ne mogu rijesiti). Sa bilo kojeg kompa na mreži uredno mogu pingati bilo koju adresu sa net-a ali u internet exploreru neke stranice mogu a neke ne mogu otvoriti. DNS radi uredno jer mogu pingati sve adrese prema van u tekstualnom obliku (npr. microsoft.com, iskon.hr......) ali iz nekog razloga iste te adrese ne rade u internet exploreru. Pokušavam naći rješenje al neide mi baš.. Ne znam jel neko imao sličnih problema...
 
Odgovor na temu

sdurut
Siniša Durutović
YU1SDK
Kraljevo

Član broj: 76787
Poruke: 497



+27 Profil

icon Re: Mikrotik skripte24.09.2006. u 09:04 - pre 164 meseci
Kad ADSL radi u bridge modu da li se zaglupljuje? Ako ne to je dobro posto probleme sa otvaranjem
stranica se lako resavaju.
Problem sto ne mozes da otvoris pojedine stranice je razlicita MTU rata interfejsa Ethenret konekcija sa kompa i pppoe.
Takodje za pppoe moras da podesis ispravnu MTU i MRU ratu. Tipicne vrednosti su 1492, 1488, 1480, 1472

Na mikrotiku moras mangle da ukljucis da se menja MSS velicina paketa.

"pppoe_konekcija" zameni sa imenom tvoje konekcije na MT.

/ip firewall mangle

add chain=forward out-interface=pppoe_konekcija protocol=tcp tcp-flags=syn \
action=change-mss new-mss=clamp-to-pmtu comment="" disabled=no

Probaj konekciju sa FTP upload, download. Ako radi FTP MTU je ispravno podesen
 
Odgovor na temu

Zeee
Osijek

Član broj: 113661
Poruke: 6
*.adsl.net.t-com.hr.



Profil

icon Re: Mikrotik skripte24.09.2006. u 11:12 - pre 164 meseci
Radi dobro u bridge mod-u... Eto napravio sam kako si napisao i sve radi odlicno..... Puno hvala na pomoci... Pozdrav
 
Odgovor na temu

ip-monster
Podgorica, Crna Gora

Član broj: 280463
Poruke: 38
212.200.246.*



+2 Profil

icon Re: Mikrotik skripte25.04.2016. u 09:54 - pre 47 meseci
Ljudi, trebala bi mi neka skripta koja bi mi javljala kada MT ostane bez napajanja(restartuje se, izgasi...). Takodje sam od nekog cuo da mikrotik ima svoj dyndns servis...jesam li dobro cuo i ako jesam,da li ga neko koristi i ima zivaca da mi objasni kako?! Takodje sam ovdje naisao na neku skriptu koja na podeseni mail javlja promjenu dinamicke IP adrese MT-a.. Probao sam da podesim email opciju na MT-u ali nikako mi ne uspjeva da proradi. Da li je nekome uspjelo ovo i ako jeste zamolio bih ga da mi javi sta je konkretno iskonfigurisao na MT-u(mail server za npr gmail, port, user name i sl..).


Hvala unaprijed,
Pozdrav
 
Odgovor na temu

npero
Vojvodina

Član broj: 8831
Poruke: 307
*.dynamic.sbb.rs.

Sajt: www.bajmok.org


+10 Profil

icon Re: Mikrotik skripte25.04.2016. u 13:46 - pre 47 meseci
Mogao si otvoriti novu temu ova je od skoro pre 10 godina.

Ima svoj dyndns servis ukljuci ip cloud i radi, radi ko i bilo drugi dyndns servis updetuje dns zapis sa spoljnom IP pri cemu je razlika ne mozes da biras dns nego se sastoji od seriskog broj uredjaja.
Email isto radi bez problema sa gmail kalsika 587 port user sa gmail sve imas objasnjeno kucas u google smtp gmail i sve ce ti se reci.
Skripte uzmes neku koja priblizno radi sta hoces sednes par sati prepravis onako kako tebi odgovara i to je to.
 
Odgovor na temu

anon115774

Član broj: 115774
Poruke: 1656



+920 Profil

icon Re: Mikrotik skripte26.04.2016. u 07:47 - pre 47 meseci
@ip-monster

A toliko te mrzi da upises u google i sam procitas?
 
Odgovor na temu

ip-monster
Podgorica, Crna Gora

Član broj: 280463
Poruke: 38
212.200.246.*



+2 Profil

icon Re: Mikrotik skripte26.10.2016. u 09:51 - pre 41 meseci
@Informer ne mrzi me da upisem i citam, to, kao sto vidis i radim... ne znam cemu sluze forumi ako ne za razmjenu iskustava, misljenja i znanja?! ako imas problem sa tim da nekome nesto objasnis ili pokazes i usput mislis da si prepametan i da smo ti svi do koljena onda samo preskocis moje pitanje i ides dalje, ja se sigurno necu ljutiti. Isto tako se postavis ako nemas vremena da odgovaras ili mislis da sam lijen i da zelim da te iskoristim.. Ali ako ista mrzim to su ovi odgovori slicni tvom, nabusiti, sujetni i nekako bezobrazni i nije im mjesto ovdje gdje se ljudi vecinom prijavljuju kako bi nesto saznali i naucili a to je moguce jedino ako ovdje postave neko pitanje. Tako da, evo izvinjavam se tebi sto sam poremetio tvoju auru sa ovim pitanjem i ubuduce preskoci svako koje postavim.
 
Odgovor na temu

valjan
Janko Valencik
Inženjer/programer
Alfanum d.o.o.
Novi Sad

Član broj: 158605
Poruke: 3451
*.static.sbb.rs.

Sajt: www.alfanum.co.rs


+543 Profil

icon Re: Mikrotik skripte26.10.2016. u 10:52 - pre 41 meseci
A znaš kako, ne vole ni ljudi one koji sve traže na gotovo, da si se makar potrudio da sam nađeš neke skripte pa da se javiš sa pitanjem tipa "probao sam da prepravim skriptu xyz i zapeo sam na tom i tom mestu, neće da radi to i to..." dobio bi sasvim drugačije odgovore. A ovako, kako si nastupio, tako su ti i ljudi odgovorili, nemoj odmah da se ljutiš nego se prvo osvrni na svoj nastup i probaj malo drugačije da tražiš ono što ti treba ;-)
 
Odgovor na temu

ip-monster
Podgorica, Crna Gora

Član broj: 280463
Poruke: 38
212.200.246.*



+2 Profil

icon Re: Mikrotik skripte26.10.2016. u 15:05 - pre 41 meseci
Ljudi lijepo sam pitao ima li neko skriptu za konkretnu radnju...takoreci da mi neko posalje par redova teksta koji bih prilagodio sebi. Meni je stvarno zao sto je to protumaceno kao da trazim nesto gotovo..
 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 688



+61 Profil

icon Re: Mikrotik skripte26.10.2016. u 18:42 - pre 41 meseci
Nisi ispao ljubazan i covek ti je lepo rekao da uzmes da guglas (jer vec postoji tema (licno ja sam je pisao) ako ne bas 100% to sto ti trazis onda barem 70% od toga). Kada bi za svaki problem bila posebna tema i kada bi se pisalo posebno za svakoga na sta bi licili forumi?
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
80.93.231.*



+28 Profil

icon Re: Mikrotik skripte26.10.2016. u 22:33 - pre 41 meseci
Citat:
ip-monster: Ljudi, trebala bi mi neka skripta koja bi mi javljala kada MT ostane bez napajanja(restartuje se, izgasi...). Takodje sam od nekog cuo da mikrotik ima svoj dyndns servis...jesam li dobro cuo i ako jesam,da li ga neko koristi i ima zivaca da mi objasni kako?! Takodje sam ovdje naisao na neku skriptu koja na podeseni mail javlja promjenu dinamicke IP adrese MT-a.. Probao sam da podesim email opciju na MT-u ali nikako mi ne uspjeva da proradi. Da li je nekome uspjelo ovo i ako jeste zamolio bih ga da mi javi sta je konkretno iskonfigurisao na MT-u(mail server za npr gmail, port, user name i sl..).


Hvala unaprijed,
Pozdrav


Evo ti neka moja prosta i malo prepravljena skripta, koja salje e-mail kad se ruter podigne.

/system script
add name=email-router-up source="\
\n/tool e-mail send to=\"[email protected]\" subject=\"Router is UP\" body=\"Router is UP\"\
\n"

/sys scheduler add name=router-up on-event=email-router-up start-time=startup



Prethodno moras da podesis e-mail na MT. Koristim svoj SMTP, ali sad sam testirao i Gmail nalog i proradilo:


/tool e-mail
set address=smtp.gmail.com from="Ime Prezime <[email protected]>" password=******* port=465 start-tls=tls-only [email protected]


[Ovu poruku je menjao djricky dana 27.10.2016. u 12:39 GMT+1]
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

ip-monster
Podgorica, Crna Gora

Član broj: 280463
Poruke: 38
212.200.246.*



+2 Profil

icon Re: Mikrotik skripte27.10.2016. u 13:00 - pre 41 meseci
Aleksandre hvala ti puno! Ostalima se izvinjavam na uznemiravanju, guglacu ubuduce.
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Mikrotik skripte

[ Pregleda: 6143 | Odgovora: 13 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.