Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

SUSE 9.3 - Wlan + Ethernet problem

[es] :: Linux mreže :: SUSE 9.3 - Wlan + Ethernet problem

[ Pregleda: 3073 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Mare_Bogovadja
Marko Matic
Bogovadja

Član broj: 22223
Poruke: 70
*.absolutok.com.



Profil

icon SUSE 9.3 - Wlan + Ethernet problem18.08.2005. u 13:38 - pre 176 meseci
U kompu imam dve kartice:

- Pheenet WLAN kartica [prepoznata je kao Texas Instruments]
- Sweex mrezna [Realtek RTL8139]

Wirelessom idem na net a mrezna sluzi da LAN povezem na net i za file sharing.

Parametri su sledeci:

Wireless:
Managed [Infrastructure]
DHCP
no encription

Ethernet:
192.168.0.1

Podesavao sam ovo preko Yast-a
Moj problem je: NE PINGUJEM NISTA, ni moj LAN, ni AP, nista...
Dobijam poruku "Network is not reachable"

U Kinternetu stavka wireless je zasivljena..

E sad ako mi preporucujete Ndiswrapper ili slicno napominjem da je cela ova konfiguracija radila Out-The-Box na Ubuntuu 5.04 [mislim da je to isti kernel] tako da mislim da su kartice podrzane.

Hvala unapred
"None may challenge the Brotherhood!"
Edwin VanCleef <Defias Kingpin>
 
Odgovor na temu

Mare_Bogovadja
Marko Matic
Bogovadja

Član broj: 22223
Poruke: 70
*.absolutok.com.



Profil

icon Re: SUSE 9.3 - Wlan + Ethernet problem18.08.2005. u 17:43 - pre 176 meseci
Problem sa LAN-om sam resio [tacnije nije ga ni bilo, moja glupost], ali i dalje ne radi wireless.

Cini se da kartica nije pravilno prepoznata i/ili inicijalizovana, uostalom evo:

Boot log
Code:

Setting up network interfaces:
    lo        
    lo        IP address: 127.0.0.1/8   done    
eth0      device: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
    eth0      configuration: eth-id-00:02:44:94:ec:6a
    eth0      IP address: 192.168.0.1/24   done
Waiting for mandatory devices:  wlan-bus-pci-0000:02:03.0
wlan-bus-pci-0000:02:03.0           No interface found  failed    
skippedSetting up service network  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .failed


System log
Code:

Aug 18 16:53:40 linux kernel: acx_pci: unsupported module, tainting kernel.
Aug 18 16:53:40 linux kernel: acx100: It looks like you've been coaxed into buying a wireless network card
Aug 18 16:53:40 linux kernel: acx100: that uses the mysterious ACX100/ACX111 chip from Texas Instruments.
Aug 18 16:53:40 linux kernel: acx100: You should better have bought e.g. a PRISM(R) chipset based card,
Aug 18 16:53:40 linux kernel: acx100: since that would mean REAL vendor Linux support.
Aug 18 16:53:40 linux kernel: acx100: Given this info, it's evident that this driver is still EXPERIMENTAL,
Aug 18 16:53:40 linux kernel: acx100: thus your mileage may vary. Reading README file and/or Craig's HOWTO is
Aug 18 16:53:40 linux kernel: recommended, visit http://acx100.sf.net in case of further questions/discussion.
Aug 18 16:53:40 linux kernel: acx100: Compiled to use 32bit I/O access (faster, however I/O timing issues might occur, such as firmware upload failure!) instead of 16bit access
Aug 18 16:53:40 linux kernel: acx_init_module: dev_info is: TI acx_pci
Aug 18 16:53:40 linux kernel: acx_init_module: TI acx_pci.o: Ver 0.2.0pre8 Driver initialized, waiting for cards to probe...
Aug 18 16:53:40 linux kernel: ACPI: PCI interrupt 0000:02:03.0[A] -> GSI 5 (level, low) -> IRQ 5
Aug 18 16:53:40 linux kernel: acx_probe_pci: WARNING: ACX111 support is quite experimental!
Aug 18 16:53:40 linux kernel: Found ACX111-based wireless network card at 0000:02:03.0, irq:5, phymem1:0xee030000, phymem2:0xee000000, mem1:0xe135c000, mem1_size:8192, mem2:0xe1400000, mem2_size:131072
Aug 18 16:53:40 linux kernel: initial debug setting is 0x001b
Aug 18 16:53:40 linux kernel: acx_select_io_register_set: using ACX111 io resource addresses (size: 56)
Aug 18 16:53:40 linux kernel: hw_unavailable = 1
Aug 18 16:53:40 linux kernel: acx_probe_pci: TI acx_pci: Using IRQ 5
Aug 18 16:53:40 linux kernel: reset hw_unavailable++
Aug 18 16:53:40 linux kernel: acx_reset_mac: enable soft reset...
Aug 18 16:53:40 linux kernel: acx_reset_mac: disable soft reset and go to init mode...
Aug 18 16:53:40 linux kernel: Attention: no custom firmware directory specified (via module parameter firmware_dir), thus using our default firmware directory /lib/firmware
Aug 18 16:53:40 linux kernel: Firmware: '/lib/firmware/TIACX111.BIN' not found. Trying alternative firmware.
Aug 18 16:53:40 linux kernel: Firmware: '/lib/firmware/FwRad16.bin' not found. Trying alternative firmware.
Aug 18 16:53:40 linux kernel: Trying to load firmware: '/lib/firmware/FW1130.BIN'
Aug 18 16:53:40 linux kernel: ERROR 2 trying to open firmware image file '/lib/firmware/FW1130.BIN': file not found - make sure this EXACT filename is in eXaCtLy this directory!
Aug 18 16:53:40 linux kernel: acx_read_fw FAILED
Aug 18 16:53:40 linux kernel: acx_reset_dev: Failed to upload firmware to the ACX1xx
Aug 18 16:53:40 linux kernel: acx_probe_pci: TI acx_pci: MAC initialize failure!
Aug 18 16:53:40 linux kernel: acx_probe_pci: TI acx_pci.o: Ver 0.2.0pre8 Loading FAILED
Aug 18 16:53:40 linux kernel: acx_pci: probe of 0000:02:03.0 failed with error -5


Sta mi predlazete?

P.S.Sorry zbog velikog log-a
"None may challenge the Brotherhood!"
Edwin VanCleef <Defias Kingpin>
 
Odgovor na temu

Bager
Aleksandar Vuković
Budva, Podgorica

Član broj: 4813
Poruke: 148
*.crnagora.net.

ICQ: 119208214


Profil

icon Re: SUSE 9.3 - Wlan + Ethernet problem18.08.2005. u 18:41 - pre 176 meseci
Code:
Aug 18 16:53:40 linux kernel: Firmware: '/lib/firmware/TIACX111.BIN' not found. Trying alternative firmware.
Aug 18 16:53:40 linux kernel: Firmware: '/lib/firmware/FwRad16.bin'


Fale ti firmware fajlovi, iskopiraj ih sa cd-a koji si dobio sa wireless karticom. Trebalo bi da su u Drivers folderu na cd-u, *.bin fajlovi. Ubaci ih u /lib/firmware direktorijum pa onda probaj.
 
Odgovor na temu

Mare_Bogovadja
Marko Matic
Bogovadja

Član broj: 22223
Poruke: 70
*.absolutok.com.



Profil

icon Re: SUSE 9.3 - Wlan + Ethernet problem18.08.2005. u 21:05 - pre 176 meseci
Tacno tako sam uradio i sve je proradilo.

Znaci samo treba kopirati binary-e od windows driwera [ja sam koristio one za xp] u /lib/firmware [bar je tako bilo kod mene] i veza postoji.

Doduse kinternet nista ne registruje [i dalje je wireless zasivljen] i nemam nikakav uvid u kvalitet veze ali...

Hvala jos jednom
"None may challenge the Brotherhood!"
Edwin VanCleef <Defias Kingpin>
 
Odgovor na temu

[es] :: Linux mreže :: SUSE 9.3 - Wlan + Ethernet problem

[ Pregleda: 3073 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.