Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

ALSA dilema

[es] :: Linux hardware :: ALSA dilema

[ Pregleda: 3302 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

urke
Aleksandar Urošević
Web Developer
Kragujevac

Član broj: 2997
Poruke: 317

Jabber: urke@elitesecurity.org
Sajt: https://urosevic.net


Profil

icon ALSA dilema09.07.2002. u 22:23 - pre 227 meseci
Posedujem ALSA driver 0.5.12a, lib 0.5.10b i utils 0.5.10 za zvučnu, ali imam malu dilemu. Nekako sam pročitao u njima da su namenjeni kernelu 2.2x.

Na www.alsa-project.org postoje paketi driver 0.9.0rc2, library 0.9.0rc2, utilities 0.9.0rc2 i tools 0.9.0rc1 ali piše i da su sinhronizovani za kernel 2.5 a ja imam 2.4.18 pa sam u dilemi, šta da radim, šta da skidam od ovoga?

TIA
 
Odgovor na temu

Dejan Lozanovic
Dejan Lozanovic
Beograd

Član broj: 691
Poruke: 2325
*.beograd-3.tehnicom.net

Jabber: null@elitesecurity.org
Sajt: speedy-order.com


+75 Profil

icon Re: ALSA dilema15.07.2002. u 01:54 - pre 226 meseci
hmm ne znam sta da ti kazem po pitanju te verzije 0.9xxx, mislim mogu samo da ti kazem skini probaj pa ako ne radi ili upgrade kernela na verziju 2.5.xx ili starija verzija ALSE, inace za informaciju uz Mandrake 8.2, koji u sebi koristi 2.4.18 verziju kernela ide alsa 0.5.10 cisto kao informacija.

Pozdav
 
Odgovor na temu

urke
Aleksandar Urošević
Web Developer
Kragujevac

Član broj: 2997
Poruke: 317

Jabber: urke@elitesecurity.org
Sajt: https://urosevic.net


Profil

icon Re: ALSA dilema15.07.2002. u 08:04 - pre 226 meseci
Ništa, instalirao sam ovu verziju koju imam i ona fercera kao švajcarac.

A za skidanje kernela 2.5x, sačekaću dok nabavim novi komp, ionako imam prastare komponente koje fino rade i sa 2.4.18 :)
 
Odgovor na temu

Dejan Lozanovic
Dejan Lozanovic
Beograd

Član broj: 691
Poruke: 2325
*.beograd-3.tehnicom.net

Jabber: null@elitesecurity.org
Sajt: speedy-order.com


+75 Profil

icon Re: ALSA dilema15.07.2002. u 11:43 - pre 226 meseci
hmm, pazi sto se komponenata tice, sve sto je podrzano u nekoj starijoj verziji kernela 101% je podrzano i u novoj, tako da sa te strane nema frke, jedina stvar je sto je 2.5.xx u development fazi, i nije preporucljivo da se koristi za svakodnevnu upotrebu kod normalnih korisnika. Vec je to kernel koji je namenjen developerima hardvera, jer je to tako reci ratno igraliste, pa ce se odatle vremenom pojaviti 2.6 kernel koji ce imati stable stvari koje su prosle sve testove na verzijama 2.5.xx
 
Odgovor na temu

[es] :: Linux hardware :: ALSA dilema

[ Pregleda: 3302 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.