Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Problem sa misem

[es] :: Linux desktop okruženja :: Problem sa misem

[ Pregleda: 4113 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

B r X

Član broj: 4077
Poruke: 5
*.rcub.bg.ac.yu



Profil

icon Problem sa misem07.06.2002. u 13:07 - pre 237 meseci
Pre nekog vremena sam pokusao da instaliram RH 7.1. Pri instalaciji [u textualnom obliku] sve prodje ok. Kada se prvi put ulogujem u sistem kudzu pronadje novi hardware: zvucnu i misa... E kod misa je problem. Mis je PS/2 a ploca TX [od pre neke cetiri godine]. Kada misa prijavim kao 3 button PS/2 Xi nece da se startuju. A kada promenim podesavanja za misa i "ustekam" starog, 3 button serial, sve radi kako valja. Sad me interesuje da li je problem softverske ili hardverske prirode...
 
Odgovor na temu

salac
Aleksandar Stankovic
System & Network Administrator
Beograd

Član broj: 3316
Poruke: 68
*.bit011.co.yu

ICQ: 57528744
Sajt: www.bit011.co.rs


Profil

icon Re: Problem sa misem10.06.2002. u 11:40 - pre 237 meseci
Kudzu je dobra stvar, ali nije svemoguc.
Da bi ti mis proradio moraces rucno da izeditujes XF86Config-4 ili XF86Config fajl (zavisno od toga koristis li XFree 4.x server ili stariji). Uz to bi bilo dobro da kazes koji tacno model misa imas, pretpostavljam da ce se vec naci neko ko je imao isti problem.
Arrrrrrrrrrrrrrrrrrrrrrggggggggghhhhhhhhhhh
 
Odgovor na temu

Dejan Lozanovic
Dejan Lozanovic
Beograd

Član broj: 691
Poruke: 2325
*.tehnicom.net

Jabber: null@elitesecurity.org
Sajt: speedy-order.com


+75 Profil

icon Re: Problem sa misem11.06.2002. u 21:04 - pre 237 meseci
Citat:
B r X:
Pre nekog vremena sam pokusao da instaliram RH 7.1. Pri instalaciji [u textualnom obliku] sve prodje ok. Kada se prvi put ulogujem u sistem kudzu pronadje novi hardware: zvucnu i misa... E kod misa je problem. Mis je PS/2 a ploca TX [od pre neke cetiri godine]. Kada misa prijavim kao 3 button PS/2 Xi nece da se startuju. A kada promenim podesavanja za misa i "ustekam" starog, 3 button serial, sve radi kako valja. Sad me interesuje da li je problem softverske ili hardverske prirode...

Probaj ovo da ubacis u gore pomenute config fajlove, tamo gde pise pointer section, inace fajlovi se nalaze u /etc/X11


Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
Option "ZAxisMapping" "4 5"
 
Odgovor na temu

[es] :: Linux desktop okruženja :: Problem sa misem

[ Pregleda: 4113 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.