Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Aggregator Device

[es] :: Laptopovi :: Aggregator Device

[ Pregleda: 93 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

calexx
Slavoljub Bralović
Niš

SuperModerator
Član broj: 71794
Poruke: 19121
*.exe-net.net.



+1228 Profil

icon Aggregator Device21.05.2020. u 20:40 - pre 16 dana i 9h
Pre nekoliko godina sam dobio neki krš laptop, dao drugar pa ako ga prodam, delimo pare. U pitanju je prastari Amilo Pro, tada sam se igrao i instalirao svašta, na kraju su ostali Mint i Windows 10, mislim oba 32-bitno što je nebitno. Elem, pošto je prilično slabačak, nije mi bio zanimljiv i stajao je mesecima zatvoren, dok nisam prošle godine rešio da proverim kako radi.

Kada startujem Minta, samo se zatamni ekran i tu je kraj. Windows počne da vrti one tačkice i vrlo brzo ih zaustavi i opet kraj. Kada pokrenem Mint u recovery modu, ispisuje svašta i poslednji red je
Code:
ACPI: Added_OSI(Processor Aggregator Device) 

pa i on tu stane. E sad, da li ovaj agregator ima veze sa problemom ili jednostavno to odradi pa ne ide dalje nemam pojma.

Ima li neko ideju, koliko se sećam tada nije hteo da se startuje ni sa fleške (hm, mislim da ima DVD pa ću i to da overim) a sada ću opet sve da probam pa ako neko ima predlog, da se zanimam nečim.

Malopre sam pustio test memorije i sačekao ceo krug, nigde greške.

Da ponovim, kada sam ga "dobio" pre nekoliko godina, igrao sam se i instalirao sve i svašta bez ikakvog problema. Onda je odležao nekoliko meseci i sada neće ni da mrdne.
 
Odgovor na temu

calexx
Slavoljub Bralović
Niš

SuperModerator
Član broj: 71794
Poruke: 19121
*.exe-net.net.



+1228 Profil

icon Re: Aggregator Device26.05.2020. u 23:43 - pre 11 dana i 6h
Niko da pomogne pa sam i ja zaboravio. Probao sam te večeri i nisam previše postigao. U startu nisu radili ni Mint ni Windows 10 koji su ranije instalirani, a siguran sam da je to radilo, čak sam pre toga probao svašta od operativnih sistema i nikakve greške nije bilo. A onda stajanje od nekoliko meseci ... kao da je zarđao. ;)

Probam neke instalacije i ništa da prođe, stane kao i kod startovanja instaliranih. Konačno sam uspeo da pokrenem jedan stariji Kubuntu ali uz neke restrikcije (tipa no acpi, nomodeset i slično, ne znam šta je pomoglo) i njega sam instalirao pa sad on radi. Pošto je bitno da bude i neki Windows, probao sam ali bezuspešno. Probao sedmicu, desetku, probao sa fleške (2.0, znam da nekada 3.0 ne prolazi kod starih laptopova) i sa DVD i ništa. DVD kao počne da čita i onda se pobuni, nije nemoguće i da je zaprljan, nemam pojma da li je i ispravan. Kada startujem flešku, očita sve i onda kao startuje ... i tu je kraj. Kako beše, da li ove instalacije imaju neku opciju da se nešto ugasi pa da probam? Da ponovim, startujem sa fleške, on loaduje pa krene da startuje i tu je kraj, ne prolazi taj korak i ne izbaci ništa više.

Potražiću neke starije verzije Pendžera, probaću neki XP da li bar startuje ali mi nije jasno kako je sve lepo radilo neko vreme a onda sada sve odbija. Neka ideja?

E da, kada ukopa kod instalacije, nekada izbaci ekran gde ponudi nastavak (neće) ili neki test, pustio sam test memorije i sve normalno prolazi.

Gde grešim? Ima li nade da obradujem sestrića koji neće desktop a ovaj krš bi mu bio bolje rešenje od mobilnog? Mada znam da je trud uzaludan jer će da proba neki youtube i neki internet i kada vidi da to slabo radi, neće da mu bude zanimljivo.
 
Odgovor na temu

[es] :: Laptopovi :: Aggregator Device

[ Pregleda: 93 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.