Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

hifonics centurionX AW1000-samo se ugasi-???

[es] :: Elektronika :: Audio-elektronika :: hifonics centurionX AW1000-samo se ugasi-???

[ Pregleda: 1671 | Odgovora: 10 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Brkic

Član broj: 55360
Poruke: 1200
*.dynamic.isp.telekom.rs.



Profil

icon hifonics centurionX AW1000-samo se ugasi-???04.02.2016. u 21:51 - pre 48 meseci
Pomenuto pojačalo iz naslova počelo da se samo gasi,
radi 5 min pa se samo ugasi, pa radi 30min pa se ugasi, pa nekoliko dana neće da se uključi...u svakom slučaju kada je bilo uključeno nije se ništa spolja grejalo.
sada sam ga rasklopio da vidim da li se nešto greje ali neće za inat da se uključi.

Kada se uključi ima li neki predlog gde da počnem tražiti problem??



IC kod 2 veća narandžasta konda je KIA494P i na njemu nema napona, na pinu 12.

[Ovu poruku je menjao Brkic dana 04.02.2016. u 23:20 GMT+1]
 
Odgovor na temu

zeoN_Rider
Beograd

Član broj: 167413
Poruke: 11469
*.adsl-a-6.sezampro.rs.



+381 Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???04.02.2016. u 22:49 - pre 48 meseci
Citat:
Brkic

IC kod 2 veća narandžasta konda je KIA494P i na njemu nema napona, na pinu 12.



Eto kreni od toga zašto nema 12V?
 
Odgovor na temu

Brkic

Član broj: 55360
Poruke: 1200
*.dynamic.isp.telekom.rs.



Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???04.02.2016. u 23:02 - pre 48 meseci
jasno,
ali ne znam kada treba da ima napon taj IC ?
Ne znam šta pokreće REM napon za uključenje pojačala,mislim da je to najbitnije,pa odatle krenuti dalje.
Ovako se ne vide vodovi, moram raskupusati celo pojačalo da bih okrenuo ploču i video vodove sa donje strane,ako se vide.
 
Odgovor na temu

gmhans
KI

Član broj: 81337
Poruke: 478



+10 Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???05.02.2016. u 06:25 - pre 48 meseci
Pokreće ga 12V sa HU, obično plava žica... To ti je napon na pin 12, koji ti nedostaje...
 
Odgovor na temu

Brkic

Član broj: 55360
Poruke: 1200
*.dynamic.isp.telekom.rs.



Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???05.02.2016. u 07:02 - pre 48 meseci
Rastavio sam sve I okrenuo plocu da vidim gde ide signalni napon REM. 2 tranzistora ispod IC ka velikom kalemu pokrecu IC I problem je na kontaktu jednog otpornika koji bi sada trebalo biti OK,evo celu noc je ukljuceno pojacalo.
 
Odgovor na temu

zeoN_Rider
Beograd

Član broj: 167413
Poruke: 11469
*.adsl-a-6.sezampro.rs.



+381 Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???05.02.2016. u 07:51 - pre 48 meseci
Citat:
Brkic,evo celu noc je ukljuceno pojacalo.


Eto.
 
Odgovor na temu

Brkic

Član broj: 55360
Poruke: 1200
*.dynamic.isp.telekom.rs.



Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???05.02.2016. u 08:59 - pre 48 meseci
Sada sam sve vratio nazad i bez audio ulaznog kabla ne bruji a kada spojim risiver bruji za umreti, sa mobilnim je jako slabo brijalo. To pojacalo mi je u kuci i tera woofer,a napajao sam ga sa PC napajanjem i sa akumulatorom i nije nikad brujalo, tako kao sa mobilnim se culo slabo brujanje.
Mislim da je problem sa razlicitom masom,ali nije mi jasno kako je moguce da sada bruji kada juce nije sem sto se samo gasilo?? Sada je spojen na akumulator.
 
Odgovor na temu

zeoN_Rider
Beograd

Član broj: 167413
Poruke: 11469
*.adsl-a-6.sezampro.rs.



+381 Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???05.02.2016. u 09:02 - pre 48 meseci
Proveri mase, kablove, činčeve.
 
Odgovor na temu

Brkic

Član broj: 55360
Poruke: 1200
*.dynamic.isp.telekom.rs.



Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???05.02.2016. u 14:54 - pre 48 meseci
Ptestalo brujanje!
Mucim se vec 2 sata i onda se setim da je tako nesto bilo jednom i tada sam skinuo pojacalo sa napajanja i ukljucio kucni risiver da pusti audio signal u pojacalo. To sam i sada uradio i vratio napajanje na pojacalo i ono proradilo najredovnije! Isprobavam ga,palim gasi.... i sve OK,nema vise brujanja.
Moze li neko pojasniti ovu misteriju koja se ponavlja 2. put sa brujanjem.
 
Odgovor na temu

zeoN_Rider
Beograd

Član broj: 167413
Poruke: 11469
*.adsl-a-6.sezampro.rs.



+381 Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???05.02.2016. u 15:06 - pre 48 meseci
Citat:
Brkic
Moze li neko pojasniti ovu misteriju koja se ponavlja 2. put sa brujanjem.


Gremlini.
 
Odgovor na temu

vladd

Član broj: 37217
Poruke: 12043
*.dynamic.isp.telekom.rs.



+5237 Profil

icon Re: hifonics centurionX AW1000-samo se ugasi-???05.02.2016. u 21:43 - pre 48 meseci
Ili neki automatski mute, koji osmatra ulazni signal.

Uputstvo za upotrebu je bitan dokument za citanje.
 
Odgovor na temu

[es] :: Elektronika :: Audio-elektronika :: hifonics centurionX AW1000-samo se ugasi-???

[ Pregleda: 1671 | Odgovora: 10 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.