Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Pomoc oko OSPF-a na Mikrotiku

[es] :: Wireless :: Mikrotik :: Pomoc oko OSPF-a na Mikrotiku

[ Pregleda: 2329 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

aksios
Marko Markovic
njiva
Zemljoradnicka zadruga
Sarajevo

Član broj: 329145
Poruke: 9



Profil

icon Pomoc oko OSPF-a na Mikrotiku09.05.2015. u 12:02 - pre 59 meseci
Pozdrav svima,
Zamolio bih Vas za pomoc kako da ovo uradim sa OSPF-om, sada imam staticke rute i radi mi kako treba ali bih zeleo da predjem na OSPF



Citam po mikrotik wikiju i greg sowelu ali mi nista nije jasno... pa ako nekoga ne mrzi da mi ugrubo objasni kako to da napravim pa bi se onda dalje igrao


Hvala

[Ovu poruku je menjao aksios dana 11.05.2015. u 10:18 GMT+1]
 
Odgovor na temu

npero
Vojvodina

Član broj: 8831
Poruke: 307
*.dynamic.sbb.rs.

Sajt: www.bajmok.org


+10 Profil

icon Re: Pomoc oko OSPF-a na Mikrotiku09.05.2015. u 15:48 - pre 59 meseci
Nema sta da se objasnjava samo dodas opseg koji zelis da distriburia preko OSPF u ospf network. Kad podesis samo pobrises staticke rute i gotovo, na par mesta samo bar radio ovakve prepravke nista specijalno.
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
95.180.116.*



+638 Profil

icon Re: Pomoc oko OSPF-a na Mikrotiku09.05.2015. u 19:02 - pre 59 meseci
Dva klika u Winbox, nije to problem. Problem je da razumes sta si uradio. Procitaj teoriju o OSPFu, barem osnovno, kako bi znao sta radis.

Generalno, kod "single area" OSPF-a bitno je da interfejse prema LAN mrezi izbacis iz OSPF-a tj. Cisco to zove "passive" interfejsom, kako na tim interfejsima ne bi mogao da uspostavi "neighbour" odnos. I pazljivo sa opsegom kojim ukljucujes interfejse u OSPF proces tj. na koje interfejse saljes "hello" i redistribuiras rute.

Kod "multi area" OSPF-a cilj je sto vise smanjiti broj ruta koje se redistribuiraju izmedju zona sumarizacijom, tako sto vise ruta sumiras u jednu i kazes "za sve ovo" next hop je ABR te zone itd.
 
Odgovor na temu

aksios
Marko Markovic
njiva
Zemljoradnicka zadruga
Sarajevo

Član broj: 329145
Poruke: 9



Profil

icon Re: Pomoc oko OSPF-a na Mikrotiku09.05.2015. u 19:21 - pre 59 meseci
Okk hvala pokusacu... ako sam razumeo samo treba da dodam opsege u backbone a ove krajnje u area jel tako?
Nemam pojma ...bi ga nisam nikada drndao dinamicko rutiranje... mora da se uci ... nacicu neku skriptu nekuda na srpskom da procitam....
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
95.180.116.*



+638 Profil

icon Re: Pomoc oko OSPF-a na Mikrotiku09.05.2015. u 21:32 - pre 59 meseci
Pa da, prakticno u Tik dodas interfejs, onda u networks opseg i definises za koju "area-u".

Na Cisco-u isto, samo drugacije komande:

router ospf 1 (1 je process id)
network 192.168.0.0 0.0.255.255 area 0

i to je to. Pisem ti ovo drugo zbog "networks" komande. OSPF ce biti "ukljucen" na sve interfejse koji su obuhvaceni opsegom koji definise ova komanda.
 
Odgovor na temu

aksios
Marko Markovic
njiva
Zemljoradnicka zadruga
Sarajevo

Član broj: 329145
Poruke: 9



Profil

icon Re: Pomoc oko OSPF-a na Mikrotiku09.05.2015. u 23:06 - pre 59 meseci
Da da hvala jednostavno je kada sam provalio...

/routing ospf instance
set [ find default=yes ] disabled=no distribute-default=always-as-type-1 \
in-filter=ospf-in metric-bgp=auto metric-connected=20 metric-default=1 \
metric-other-ospf=auto metric-rip=20 metric-static=20 name=default \
out-filter=ospf-out redistribute-bgp=no redistribute-connected=no \
redistribute-other-ospf=no redistribute-rip=no redistribute-static=no \
router-id=0.0.0.1
/routing ospf area
set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=default name=\
backbone type=default
/routing ospf interface
add authentication=none authentication-key="" authentication-key-id=1 cost=10 \
dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface=\
wlan1 network-type=broadcast passive=no priority=1 retransmit-interval=5s \
transmit-delay=1s use-bfd=no
add authentication=none authentication-key="" authentication-key-id=1 cost=10 \
dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface=\
ether1 network-type=broadcast passive=no priority=1 retransmit-interval=5s \
transmit-delay=1s use-bfd=no
add authentication=none authentication-key="" authentication-key-id=1 cost=10 \
dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface=\
all network-type=broadcast passive=no priority=1 retransmit-interval=5s \
transmit-delay=1s use-bfd=no
/routing ospf network
add area=backbone disabled=no network=10.1.1.0/24
add area=backbone disabled=no network=11.16.254.0/24

samo tu ima toliko stvari da se cacka... da me glava boli :) al dobro posto sam po nesto skapirao...idemo dalje....

Hvala na savetima !



[Ovu poruku je menjao aksios dana 11.05.2015. u 10:19 GMT+1]
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Pomoc oko OSPF-a na Mikrotiku

[ Pregleda: 2329 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.