Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Mikrotik 2 wlan-a 1 lan

[es] :: Wireless :: Mikrotik :: Mikrotik 2 wlan-a 1 lan

[ Pregleda: 4133 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

gmatanic

Član broj: 17567
Poruke: 101
*.adsl.net.t-com.hr.



+2 Profil

icon Mikrotik 2 wlan-a 1 lan09.01.2007. u 20:19 - pre 181 meseci
U mikrotiku se nalaze 2 Wlan kartice i 1 Lan kartica

Wlan1
IP: 128.64.30.6 (spaja se na AP 128.64.30.3)
Wlan2
IP: 128.64.31.5 (spaja se na AP 128.64.31.1)
Ether1
IP: 128.64.33.200 (spaja se na WINXP računalo 128.64.33.201)

Dodao sam sljedeće komande
/ip firewall nat add chain=srcnat action masquerade out-interface=wlan1
/ip firewall nat add chain=srcnat action masquerade out-interface=wlan2
/ip firewall nad add chain=dstnat dst-address=128.64.30.6 protocol=tcp dst-port=1234(lupam bezveze) action=dst-nat to-address=128.64.33.200
/ip firewall nad add chain=dstnat dst-address=128.64.31.5 protocol=tcp dst-port=1234(lupam bezveze) action=dst-nat to-address=128.64.33.200

Na WINXP računalu je sljedeće
LAN
IP: 128.64.33.201
Geteway: 128.64.33.200

Problem je u tom WINXP računalu, s njega ja uredno mogu pingat sve korisnike i na mreži 30.??? i 31.???
To WINXP računalo sam zamislio kao "centralni" server na kojem će se vrtjeti razni servisi tipa DC++ HUB, IRCX server, COD2 server itd...
Sva računala se uredno mogu spojiti na IRCX server i međusobno slati poruku i razgovarati u glavnoj sobi.
Sva računala se uredno spoje na DC++ Hub (YnHub) ali... download i upload ne ide, odnosno kada netko od nekoga
pokuša nešto skinuti jednostavno ne ide. Nikakav protok podataka ne ide.
Jedan korisnik iz mreže 30.XXX digne DC++ Hub na svom računalu ja se s tog "servera" spojim na njega i sve normalno ide,
i download i upload.

Zatim korisnik koji se nalazi u recimo 30.XXX mreži ne može pingati nekog iz 31.XXX mreže i obrnuto

Dali treba pisati nekave rute na tome mikrotiku koji spaja te dvije mreže ili što već????

Svaka pomoć je dobro došla i svaki link koji upućuje na riješenje ovog problema je također dobro došao

HVALA
 
Odgovor na temu

gazdamitke
ni na Nebu ni na Zemlji

Član broj: 88172
Poruke: 235
*.adsl.beotel.net.



+1 Profil

icon Re: Mikrotik 2 wlan-a 1 lan10.01.2007. u 11:35 - pre 181 meseci
pa ne treba ti natovanje.I ako ti je to jedini ruter na mrezi onda nisu potrebne rute,jer on zna gde su sve podmreze.
 
Odgovor na temu

gmatanic

Član broj: 17567
Poruke: 101
*.adsl.net.t-com.hr.



+2 Profil

icon Re: Mikrotik 2 wlan-a 1 lan10.01.2007. u 20:35 - pre 181 meseci
Citat:
gazdamitke: pa ne treba ti natovanje.I ako ti je to jedini ruter na mrezi onda nisu potrebne rute,jer on zna gde su sve podmreze.



Ako ne stavim
/ip firewall nat add chain=srcnat action masquerade out-interface=wlan1
/ip firewall nat add chain=srcnat action masquerade out-interface=wlan2
onda sa serverom (koji je žično spojen sa mikrotikom) ne mogu pingat nikog iz WLAN mreže
Ako ne stavim
/ip firewall nad add chain=dstnat dst-address=128.64.30.6 protocol=tcp dst-port=1234(lupam bezveze) action=dst-nat to-address=128.64.33.200
/ip firewall nad add chain=dstnat dst-address=128.64.31.5 protocol=tcp dst-port=1234(lupam bezveze) action=dst-nat to-address=128.64.33.200
onda mi ne ide nikakav download ni upload sa servera prema drugim korisnicima u WLAN mreži.

Stvar je u tome da taj server vidi sve, pinga sve, skidam s bilo kojeg računala bilo šta
ali kad na tom serveru dignem DC++ HUB i svi se spoje na njega, niko ne može ni download-ati ni upload-ati.

Evo i slika mreže kako izgleda
http://img288.imageshack.us/img288/2590/mrezase3.jpg

Pa ako nekome nije problem da objasni što se sve na mikrotiku treba napraviti da bi to radilo kako treba

HVALA
 
Odgovor na temu

gazdamitke
ni na Nebu ni na Zemlji

Član broj: 88172
Poruke: 235
*.adsl.beotel.net.



+1 Profil

icon Re: Mikrotik 2 wlan-a 1 lan11.01.2007. u 03:28 - pre 181 meseci
jesi stavio svima na podmrezi 128.64.30.X da je gateway 128.64.30.6 tj wlan karta mikrotika.
na podmrezi 128.64.31.x je gateway 128.64.31.5,a tvom dc serveru je i gateway lan karta mikrotika/
i to mora da radi,bez natovanja jedino ako nisi dodao nesto u firewall .probaj
 
Odgovor na temu

BoX-rs

Član broj: 90580
Poruke: 13
87.250.102.*



Profil

icon Re: Mikrotik 2 wlan-a 1 lan11.01.2007. u 13:20 - pre 181 meseci
Probaj ovo:

Code:
interface wireless set wlan1 default-forwarding=yes

Ovo ce ti rjesititi problem sto se korisnici ne vide izmedju sebe.Isto tako uradi i na wlan2 interfejsu
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Mikrotik 2 wlan-a 1 lan

[ Pregleda: 4133 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.