Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Preseljena tema: Problem sa EAC-om ;)

[es] :: Audio kompresija :: Preseljena tema: Problem sa EAC-om ;)

[ Pregleda: 2573 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

calexx

SuperModerator
Član broj: 71794
Poruke: 20046



+1651 Profil

icon Preseljena tema: Problem sa EAC-om ;)14.03.2006. u 22:34 - pre 222 meseci
Pošto u Windows forumu nije bilo odgovora, da pokušam i ovde, deluje mi da je odavde i trebalo da počnem. Ne znam da li je problem toliko komplikovan ili sam tako ja napisao ... rešenje može da bude i ako me neko usmeri kako da vidim šta se uopšte dešava ... evo celog pitanja:

Problem sa EAC-om

Pre više meseci sam počeo da koristim Exact Audio Copy iliti EAC umesto Audiograbbera i to je lepo radilo. Letos sam kupio novi hard i instalirao sve od početka, na isti način kao i svaki put do sada. Od tada je povremeno EAC znao da se zbuni i ukopa ali se desilo da su bili loši medijumi koje sam grebovao i prelazio sam preko toga. Vremenom je počelo da se sve češće dešava pa sam posumnjao u (novi) rezač koji je došao nekako istovremeno kada i hard. Ipak, stari disk sa starom instalacijom je i dalje tu i kada restartujem windows XP sa njega, sve radi bez greške pa mi deluje da nije do rezača. Pošto sam probao sve čega sam se setio, pre par nedelja sam reinstalirao XP, pazio sam da ne ubacim ništa problematično ali to i dalje ne radi kako bi trebalo.
Instalaciju radim kao i uvek, u pitanju je XP MC 2005 koji je i na starom disku. Posle osnovnog dela, nabacim drajvere sa CD-a od matične ploče i drajvere za sav hardver. Aspi drajveri su kao i uvek poslednji Adaptekovi. Onda instaliram par osnovnih programa i probam.
Problem se manifestuje tako što se na početku prvo zavrti CD, kao što mi se uvek i dešavalo sa LiteOn rezačima, zatim posle par procenata zastane i onda lagano ubrzava sve do kraja CD-a. Ponekad, ali sada sve češće, zastane i ne ide dalje. Onda je i EAC gotov, eventualno mogu da ga zatvorim na silu ali ostane kao proces i njemu ne mogu ništa. Ako probam shut down ili restart, dođe do windows is shutting down i tu stane. Pomaže samo hard reset posle koga se normalno startuje bez prijavljivanja problema.
Na početku sam mislio da je problem nešto što sam instalirao a da ne znam šta je u pitanju ali mi se sada čini suprotno, izgleda mi da stara instalacija ima nešto što rešava ovaj problem ali ne znam kako da pronađem šta je u pitanju.
Šta sve može da dovede do ovakvog problema? Probao sam da uvalim Nero aspi koga uvek pominju ali se ništa ne menja. Pogledao sam i EAC forum ali nisam video sličan problem.

Malo sam opširnije napisao, možda ne i najjasnije ali ako neko ima ideju, dodatno ću da objasnim šta bude bilo potrebno.
 
Odgovor na temu

Daniel011
Beograd

Član broj: 76088
Poruke: 1101
..njuel.bg.customer.sbb.co.yu.

ICQ: 2336441


+3 Profil

icon Re: Preseljena tema: Problem sa EAC-om ;)15.03.2006. u 11:46 - pre 222 meseci
Koliko sam razumeo, za grebovanje koristiš rezač, ali nisi napisao ni da li se radi o CD il DVD rezaču, ni koja je marka i model u pitanju. Kako si ga vezao, na istoj grani sa hardom, ili na različitim granama? Kao master ili kao slave? Jesi li isprobavao neke druge kombinacije sa vezivanjem? Ako sve radi dobro sa starim hardom na kome je stari Windows, onda to navodi na sumnju možda na sam Windows, a možda i na hardversko neslaganje rezača sa hardom, pogotovo ako su na istoj grani. Da bi to proverio, kopiraj stari sistem na novi hard (uz eventualno backupovanje novog sistema pomoću nekog odgovarajućeg programa, ako želiš da ga sačuvaš) pa proveri da li će tako raditi. Takođe, možeš kopirati i novi sistem na stari hard pa videti. Posle ovih experimenata imaćeš malo više podataka šta bi mogao biti problem.
 
Odgovor na temu

calexx

SuperModerator
Član broj: 71794
Poruke: 20046



+1651 Profil

icon Re: Preseljena tema: Problem sa EAC-om ;)15.03.2006. u 12:30 - pre 222 meseci
Činilo mi se da sam i ovo prekomplikovano napisao pa nisam hteo da pišem više detalja. Daklem, u pitanju je DVD rezač LiteOn 1693S koji je na sekundarnoj grani kao slave i kao jedini. To valjda ne bi trebalo da pravi probleme, oduvek sam tako vezivao bilo koji optički uređaj a uglavnom sam imao samo po jedan. Hardovi su opet sami, jedan SATA i jedan ATA koji je master na primarnoj grani. Neke kombinacije o prevezivanju ili zameni rezača (imam još jedan LiteOn u drugoj makini) sam planirao ali pošto sve lepo radi sa starom instalacijom, pretpostavljam da nije to u pitanju. Još jednom, stari (WD 80GB) disk ima sve i svašta instalirano ali sa njim normalno radi. Novi (SATA WD 200) sam pre par meseci planski reinstalirao uz formatiranje particije da bih izbacio sve moguće probleme, posle osnovne instalacije i par uobičajenih dodataka sam probao i brljalo je.

Jedina hardverska razlika je u tome što je novi disk SATA pa bih možda mogao da probam sa novijim drajverima. Razmišljao sam o ove dve kombinacije ali je to prilično posla pa sve odlažem. To jeste jedan od načina da se proveri da li mu nešto smeta pa sa SATA hardom brlja. Ako to ne prođe, probaću da uradim opet čistu instalaciju ali da odmah u startu probam kako to radi (sačuvao sam jedan oiriginal CD koji neće da prođe) pa da eventualno proverim da li nešto kasnije zabrlja. Ako ništa ne uradim a ne pojavi se neki dobar predlog, nije mi daleko ni ideja da pažljivo očistim staru instalaciju pa nastavim da je koristim.

Za svaki slučaj da ponovim, u pitanju je XP MC, na oba instaliram uobičajene i iste programe tipa KAV ili AD-Aware a sve je, kao i Windows, dnevno ažurirano.
 
Odgovor na temu

mmilovan
Milan PM

Član broj: 102039
Poruke: 29
*.dial.InfoSky.Net.



Profil

icon Re: Preseljena tema: Problem sa EAC-om ;)31.07.2006. u 02:28 - pre 217 meseci
Probaj da u EAC-ov direktorijum stavis wnaspi32.dll fajl (kad instaliras Nero, imas ga tamo u njegovom direktorijumu) i probaj da se poigras sa EAC/EAC options/Interface (promeni dotadasnju cekiranu vrednost). Trebalo bi da radi.

Uzgred, nisi napomenuo koja setovanja koristis, da li koristis secure mode, i da li si stavio da ti uredjaj sam smanjuje brzinu pri ekstrakciji.

Ako i dalje pravi probleme, javi se, mislim da ne postoji problem sa EAC-om koji je neresiv.

Doduse, postoje samo brljavi drajvovi za audio ekstrakciju, ali je to vec druga tema.
 
Odgovor na temu

calexx

SuperModerator
Član broj: 71794
Poruke: 20046



+1651 Profil

icon Re: Preseljena tema: Problem sa EAC-om ;)31.07.2006. u 21:14 - pre 217 meseci
Stavljao sam i njega ali se nije ništa promenilo. Pošto koristim stariju verziju EAC-a koja nema instalaciju već samo raspakujem u folder, prebacio sam komplet sa druge instalacije (kod koje i dalje sve radi savršeno) i opet isto.
Možda nisam detaljno pisao a možda ti nisi pažljivo čitao, imam staru instalaciju istog OS na drugom hardu koji je na istoj makini. Iskopiram EAC folder sa te instalacije, proverim podešavanja i eventualno nešto promenim da bude baš isto što znači da nije do njega.

Koristio sam do skoro Burst mode, sada je podešen na secure (sva podešavanja prema HQShare) ali se ništa ne menja.
Jednom sam i probao reinstalaciju svega, planirao sam da instaliram jedno po jedno i nađem krivca. Na početku je radilo OK, onda sam dodavao neke programe ... i odjednom je počelo. Probao sam da sklonim ono najnovije ali nije upalilo. Probaću uskoro opet, nadam se da ću da imam strpljenja da to radim kako valja pa da rešim problem. Ovako svaki put kada grebujem CD restartujem sa drugog diska koji nikad ali nikad nije omanuo.

Naravno, drajv je OK pošto je u pitanju isti (LiteOn 1693) mada sam na početku i u njega sumnjao.
 
Odgovor na temu

mmilovan
Milan PM

Član broj: 102039
Poruke: 29
*.yubc.net.



Profil

icon Re: Preseljena tema: Problem sa EAC-om ;)31.07.2006. u 22:50 - pre 217 meseci
1) Nisam siguran da možeš samo da "prekopiraš" instalaciju, sobzirom da kada setuješ/kofigurišeš EAC u instalirani folder se pridodaju još neki ini fajlovi koji se razlikuju od OS-a do OS-a.
2) Zašto ne probaš sa novom instalacijom koja ima instaler? Ili da probaš da prekopiraš u svež folder originalnu zipovanu instalaciju (za koju ne treba instaler, BTW) i poteraš ponovo konfiguracioni vizard?
3) Pokušavam da provalim šta je problem ovde: što ti se drajv i komp zakucavaju ili usporavaju?
4) Osim što si stavio wnaspi32 da li si svičovao Interface (u novijim EAC-ima imaš dve opcije)?
 
Odgovor na temu

[es] :: Audio kompresija :: Preseljena tema: Problem sa EAC-om ;)

[ Pregleda: 2573 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.