Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

RB433 Problem - Mrtav

[es] :: Wireless :: Mikrotik :: RB433 Problem - Mrtav

[ Pregleda: 1397 | Odgovora: 9 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

tandrkalo1
Milan Ergelasev
Novi Sad

Član broj: 269296
Poruke: 268
*.static.isp.telekom.rs.



+21 Profil

icon RB433 Problem - Mrtav01.04.2018. u 10:52 - pre 43 meseci
Pozdrav svima, imam RB433 koji radi 6-7 godina bez prekida, sinoc je otkazao.. Odem da pogledam sta se desava, ali bez resenja.
Kada ga ukljucim ukljuce se lampice LD501, 503, 502 i nakon 1-2 sekunde se ukljuci i LD 504 i tako stoji. Nema bipa niti bilo sta vise.
Na ethernetu ga ne vidim iz Winboxa, pokusao sam i sa serijskim portom, ali mrka kapa...
Da li je neko imao iskustva sa ovim? Cisto da znam da li je RB za bacanje ili mu mozda ima spasa?
Hvla mnogo...
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 10674

Jabber: gilopile


+2436 Profil

icon Re: RB433 Problem - Mrtav01.04.2018. u 10:55 - pre 43 meseci
U kakvom su stanju elektrolitski kondenzatori?

Da li vidis boot preko serijskog u hiper terminalu?
Naravno, verujem da si probao drugi DC adapter.

Pokusaj sa zamenom svih elektr. kondenzatora, ili za pocetak samo C612 pored FET-a B1412 koji zna da odapne i C811 unapojnom delu.
(c) 1982 sinclair research ltd
 
Odgovor na temu

tandrkalo1
Milan Ergelasev
Novi Sad

Član broj: 269296
Poruke: 268
*.static.isp.telekom.rs.



+21 Profil

icon Re: RB433 Problem - Mrtav01.04.2018. u 10:59 - pre 43 meseci
Merio kondenzatore, svi pokazuju 100% ispravnost. Probao i adapter. Na lab ispravljacu kao da mi povlaci malo vise struje. oko 500mA na 24V, cini mi se da je mnogo, ne mora da znaci.
U terminalu ne mogu nista da vidim. Nece da se poveze. Kabel koristim koji sam koristio ranije za RB333. Pretpostavlajm da nema razlike. Ili ako mozda imas neki pinout pa da proverim da li je ok?
 
Odgovor na temu

tandrkalo1
Milan Ergelasev
Novi Sad

Član broj: 269296
Poruke: 268
*.static.isp.telekom.rs.



+21 Profil

icon Re: RB433 Problem - Mrtav01.04.2018. u 11:02 - pre 43 meseci
Nisam video domah drugi deo poruke, hajde zamenicu te kondezatore pa se javljam...
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 10674

Jabber: gilopile


+2436 Profil

icon Re: RB433 Problem - Mrtav01.04.2018. u 11:05 - pre 43 meseci
Koristis klasican Null modem cable - RS232 Ako si ranije povezivao RB333, to je to, kabel je OK.
Znaci, obrati paznju samo na Bit per second u podesavanju konekcije koji iznosi 115200 8/none/1/none


Ako povlaci vise struje, moralo bi nesto od komponenti jace da se greje. Ukljuci i onda popipaj sve redom. Uglavnom u IDLE nista ne bi trebalo da je vruce, samo mlako pa mozes i tako eventualno naci gde zapinje.

Evo ti prikacen TroubleShooting for RB433, dobro ce doci. Za pocetak premeri napone, imas sve na slici koje napone gde dobija...


[Ovu poruku je menjao gilopile dana 01.04.2018. u 12:22 GMT+1]
(c) 1982 sinclair research ltd
Prikačeni fajlovi
 
Odgovor na temu

tandrkalo1
Milan Ergelasev
Novi Sad

Član broj: 269296
Poruke: 268
*.static.isp.telekom.rs.



+21 Profil

icon Re: RB433 Problem - Mrtav01.04.2018. u 11:28 - pre 43 meseci
C612 kada sam skinuo sa ploce pokazao je nesto veci unutrasnji otpor od normalnog... ali ne mnogo, tj zadovoljavajuci je.
Ali posle promene RB se ukljucio...
Zamenicu sve el kondove onda za svaki slucaj da ne zeza vise.
Hvala mnogo na brzom odgovoru.
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 10674

Jabber: gilopile


+2436 Profil

icon Re: RB433 Problem - Mrtav01.04.2018. u 11:35 - pre 43 meseci
Super. Zameni sve i trajace ti jos 15 godina :) Izdrzljive su to zverke. Imam i ja 2 kom ista, ko zna otkad to radi...hehee

Pozz
(c) 1982 sinclair research ltd
 
Odgovor na temu

tandrkalo1
Milan Ergelasev
Novi Sad

Član broj: 269296
Poruke: 268
*.static.isp.telekom.rs.



+21 Profil

icon Re: RB433 Problem - Mrtav01.04.2018. u 11:39 - pre 43 meseci
Sinoc kada je crklo prvo mi je to palo na pamet da su elkondovi... Reko prosla zima taman vreme za crkavanje :)
Merim ih danas ne deluju mi kao da ne valjaju... Trebao sam ih odmah promenuti... Od sada cu tako, prvo njih pa onda dalje :)
Hvala mnogo...
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 10674

Jabber: gilopile


+2436 Profil

icon Re: RB433 Problem - Mrtav01.04.2018. u 11:39 - pre 43 meseci
Nema na cemu! Poz
(c) 1982 sinclair research ltd
 
Odgovor na temu

Niksi84
Ninic Nikola

Član broj: 241496
Poruke: 92
212.200.115.*



+1 Profil

icon Re: RB433 Problem - Mrtav03.08.2018. u 21:35 - pre 39 meseci
Koja je tačno procedura da ovom Mikrotiku pristupim preko Comport-a?Da li je potreban null modem kabal 2-3 3-2 5-5 ?Hvala.
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: RB433 Problem - Mrtav

[ Pregleda: 1397 | Odgovora: 9 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.