Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Početnik s mikrotikom pomoć!

[es] :: Wireless :: Mikrotik :: Početnik s mikrotikom pomoć!

[ Pregleda: 3761 | Odgovora: 12 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Black One
Čepin

Član broj: 46302
Poruke: 102
*.dsl.iskon.hr.

Sajt: www.medija.org


+1 Profil

icon Početnik s mikrotikom pomoć!24.10.2007. u 10:00 - pre 177 meseci
Pozdrav svma!
Jučer sam instaliro mikrotik mislim da je verzija 2.9.23 ili tak nešt i u komp sam stavio 2 TP-Link kartice i jednu lan
mikrotik ih je sve prepozno stavio sam ip-eve sljedeće
za lan karticu - 10.0.0.10
wlan1 - 10.0.0.11
wlan2 - 10.0.0.12

i sad kako napravit da mi wlan1 glumi accespoint, a s wlan2 bi se spajo na neki drugi mikrotik isto s wlan karticom
svaki put kad stavim wlan1 u station mode nemogu uhvatiti signal jedino radi u brigde modu vatam signal
jel bi mi mogli malo objasnit kako to sve da podesim i kako mogu stavit username i password za korisnike koji bi se spajali na taj mikrotik?
Hvala!
 
Odgovor na temu

AdiX
Bosnia

Član broj: 61909
Poruke: 219
*.europronet.ba.



Profil

icon Re: Početnik s mikrotikom pomoć!24.10.2007. u 11:57 - pre 177 meseci
2 wlan kartice na jednom mikrotiku i hoces da se jedna na drugu kace :) nema potrebe za tim. Obje mogu da budu u AP-Bridge modu, za pocetak bi bilo odlicno da malo pregledas uputstvo mikrotika http://www.mikrotik.com/testdocs/ros/2.9/ . Kako zelis da se useri kace na mikrotik hotspot ili pppoe? Daj malo vise informacija tj. zelja :)
 
Odgovor na temu

Black One
Čepin

Član broj: 46302
Poruke: 102
*.dsl.iskon.hr.

Sajt: www.medija.org


+1 Profil

icon Re: Početnik s mikrotikom pomoć!24.10.2007. u 12:23 - pre 177 meseci
evo ovak želim da mi jedna ta wlan1 kartica glumi ap znaći da se mogu korisnici spajati preko wireless kartica na taj komp, a druga wlan2 kartica bi se koristila da se poveže na drugu pristupnu točku na kojoj je isto mikrotik sa isto 2 wlan kartice i sad bi htjeo napravit adhoc mod te spojit te dvije točke to bi trebalo izgledat nešto ovak
Prikačeni fajlovi
 
Odgovor na temu

mdarko
Glina

Član broj: 7314
Poruke: 23
*.cc.fer.hr.



+1 Profil

icon Re: Početnik s mikrotikom pomoć!25.10.2007. u 11:11 - pre 177 meseci

Citat:

za lan karticu - 10.0.0.10
wlan1 - 10.0.0.11
wlan2 - 10.0.0.12


Hm, stavi na sve kartice razliciti subnet

lan 10.0.1.0/24
wlan1 10.0.2.0/24 ap
wlan2 10.0.3.0/30 link prema drugom mikrotiku

podesi route
0.0.0.0/0 gw ti je ip adresa drugog mk2 na koju spajas link
ista stvar vrijedi i obratno







 
Odgovor na temu

Black One
Čepin

Član broj: 46302
Poruke: 102
*.dsl.iskon.hr.

Sajt: www.medija.org


+1 Profil

icon Re: Početnik s mikrotikom pomoć!25.10.2007. u 11:52 - pre 177 meseci
ok hvala pokušat ću to sad napravit, a što se tiće da mi wlan1 glumi ap jer moram stavit da je u ap bridge modu? jer kad je stavim da je station nevatam signal onda
 
Odgovor na temu

pospanko80
Marijan Rengel

Član broj: 111781
Poruke: 14
*.adsl.net.t-com.hr.



Profil

icon Re: Početnik s mikrotikom pomoć!25.10.2007. u 14:54 - pre 177 meseci
Citat:
Hm, stavi na sve kartice razliciti subnet

lan 10.0.1.0/24
wlan1 10.0.2.0/24 ap
wlan2 10.0.3.0/30 link prema drugom mikrotiku

podesi route
0.0.0.0/0 gw ti je ip adresa drugog mk2 na koju spajas link
ista stvar vrijedi i obratno


Mislim da to nije ono što njemu treba... Ne treba ga odma zamarati sa routanjem. Bolje je da su svi u istom subnetu, a dok "narastu" nek se stave u podsubove.

MT1
Daj 10.10.100.1/30 wlan2
Stavi wlan2 u bridge mod, ssid=link
dodaj EoIP tunnel
/interface eoip add arp=enabled mac-address=(Ovdje stavi MAC od wlan2) mtu=1500 name=eoip_tunnel \
remote-address=10.10.100.2 tunnel-id=1
Stavi lan, wlan1, eoip_tunnel u bridge
Dodijeli adresu npr. 10.10.1.1/24 bridge-u
wlan1 ti mora biti ap-bridge

MT2
Daj 10.10.100.2/30 wlan2
Stavi wlan2 u station mod, ssid=link
dodaj EoIP tunnel
/interface eoip add arp=enabled mac-address=(Ovdje stavi MAC od wlan2) mtu=1500 name=eoip_tunnel \
remote-address=10.10.100.1 tunnel-id=1
Stavi lan, wlan1, eoip_tunnel u bridge
Dodijeli adresu npr. 10.10.1.2/24 bridge-u
wlan1 ti mora biti ap-bridge

To je to!
 
Odgovor na temu

mdarko
Glina

Član broj: 7314
Poruke: 23
*.cc.fer.hr.



+1 Profil

icon Re: Početnik s mikrotikom pomoć!25.10.2007. u 18:12 - pre 177 meseci
Citat:
Mislim da to nije ono što njemu treba... Ne treba ga odma zamarati sa routanjem. Bolje je da su svi u istom subnetu, a dok "narastu" nek se stave u podsubove.


Mozda je to i istina, ali uvijek sam za to da napravi route jer kada poslije naraste mora sve mjenjat i mjenjati ip adrese korisnika koji su spojeni sto je prava nocna mora :-)
 
Odgovor na temu

Black One
Čepin

Član broj: 46302
Poruke: 102
*.dsl.iskon.hr.

Sajt: www.medija.org


+1 Profil

icon Re: Početnik s mikrotikom pomoć!25.10.2007. u 18:59 - pre 177 meseci
hvala svima jako puno ste mi pomogli javi se ja još ak budem imo kakvih pitanja.
 
Odgovor na temu

pospanko80
Marijan Rengel

Član broj: 111781
Poruke: 14
*.adsl.net.t-com.hr.



Profil

icon Re: Početnik s mikrotikom pomoć!25.10.2007. u 20:13 - pre 177 meseci
Citat:
Mozda je to i istina, ali uvijek sam za to da napravi route jer kada poslije naraste mora sve mjenjat i mjenjati ip adrese korisnika koji su spojeni sto je prava nocna mora :-)


Slažem se ukoliko postoji potreba za takvom mrežom. Ali realno, koliko mreža ima iznad 200-tinjak ljudi? Routing je ipak routing, ali isti subnet za sharing... E to je bitno!!! :)
 
Odgovor na temu

Black One
Čepin

Član broj: 46302
Poruke: 102
*.dsl.iskon.hr.

Sajt: www.medija.org


+1 Profil

icon Re: Početnik s mikrotikom pomoć!26.10.2007. u 08:16 - pre 177 meseci
mislim da u mreži neće biti iznad 200 ljudi tak da ipak neće biti potrebno stavljanje različitog ip-a za svaku karticu
 
Odgovor na temu

Black One
Čepin

Član broj: 46302
Poruke: 102
*.dsl.iskon.hr.

Sajt: www.medija.org


+1 Profil

icon Re: Početnik s mikrotikom pomoć!03.11.2007. u 19:01 - pre 177 meseci
Pozdrav opet ja :)

naišo sam malo na problema s mikrotikom podesio sam na prvom kompu sve točno po uputama jedino sam stavio druge ip adrese al to nije trenutno bitno evo sljedećih problema i pitanja.

1. Kad se diže mikrotik a nije uštekan monitor neće se dići jel se to može isključit negdje u opcijma?
2. Odjedanput je počeo zamrzavat se ne znam razlog točno zbog čega je to prvi put napravio, al kad je lega resetiro komp na kojem je taj mikrotik i kad sam se pokušao spojit s winboxom jednostavno pukne veza i mikrotik opet zablokira :S
3. Kad korisnici upisuju ip-adrese jel subnet mask mora biti 255.255.255.0 ili 255.0.0.0
4. Kako stavit da korisnici koji se spajaju na wlan imaju pristup mreži samo ako im je filtrirana njihova mac adresa

ak može da mi to sve objasnite preko winboxa kako namjestit hvala unaprijed ili kom se da objašnjavat i ima vremena može me dodat na msn blackone(a)email.htnet.hr

Hvala unaprijed :)
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 6159

Sajt: pedja.supurovic.net


+1518 Profil

icon Re: Početnik s mikrotikom pomoć!04.11.2007. u 09:59 - pre 177 meseci
Citat:
Black One:
1. Kad se diže mikrotik a nije uštekan monitor neće se dići jel se to može isključit negdje u opcijma?


To je do maticne ploce. Vidi imas li u BIOS-u kakvo podesavanje da maticna ploca ignorise greske prilikom podizanja.

Citat:

2. Odjedanput je počeo zamrzavat se ne znam razlog točno zbog čega je to prvi put napravio, al kad je lega resetiro komp na kojem je taj mikrotik i kad sam se pokušao spojit s winboxom jednostavno pukne veza i mikrotik opet zablokira :S


Najverovatnije je hardverski problem.

Citat:

3. Kad korisnici upisuju ip-adrese jel subnet mask mora biti 255.255.255.0 ili 255.0.0.0


Iz ovoga se da zaključiti da ti nisi baš mnogo pročitao ne samo o Mikrotiku nego o umrežavanju uopšte. Ovo ti je otprilike isto kao da si pitao kako se koriste stepenice, i to ne one pokretne.

4. Kako stavit da korisnici koji se spajaju na wlan imaju pristup mreži samo ako im je filtrirana njihova mac adresa

ak može da mi to sve objasnite preko winboxa kako namjestit hvala unaprijed ili kom se da objašnjavat i ima vremena može me dodat na msn blackone(a)email.htnet.hr
[/quote]

Mikrotik je ozbiljna stvar i neophodno je da imaš odgovarajuće predznanje da bi ga koristio. Bez tog predznanja čak ni Mirkotik podrška neće da razgovara sa tobom, a tek te ne bi primili na neki Mikrotik kurs.

Uz to, sve to što ti treba ćeš naći što na ovom forumu, što na Internetu, samo treba da se pogledaš.
 
Odgovor na temu

Black One
Čepin

Član broj: 46302
Poruke: 102
*.dsl.iskon.hr.

Sajt: www.medija.org


+1 Profil

icon Re: Početnik s mikrotikom pomoć!04.11.2007. u 10:41 - pre 177 meseci
Hvala puno!
Čito sam negdje tu na forumu da možda blokira zbog via chipseta i takih gluposti da je najbolje stavit PII ili P III
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Početnik s mikrotikom pomoć!

[ Pregleda: 3761 | Odgovora: 12 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.