Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Konfigurisanje firewall-a netscreen-5gt i routera cisco 1600

[es] :: Enterprise Networking :: Konfigurisanje firewall-a netscreen-5gt i routera cisco 1600

[ Pregleda: 4274 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

gonzales77

Član broj: 81753
Poruke: 22
*.dlp115.bih.net.ba.



Profil

icon Konfigurisanje firewall-a netscreen-5gt i routera cisco 160020.01.2006. u 09:39 - pre 222 meseci

Ako neko ima iskustva sa konfigurisanjem juniperovog firewall-a netscreen-5gt potrebna mi je pomoc.
Imam iznajmljenu liniju koja ide preko routera cisco 1600 na server win 2000. Na serveru imam dvije mrezne kartice. Jedna je konfigurisana za mrezu 10.10.0.1 i povezana je sa routerom, a da druga 192.168.0.1 je povezana u switch moje lokalne mreze. Na serveru je postavljen softverski firewall koji filtrira saobracaj sa kartice 10.10.0.1, a sa 192.168.0.1 propusta sav saobracaj. Firma je kupila juniperovog firewall netscreen-5gt koji bi trebalo prikljuciti na router i direktno na switch lokalne mreze 192.168.0.1, a drugu karticu bih izbacio. Isto tako me interesuje da li ima ogranicen broj korisnika koji mogu ici preko njega i koliki je taj broj u osnovnoj verziji, jer na mrezi imam 30 korisnika (nisam mogao da nadjem u papirima).

Trenutna konfiguracija routera je:
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 10.10.0.1 255.255.255.252
no ip directed-broadcast
ip nat inside
!
interface Serial0
ip address 70.75.83.122 255.255.255.252
no ip directed-broadcast
ip nat outside
!
ip nat inside source list 11 interface Serial0 overload
ip classless
ip route 0.0.0.0. 0.0.0.0. 70.75.83.121
no ip http server
!
access-list 1 permit 10.10.0.2
access-list 1 deny any
access-list 11 permit 10.10.0.2

Netscreen ima wizard za konfigurisanje koji trazi sljedece podatke:
-Static ip unthrust:
UNTHRUST____________
NETMASK_____________
GATEWAY_____________

-Thrust
IP ADRES______________
NET MASK_____________

Hvala
 
Odgovor na temu

rispekt
Boris Marić

Član broj: 40055
Poruke: 24
*.net.vip.hr.

ICQ: 28538793
Sajt: www.kliker.org


Profil

icon Re: Konfigurisanje firewall-a netscreen-5gt i routera cisco 160022.01.2006. u 12:35 - pre 222 meseci
to je jednostavno, taj wizard je dovoljan da konfiguriraš samo mreže.

untrust:

ip: 10.10.0.1
netmask: 255.0.0.0 (ako se radi o default mreži)
gateway: IP od routera iz mreže 10.10.0.0

trust:

ip: 192.168.0.10 (naprimjer)
netmask: 255.255.255.0


svim stanicama u mreži staviš da je 192.168.0.10 gateway, a DNS-ove od providera ako nemaš lokalni DNS. možeš i upaliti DHCP na Netscreen-u.
što se tiče broja klijenata, zavisi koju verziju imaš, postoji sa licencom do 10 korisnika u trust zoni i sa neograničenim brojem, pretpostavljam da tebi treba ova druga.


npr:

Code:

set interface "trust" zone "Trust"
set interface "untrust" zone "Untrust"
set interface trust ip 192.168.0.10/24
set interface trust nat
set interface untrust ip 10.0.0.1/8
set interface untrust route
set interface untrust gateway [IP od routera]


P.S. prvi put čujem da netko u BiH koristi Netscreen, ja sam nedavno stavio jednog u Banja Luci.

[Ovu poruku je menjao rispekt dana 22.01.2006. u 13:37 GMT+1]
 
Odgovor na temu

gonzales77

Član broj: 81753
Poruke: 22
*.dlp242.bih.net.ba.



Profil

icon Re: Konfigurisanje firewall-a netscreen-5gt i routera cisco 160023.01.2006. u 11:12 - pre 222 meseci
Da li su potrebna neka dodatna konfigurisanja firewall-a pored ovih osnovnih radi bolje sigurnosti.
 
Odgovor na temu

sudyxor
BGD

Član broj: 3535
Poruke: 126
*.datanet.yu.



+8 Profil

icon Re: Konfigurisanje firewall-a netscreen-5gt i routera cisco 160024.01.2006. u 22:49 - pre 222 meseci

Da, svakako licenca za 10+ korisnika, tj. NS u oznaci NS-5GT-105. U principu može da bude dovoljan za LAN od 30 korisnika, ako nema "specifičnih" zahteva.
Koji ScreenOS si dobio uz uredjaj? Za >5.1 obrati pažnju da je fw podešen u Untrust-Trust mod ili koji ti već treba.

Naravno dosta toga dodatno možeš konfigurisati u cilju bolje sigurnosti... ipak to zavisi od potreba tvoje mreže. Onako generalno možeš npr. podesiti u polisama da su sa untrust dozvoljeni samo servisi koji su vam potrebni u mreži (HTTP, FTP, POP3, MAIL, SNMP, DNS, dns-high-ports, itd itd, npr. SIP ako koristite itd.). Ne zaboravi da u sledećoj polisi sve ostale zabraniš.

U Network, Interfaces, možeš zabraniti telnet, ping itd na interfejsu za koji smatraš da bi trebalo (privatna IP sa obe strane?) i još dodatno "vidljiv" samo za odredjene ip adrese (Configuration, Admin, Permitted IP)
Password se podrazumeva :)

Dalje imaš niz praktičnih/sigurnosnih opcija, npr. URL filtering, ICMP Flood Protection (pod Screen) itd itd. Po potrebi :)

btw. upoznao sam nedavno neke ljude iz Sarajeva koji su već nekoliko godina Netscreen partneri, tako da izgleda da ima još u BiH...
Justice for Calimero and cracker for Poly
 
Odgovor na temu

rispekt
Boris Marić

Član broj: 40055
Poruke: 24
217.14.217.*

ICQ: 28538793
Sajt: www.kliker.org


Profil

icon Re: Konfigurisanje firewall-a netscreen-5gt i routera cisco 160006.02.2006. u 11:16 - pre 221 meseci
Kakva je situacija po pitanju supporta za Netscreen u Srbiji, da li još netko osim Pupina daje support za Netscreen? Nisam ni znao da netko u Srbiji prodaje Netscreen, moja bivša firma je izvozila iz HR u SCG isto jedan 5GT.
 
Odgovor na temu

[es] :: Enterprise Networking :: Konfigurisanje firewall-a netscreen-5gt i routera cisco 1600

[ Pregleda: 4274 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.