Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

kako ograniciti brzinu interneta?

[es] :: Wireless :: Mikrotik :: kako ograniciti brzinu interneta?

Strane: 1 2 3

[ Pregleda: 3199 | Odgovora: 44 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

producer011
muzicki producent ,Insomnia Recording
Studios

Član broj: 259573
Poruke: 165
*.dynamic.vipmobile.rs.



Profil

icon kako ograniciti brzinu interneta?10.05.2018. u 17:08 - pre 5 meseci
Pozdrav!
Imam potrebu da na mikrotiku, na koji se klijenti kace bezicno (ne vise od 5 uredjaja istovremeno) limitiram brzinu interneta.
Posto ne zelim da im dodajem staticke IP adrese, postoji li mogucnost da se limit postavi na odredjeni dhcp pool koji bi isao na taj wlan interfejs?
inace mikrotik ne radi nista drugo sem klasicnog rutiranja, i sluzi da obezbedi internet za tih 5 korisnika. Ostatak ljudi kojima ne treba ogranicavati brzinu, jer su povezani kablom idu preko drugog rutera. Mikrotik je podesen fabricki, menjano je jedino ssid i sifra za internet!
Unapred zahvalan!
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 5382

Sajt: pedja.supurovic.net


Profil

icon Re: kako ograniciti brzinu interneta?10.05.2018. u 18:31 - pre 5 meseci
Namestis jedan simple queue, vezes ga za interfejs i ogranicis brzinu.

 
Odgovor na temu

producer011
muzicki producent ,Insomnia Recording
Studios

Član broj: 259573
Poruke: 165
*.dynamic.vipmobile.rs.



Profil

icon Re: kako ograniciti brzinu interneta?10.05.2018. u 18:56 - pre 5 meseci
bilo bi prelepo da si objasnio postupak
 
Odgovor na temu

producer011
muzicki producent ,Insomnia Recording
Studios

Član broj: 259573
Poruke: 165
*.dynamic.vipmobile.rs.



Profil

icon Re: kako ograniciti brzinu interneta?10.05.2018. u 19:28 - pre 5 meseci
mislim da je ovo dovoljno! ako gresim neka me neko ispravi.
Prikačeni fajlovi
 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 669



Profil

icon Re: kako ograniciti brzinu interneta?10.05.2018. u 19:44 - pre 5 meseci
Lease to Simple Queues skripta ti je najlaksa. U okviru DHCP servera dodas lease skriptu:


#Lease to Simple Queues
#V.1 By Virtual IT Export

:local queueName "Client- $leaseActMAC";

:if ($leaseBound = "1") do={
/queue simple add name=$queueName target=($leaseActIP . "/32") max-limit=3M/3M comment=[/ip dhcp-server lease get [find where active-mac-address=$leaseActMAC && active-address=$leaseActIP] host-name];
} else={
/queue simple remove $queueName
}



Ovde u Max limirt sto stiji 3m/3m ogranicavas koliko ce biti up/down

edit: Samo da pojasnim, za svaki dodat lease kreira se queue za tu ip adresu i tako se svaki klijent ogranicava sa posebnim protokom. E sad nema ogranicenja ako klijent postavi staticku ip sam.
 
Odgovor na temu

producer011
muzicki producent ,Insomnia Recording
Studios

Član broj: 259573
Poruke: 165
*.dynamic.vipmobile.rs.



Profil

icon Re: kako ograniciti brzinu interneta?10.05.2018. u 22:13 - pre 5 meseci
ne radi...
iako je po skripti uneto, na speed testu i dalje ide protok po maksimalnoj brzini
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 5382

Sajt: pedja.supurovic.net


Profil

icon Re: kako ograniciti brzinu interneta?11.05.2018. u 06:56 - pre 5 meseci
Izgleda da nabadanje nije pomoglo. Znači ipak moraš nešto i da pročitač. Ili da angažuješ nekog ko zna.

 
Odgovor na temu

pctel
Beograd

Član broj: 13030
Poruke: 9548
*.dynamic.isp.telekom.rs.



Profil

icon Re: kako ograniciti brzinu interneta?11.05.2018. u 07:47 - pre 5 meseci
Ako moze neko da mi objasni - koji je smisao ogranicavanja downlink brzine na mikrotiku? Na mikrotiku ne mozes da ogranicavas sta ce provajder da salje ka mikrotiku, znaci u interesu ti je da uzmes sve sto je poslao, jer ako ogranicavas tada ce neki paketi biti izgubljeni i umesto jednom linija ce biti zauzeta dva ili vise puta za iste pakete podataka, znaci ne mozes nikako ograniciti i time drzati veci deo linka slobodnim. Sa uplink brzinu je naravno logicno - sto manje mikrotik salje prema provajderu, to ce zauzetost linka biti manja. Indirektno se ogranicenjem uplinka ogranicava i downlink, ali kad su u pitanju online igre i youtube to bas i ne funkcionise, jer oni sa malim uplink paketima kreiraju ogromne downlink pakete.
Boze,
daj mi smirenost da prihvatim ono sto ne mogu da promenim,
hrabrosti da promenim ono sto mogu
i mudrosti da to dvoje razlikujem.
 
Odgovor na temu

Mile-Lile
Beograd

Član broj: 269936
Poruke: 1125
*.ptt.rs.



Profil

icon Re: kako ograniciti brzinu interneta?11.05.2018. u 10:05 - pre 5 meseci
Prosto je. Porbaću sa analogijom:
Tvoji ukućani kojih ima npr. 5 ti traže da svakom daš po 5 dinara... kreneš da deliš i kod trećeg shvatiš da si ostao bez para :)
Dakle, nije svako kod ISP-a zakupio isti paket... Ruter ne zna koji paket imaš tj. kolika je propusna moć....
Kako ISP-ovi ne prodaju zagarantovane pakete već reklamiraju "brzine do ...", onda kako postoji kod ADSL-a "overhead" potrebno je da se nekoliko puta uradi speedtest u "špicu" dakle petkom uveče oko 20č...
Onda uzmeš od te brzine 80%-90% i ograničiš DL/UL pa ga podeliš na korisnike i radiće...
 
Odgovor na temu

pctel
Beograd

Član broj: 13030
Poruke: 9548
*.3gnet.mts.telekom.rs.



Profil

icon Re: kako ograniciti brzinu interneta?12.05.2018. u 04:28 - pre 5 meseci
Hajde da onda probam i ja sa tvojom analogijom - 5 ukucana ti trazi po 5 dinara, ti imas 15 dinara. Ti das prvom 2 dinara, a 3 dinara bacis u smece, drugom isto 2 dinara i 3 u smece i trecem isto tako i ostao si bez para. Sto je najgore, tvoji ukucani sada traze 3+3+3+5+5=19 dinara, a da nisi bacao u smece falilo bi ti 10 dinara sto je bolja solucija. Mislim da ogranicavanje brzine od provajdera ka tebi dovodi do analogije bacanja dela saobracaja u smece. Provajder salje saobracaj brzinom naprimer 15 mbps, a tvoj mikrotik uzme naprimer 3mbps, a ostalo baci u smece. Tcp/ip protokol utvrdi da nije stiglo pa salje ponovo. 15mbps. Ti opet pustis 3, a 12 bacis u smece. I tako umesto jednom provajder salje 5x i tvoj link je 5x optereceniji nego da nemas ogranicenje downloada.

Nasuprot tome, kod uploada je sasvim u redu - prema provajderu ce ici samo onoliko koliko dozvolis, a ici ce 5x od korisnika do mikrotika, sto naravno nije problem jer tu nije usko grlo saobracaja.
Boze,
daj mi smirenost da prihvatim ono sto ne mogu da promenim,
hrabrosti da promenim ono sto mogu
i mudrosti da to dvoje razlikujem.
 
Odgovor na temu

Branimir Maksimovic

Član broj: 64947
Poruke: 1583
178.250.138.*



Profil

icon Re: kako ograniciti brzinu interneta?12.05.2018. u 04:42 - pre 5 meseci
Ma to se resava sa QOS. Stavis nekom veci nekom manji prioritet, a nekom garantovanu brzinu ;)
press any key to continue or any other to quit....
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 5382

Sajt: pedja.supurovic.net


Profil

icon Re: kako ograniciti brzinu interneta?12.05.2018. u 06:41 - pre 5 meseci
pctel, to o čemu ti pričaš može da se namesti ali je komplikovano i ima smisla raditi samo u nekim složenijim i važanijim mrežama i sa veoma jakim likovima. Najčešće je skuplja dara nego mera.

Ako ti je potreban QOS (kontroa protoka) onda recimo pre svega ne smeš a dozvoliš da bude povučen maksimalan protok, jer ako se to desi QOS je nemoguće da radi. Uvek mora da ima neka neiskorišćena rezerva. Kod malih mreža praktično nemaš prostora za tu rezervu tako da i QOS može da bude samo jednostavan i svodio se na to da korisnicima ograničič koliko mogu da povuku, eventualno staviš neke prioritete među njima za slučaj da baš počnu da se kolju oko protoka i to je to.

 
Odgovor na temu

calexx
Slavoljub Bralović
Niš

SuperModerator
Član broj: 71794
Poruke: 18284
*.exe-net.net.



Profil

icon Re: kako ograniciti brzinu interneta?12.05.2018. u 09:56 - pre 5 meseci
Da li nisam razumeo pitanje ili ostatak diskusije? Potrebno je da se nekim korisnicima ograniči brzina da bi ostali imali koliko je potrebno. Ako se njima pusti sve što dolazi od provajdera, možda ostali, važniji, nemaju ništa. Imaš neke pare, ukućani traže, ti im daš sve što imaš i posle toga nema ni za buđav lebac ni za struju.
 
Odgovor na temu

Mile-Lile
Beograd

Član broj: 269936
Poruke: 1125
*.static.sbb.rs.



Profil

icon Re: kako ograniciti brzinu interneta?12.05.2018. u 11:47 - pre 5 meseci
shvatio je pctel samo se se to ne uklapa u njegove planove i želje...

Citat:
pctel: Ako moze neko da mi objasni - koji je smisao ogranicavanja downlink brzine na mikrotiku? Na mikrotiku ne mozes da ogranicavas sta ce provajder da salje ka mikrotiku, znaci u interesu ti je da uzmes sve sto je poslao



evo imaš ovde... u prvih par poglavlja ćeš naći odrgovor...
https://mikrotik.com/testdocs/ros/2.9/root/queue.php

 
Odgovor na temu

producer011
muzicki producent ,Insomnia Recording
Studios

Član broj: 259573
Poruke: 165
*.dynamic.vipmobile.rs.



Profil

icon Re: kako ograniciti brzinu interneta?12.05.2018. u 14:47 - pre 5 meseci
cackao sam malo po netu i skapirao da postoji mogucnost da se blokiraju ip adrese koje su rucno unete a ne dodeljene od dhcp-a, sto bi dosta resilo problem!
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 8132
*.dynamic.isp.telekom.rs.



Profil

icon Re: kako ograniciti brzinu interneta?12.05.2018. u 14:56 - pre 5 meseci
Ti bi da ogranicis samo neke na tom Wlan-u ili komplet svi koji se kace?

Ako mislis komplet, onda jednostavno ubacis interface Wlan u quene. Ako hoces samo neke, onda uzmi IP koji dodeli DHCP ponaosob od svakog i ubacis u Quene. Trebalo bi IP da je uvek rezverisan, tj. da je uvek isti, jer ako se ne varam, neka kalkulacija MAC-a se veze za odredjen IP i uvek ce dodeliti isti klijentu, al to proveri ipak.
(c) 1982 sinclair research ltd
 
Odgovor na temu

pctel
Beograd

Član broj: 13030
Poruke: 9548
*.3gnet.mts.telekom.rs.



Profil

icon Re: kako ograniciti brzinu interneta?12.05.2018. u 16:58 - pre 5 meseci
Mislim da je pitanje vrlo jednostavno, da li mikrotik moze da naredi provajderu kojom ce brzinom da mu salje koje podatke, ili moze samo da odbije da primi ono sto je brze nego sto mu odgovara?
Boze,
daj mi smirenost da prihvatim ono sto ne mogu da promenim,
hrabrosti da promenim ono sto mogu
i mudrosti da to dvoje razlikujem.
 
Odgovor na temu

bachi
Vladimir Vučićević
System administrator
Beograd, Srbija

Član broj: 17912
Poruke: 4370

Sajt: www.bachi.in.rs


Profil

icon Re: kako ograniciti brzinu interneta?13.05.2018. u 07:50 - pre 5 meseci
Ne može da naredi provajderu, a i kako bi i zašto bi?
... Vladimir Vučićević aka. Bachi
~~~ www.bachi.in.rs <<<<>>>> vladimir@vucicevic.in.rs
>>> It's nice to be important, but it's more important to be nice...
 
Odgovor na temu

pctel
Beograd

Član broj: 13030
Poruke: 9548
*.3gnet.mts.telekom.rs.



Profil

icon Re: kako ograniciti brzinu interneta?13.05.2018. u 08:03 - pre 5 meseci
Ok, ako sto smo to konstatovali, onda mozemo da predjemo na pitanje broj dva - ako provajder salje punu brzinu, da li je u interesu da se sve to preuzme, ili da se 90 posto odbaci kao previse brzo, pa da provajder salje iznova i iznova? Pretpostavljam da ovde ima ljudi koji su zavrsili ETF i potpuno razumeju da saobracaj nije ono sto mikrotik prihvati, vec zbir onoga sto prihvati i odbije. Imam utisak da pojedinci ovde pokusavaju da tvrde da ono sto se odbaci kao previse brzo nekako oslobadja link i povecava mu propusnu moc. Ja sam racunarske mreze polagao pre mnogo godina, pa me ispravite ako je tcp/ip protokol komunikacije u mejuvremenu izmenjen.
Boze,
daj mi smirenost da prihvatim ono sto ne mogu da promenim,
hrabrosti da promenim ono sto mogu
i mudrosti da to dvoje razlikujem.
 
Odgovor na temu

Branimir Maksimovic

Član broj: 64947
Poruke: 1583
178.250.138.*



Profil

icon Re: kako ograniciti brzinu interneta?13.05.2018. u 08:12 - pre 5 meseci
Mislim da tu nema odbijanja nego jednostavno brzina kojom mikrotik vuce ne bude maksimalna. Znaci ako sa limitiom od 3mb povezes 5 korisnika na link od 10mb ako svi povuku svakako da nece svi imati 3mb. Isto tako ako svih 5 vuku manje od 10mb nece biti iscrpljena pipa.
Ono sto nema svrhe je ogranicavati bw pojedinacno na neki maks zato sto recimo u trenutku samo jedan vuce i sto onda ograniciti na 3mb kad moze da vuce 10mb kad niko drugi ne koristi. O tome se radi. Otud prioriteti i QOS.
press any key to continue or any other to quit....
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: kako ograniciti brzinu interneta?

Strane: 1 2 3

[ Pregleda: 3199 | Odgovora: 44 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.