Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Slanje maila pod uvjetom o stanju Statusa

[es] :: Wireless :: Mikrotik :: Slanje maila pod uvjetom o stanju Statusa

[ Pregleda: 435 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

adrvoderic
Antonio Drvoderić
student
Hrvatska, Novakovec

Član broj: 207514
Poruke: 23
*.adsl.net.t-com.hr.

Sajt: www.mmw.hr


Profil

icon Slanje maila pod uvjetom o stanju Statusa29.03.2018. u 21:15 - pre 5 meseci
Molim za pomoc nekog tko zna napisat prvi dio skripte u kojoj mi je bitno da provjeri stanje statusa interface-a pod /ip dhcp-client

Dešava mi se da nekad korisnici preštekavaju doma kablove pa umjesto u WAN port uštekaju u svoj ETH port i time mi u mrežu puštaju svoj DHCP server. Jednostavno rjesenje koje mislim koristiti je to da napravim dhcp-client za taj interface na koji mi se vežu korisnici i u slucaju kada taj interface dobi ip adresu od vana da se posalje obavijest na mail nakon cega cu prekontrolirati od kojeg korisnika dolazi dhcp server. Vjerojatno postoje i neka druga rjesenja za ovaj problem ali nisam bas u mogucnosti prekonfigurirati mrezu da to sprijecim, a i nije da se mi bas cesto to desava

Skripta bi trebala izgledati nesto poput:

:if ([/ip dhcp-client interface bridge1 status] = bound) do={
šalji mail
}


Dio za slanje maila mi jasan, ne znam na koji nacin dohvatiti status "bound" u prvom dijelu...
 
Odgovor na temu

adrvoderic
Antonio Drvoderić
student
Hrvatska, Novakovec

Član broj: 207514
Poruke: 23
*.adsl.net.t-com.hr.

Sajt: www.mmw.hr


Profil

icon Re: Slanje maila pod uvjetom o stanju Statusa29.03.2018. u 21:21 - pre 5 meseci
ukoliko netko ima jednostavno rjesenje kako blokirati vanjski DHCP server slobodno predlozi

radi se o tome da je kompletna mreza u bridge modu sa jednim subnetom pa ne znam dali je uopce moguce to blokirat
 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 667



Profil

icon Re: Slanje maila pod uvjetom o stanju Statusa29.03.2018. u 21:34 - pre 5 meseci
Kakva ti je topologija mreze, gde se korisnici kace, kako (lan, wifi...). Ima dosta nacina da se izoliras od toga.
 
Odgovor na temu

adrvoderic
Antonio Drvoderić
student
Hrvatska, Novakovec

Član broj: 207514
Poruke: 23
*.adsl.net.t-com.hr.

Sajt: www.mmw.hr


Profil

icon Re: Slanje maila pod uvjetom o stanju Statusa30.03.2018. u 08:55 - pre 5 meseci
imam postavljene dvije sektor antene sa ubnt rocketom u AP modu(na koje se spajaju korisnici sa svojim ubnt antenama) koji se preko lana kaci na mtik. U mtiku su ta 2 eth-a u bridge-u i na tom bridgeu je podignut glavni DHCP server (vjerojatno najjednostavnije moguce)

pokusao sam klasicno preko /ip firewall blokirati portove 67-68 udp međutim ne pomaže, isto sam probao na /interface bridge filter al opet nista

velim to mi se desava jako rijetko, al ako postoji neko jednostavno rjesenje bilo bi super (da ne moram raditi neke znacajne prekonfiguracije), a ako ne dovoljno mi je i ovo s skriptom da me obavjesti pa kroz par minuta rucno rijesim problem
 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 667



Profil

icon Re: Slanje maila pod uvjetom o stanju Statusa31.03.2018. u 20:54 - pre 5 meseci
Ukljuci Client Isolation pod Advanced karticom na tim rocketima i to je to.

Takodje pokusaj da razdvojis ta dva interfejsa i dignes po jedan DHCP server posebno za svaki jer ce klijenti jednog rocketa ipak da afektuju klijente drugog. Ili zabidji kod sebe DHCP nego radi PPPoE i napravi bridge firewall pravilo da ti dropuje sve osim pppoe session i discovery:


/interface bridge filter
add action=accept chain=input mac-protocol=pppoe
add action=accept chain=input mac-protocol=pppoe-discovery

add action=drop chain=input mac-protocol=ip
add action=drop chain=input mac-protocol=vlan
add action=drop chain=input mac-protocol=arp
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Slanje maila pod uvjetom o stanju Statusa

[ Pregleda: 435 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.