Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Android box se ne pali uopste

[es] :: Elektronika :: Android box se ne pali uopste

Strane: 1 2 3 4

[ Pregleda: 4740 | Odgovora: 61 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

fangorn
Beograd

Član broj: 112318
Poruke: 452
87.116.175.*



Profil

icon Re: Android box se ne pali uopste22.10.2017. u 21:07 - pre 56 dana i 16h
Ima 3 led diode koje treba da svetle u zavisnosti od statusa uređaja.
Nalaze se na strani suprotnoj od DC konektora, odmah pored JDEBUG konektora (LED1, LED2, MLED)
Ni jedna ne sija niti blinka, baš ništa.
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 7102
*.dynamic.isp.telekom.rs.



Profil

icon Re: Android box se ne pali uopste22.10.2017. u 21:13 - pre 56 dana i 16h
Napisao si da si proverio Adapter 5V 2A, a jesi 100% siguran da je ok, jer ne znaci da je dobro kada unimer pokaze da ima 5V. To su swicerska napajanja i lako moze biti da je falicno, recimo kondovi pocrkali unutra i dzaba sto pokazuje 5V.

Probaj definitivno sa drugim napajanjem. Mozes i neko 5V 1A ako nemas 2A cisto za probu da vidis da li krene startovanje LED...

Ovo kazem samo zato sto je uredjaj stajao, pa je teze da je nesto geknulo unutra...
(c) 1982 sinclair research ltd
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.adsl.eunet.rs.



Profil

icon Re: Android box se ne pali uopste22.10.2017. u 21:40 - pre 56 dana i 16h
Da da, proverio sam i tako sto sam drugi uredjaj prikljucio preko njega i radi.
Imam jos dva adaptera pa mogu i to da probam sutra, ali mislim da nema potrebe.
 
Odgovor na temu

Living Light
Robert63

Član broj: 331540
Poruke: 2560
*.dynamic.isp.telekom.rs.



Profil

icon Re: Android box se ne pali uopste22.10.2017. u 21:41 - pre 56 dana i 16h
Tih 5V, ako nisu cisti,
mogu u sebi da imaju Superponiranu nedovoljnu filtraciju
i da imaju "bruma+šuma" do te mere da remete rad uredjaja.

LEK: Novi elektroliti, i valjana filtracija napona napajanja.

pOz
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.adsl.eunet.rs.



Profil

icon Re: Android box se ne pali uopste22.10.2017. u 21:59 - pre 56 dana i 16h
Znači savet je da zamenim ona dva smd elektrolita.
Po oznakama na njima, da li se zna od koliko su V/μF?
 
Odgovor na temu

emiSAr
penzioner
Sarajevo, BiH

Član broj: 286119
Poruke: 2913
188.127.122.*



Profil

icon Re: Android box se ne pali uopste22.10.2017. u 22:25 - pre 56 dana i 15h
Jel ovo sta pomaze?
pOz
Cezare, star sam i bolestan, ali poslusaj moj savjet...
Nebom stupa, nebom lupa moja generacija., jedan po jedan, srest ćemo se svi...

Prikačeni fajlovi
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.adsl.eunet.rs.



Profil

icon Re: Android box se ne pali uopste22.10.2017. u 22:47 - pre 56 dana i 15h
Pa ne bas.
Pokusao sam da provalim koji je ali se ne uklapa nigde...
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.adsl.eunet.rs.



Profil

icon Re: Android box se ne pali uopste24.10.2017. u 13:52 - pre 55 dana
Pokušao sam sa još dva ispravljača, definitivno nije do toga problem, isto se ponaša.
Moram da odem kad budem stigao do Mikro Princa ili Kelca sa pločom,
valjda će uspeti na licu mesta da zaključe koji je elektrolit da njih zamenim, pa da vidimo dalje.
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.adsl.eunet.rs.



Profil

icon Re: Android box se ne pali uopste26.10.2017. u 16:26 - pre 52 dana i 21h
Bio danas do Kelca sa plocom, zakljucili su da je elektrolit 25v 100μF.
Zamenio sam oba ali nista, isto kao i pre.
Preduvao sam plocu oko DC konektora, nista.
Ako neko ima volje i zelje da mi pomogne konkretnim predlozima,
tipa izmeri tacno to i to, bio bih veoma zahvalan.
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.adsl.eunet.rs.



Profil

icon Re: Android box se ne pali uopste27.10.2017. u 14:38 - pre 51 dana i 23h
Primetio sam blagu ali baš blagu toplinu na ovom delu sa slike oko DC IN konektora, da li to nešto pomaže?
Šta su komponente obeležene sa FB3 i FB5?

 
Odgovor na temu

DSL
svuda

Član broj: 47290
Poruke: 996
31.223.128.*



Profil

icon Re: Android box se ne pali uopste27.10.2017. u 15:25 - pre 51 dana i 22h
ferrite bead
feritna perlica...nista znacajno
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.adsl.eunet.rs.



Profil

icon Re: Android box se ne pali uopste27.10.2017. u 15:33 - pre 51 dana i 22h
Na SMD elektrolitu pored DC konektora imam 5v,
na elementu Q12 imam 4.5v ali i dosta brzih promena,
brzo se menjaju vrednosti na ekranu od 3.5v do 4.5v
dok držim prislonjene pipalice.
Na ostalim elementima u tom delu nema ništa.

Sve gledam da nema negde neki fuse (osigurač) kao na modelu X8,
izgleda slično kao neki od ovih malih kondenzatora.
Ljudi su imali isti problem sa tim modelom (ne daje znake života) i zamenom osigurača je uređaj proradio.
Izgleda da nisam te sreće.

[Ovu poruku je menjao fangorn dana 27.10.2017. u 17:00 GMT+1]
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 7102
*.dynamic.isp.telekom.rs.



Profil

icon Re: Android box se ne pali uopste28.10.2017. u 09:11 - pre 51 dana i 4h
A jel imas napona jos negde na ploci?
Sta ce tu na ulazu kond od 25V ako se uredjaj napaja sa 5V, bas cudno, trebalo bi da je max 10V...Da se slucajno sprava ne napaja sa 12V?
Koji je uopste to model, pise li ista?
I da li daje +5V na USB-u kada bocnes napajanje?

Prekontrolisi sve regulatore napona, verovatno ih ima 3.3V, 1.75 i sl..
(c) 1982 sinclair research ltd
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
87.116.179.*



Profil

icon Re: Android box se ne pali uopste28.10.2017. u 11:57 - pre 51 dana i 2h
Model je Minix Z64, Intel platforma, processor Z3735F (64 bit).
Provereno se napaja sa 5V.
Na USB-u nema voltaze, ni na jednom.

Na elementu odmah pored zutog kratkospojnika (STC15W104) imam 3.3v.


Dva elementa pored njega, Na prvom (702) nema nista, na drugom (6C) ima 2.7v.


Element D1 2.7v


Element zaokruzen crveno ima 3.3v


Na drugoj strain ploce,
element MU1 5v
Q13 3.7v
U7 2.3v
Q15 ima brze promene napona od 0.3v do 3v
Q14 od 0.3v do 0.9v.


To je to sto sam uspeo da premerim, ako treba jos nesto konkretno ti reci sta.
 
Odgovor na temu

maljak
Maljković Branko
Nezaposlen
Šabac

Član broj: 49669
Poruke: 167
*.dynamic.isp.telekom.rs.



Profil

icon Re: Android box se ne pali uopste28.10.2017. u 13:48 - pre 51 dana
Na ovom forumu slican problem kao i tvoj, procitaj mozda nadjes resenje.
http://www.minixforum.com/thre...nymore-fix-to-clear-cmos.5564/
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.mbb.telenor.rs.



Profil

icon Re: Android box se ne pali uopste28.10.2017. u 16:02 - pre 50 dana i 21h
Sve sam to već apsolvirao. Prvo sam pročešljao sve forume i sve što sam mogao da nađem pa sam tek onda postavio pitanje ovde.

"Opened it, unplugged the BIOS battery and put replugged it.
It went fine again"

Tu je problem softverske prirode i rešava se prostim resetovanjem bios-a - vađenjem cmos baterije. To je jedna od prvih stvari koju sam probao ali nažalost kod mene je problem hardverske prirode.
 
Odgovor na temu

maljak
Maljković Branko
Nezaposlen
Šabac

Član broj: 49669
Poruke: 167
*.dynamic.isp.telekom.rs.



Profil

icon Re: Android box se ne pali uopste28.10.2017. u 17:35 - pre 50 dana i 20h
Onda si verovatno i ispitao ispravnost cmos baterije.
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.dynamic.isp.telekom.rs.



Profil

icon Re: Android box se ne pali uopste28.10.2017. u 18:03 - pre 50 dana i 19h
Da, 3.07v.
 
Odgovor na temu

ademare

Član broj: 151475
Poruke: 4002



Profil

icon Re: Android box se ne pali uopste29.10.2017. u 22:36 - pre 49 dana i 14h
Vidi , juce kada si napisao koji je model u pitanju, proguglam da vidim o cemu se tacno radi naletim , po meni na Laznu akciju Geek , kao imao iste te mini PC za 60 $ . Akcija juce jos kao bila u toku , ali se navodno razgrabilo , danas imaju po regularnoj ceni od 120 $ .

Ne bih te sa tim zamajavao , jer je lazna akcija u pitanju , nego citajuci tamo specifikacije , oni su na sajtu napisali da je napajanje 5 V 3 A !

To nije glupost, moguce je da je fabricko bilo 2 A , ali da se pokazalo kao nedovoljno .

Citao sam prosle godine za Banana pi , ne secam se vec koji model , imaju ih vise , verovatno onaj najjaci , da je takodje bio taj problem, Fabricki isporicivano napajanje 2A , a pojedini kupci se zalili da uredjaj ne radi , i od tada sam prodavac prodaje 3 A , a i oni koji su pojacali napajanje javljali da je proradilo .

Tako , male su sanse za to , ali eto mozes i tako nesto da probas .
 
Odgovor na temu

fangorn
Beograd

Član broj: 112318
Poruke: 452
*.adsl.eunet.rs.



Profil

icon Re: Android box se ne pali uopste30.10.2017. u 13:46 - pre 48 dana i 23h
Još da nađem nekog ko ima adapter od 3A pa da probam,
ne kupuje mi se sad samo da bih probao. Videću da pitam par drugara.
To što pišu na forumima da im ne radi može da znači više stvari
Uključi se, krene da se diže sistem i onda se isključi
Uključi se, podigne se sistem i sve ok,
a onda kad se pokrene nešto zahtevnije i kad uređaj zatraži više od 2A, onda se ugasi.
Sve to ljudi klasifikuju pod "ne radi".
Meni je malo čudno da neće uopšte da reaguje sa adapterom od 2A,
mada možda i grešim.
Videću da nađem negde ako mogu pa da probam.
 
Odgovor na temu

[es] :: Elektronika :: Android box se ne pali uopste

Strane: 1 2 3 4

[ Pregleda: 4740 | Odgovora: 61 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.