Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

vlans i trunks problem na switchevima

[es] :: Enterprise Networking :: vlans i trunks problem na switchevima

[ Pregleda: 2505 | Odgovora: 11 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

gogi100
Goran Ljubic

Član broj: 40722
Poruke: 940
*.dynamic.isp.telekom.rs.



+3 Profil

icon vlans i trunks problem na switchevima09.09.2016. u 10:19 - pre 32 meseci
dakle imam tri cisco catalyst switcha 2960. kreirao dva vlana: vlan 2 i vlan 3 kao na slici. switcheve sam iskonfirurisao i kreirao trunk-ove izmedju switcheva. problem je sledeci kada pokusam da pingujem racunar u vlan 2 sa jednog kraja ka drugom ping ne radi. zasto. moze mi li ko dati instrukcije gde sam pogresio. konfiguracije switcheva su sledece
switch 0
Citat:
hostname Switch
!
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport trunk allowed vlan 2-3
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk allowed vlan 2-3
switchport mode trunk
!
interface FastEthernet0/3
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 3
switchport mode access


switch 1

Citat:
hostname Switch
!
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport trunk allowed vlan 2-3
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 3
switchport mode access


switch 2

Citat:
hostname Switch
!
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport trunk allowed vlan 2-3
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 3
switchport mode access


kada pokrenem komande

Citat:
switch 1

Switch#sh int fa0/2 status
^
% Invalid input detected at '^' marker.

switch 2
Switch#sh int fa0/3 status
^
% Invalid input detected at '^' marker.
Prikačeni fajlovi
 
Odgovor na temu

protecteur
student

Član broj: 250613
Poruke: 21
*.static.corp.blic.net.



+1 Profil

icon Re: vlans i trunks problem na switchevima09.09.2016. u 13:03 - pre 32 meseci
ajd prvo vidi da li si na tom centralnom switchu kreirao VLAN 2 ...
 
Odgovor na temu

NikoVazan
Network
Network

Član broj: 334690
Poruke: 15
*.dynamic.chello.pl.



+3 Profil

icon Re: vlans i trunks problem na switchevima11.09.2016. u 14:01 - pre 32 meseci
Po topology PC3 je nakacen na Fa0/3 svitch-a 2, a u konfiguraciji to je VLAN 3, IP adresa je iz VLAN 2 range-a.
Tako da na kraju si dobio da su hostovi u istom VLAN-u sa razlicitim opsezima IP adresa.
Losa konfiguracija zato ne radi ping.
 
Odgovor na temu

gogi100
Goran Ljubic

Član broj: 40722
Poruke: 940
*.mediaworksit.net.



+3 Profil

icon Re: vlans i trunks problem na switchevima14.09.2016. u 14:11 - pre 32 meseci
upravo tako resenje je bilo sto su portovi bili zamenjeni na switchu2
 
Odgovor na temu

FilipK
Network Engineer
U gradu
Beograd

Član broj: 335530
Poruke: 24
95.180.12.*



+4 Profil

icon Re: vlans i trunks problem na switchevima18.12.2016. u 17:30 - pre 29 meseci
Packet Tracer muke... Jos kad ubacis ruter on a stick u kombinaciju bice jos veselije :)
Learning every day, mostly from my 2 year
old...
 
Odgovor na temu

lucky2017

Član broj: 336054
Poruke: 1



+2 Profil

icon Re: vlans i trunks problem na switchevima19.01.2017. u 00:00 - pre 28 meseci
Pozdrav
Može li neko da mi objasni komandu switchport trunk, koja joj je svrha ili da postavi link gde se može opširnije o tome pročitati.
Hvala :)
 
Odgovor na temu

Qazio
Svasta nesto
JP Morgan

Član broj: 319672
Poruke: 37
93.87.11.*



+9 Profil

icon Re: vlans i trunks problem na switchevima19.01.2017. u 06:40 - pre 28 meseci
Port na nekom svicu moze biti u access ili trunk stanju (najcesce).
Kada je u access stanju znaci da na njega ide neki od host uredjaja (racunrar npr.)
Kada je port u access stanju on pripada nekom VLAN-u, po defaultu na Ciscu to je VLAN 1.
Network admin moze definisati vise VLAN-ova po jednom svicu i dodeljivati portove raznim VLAN-ovima.
Ako bi zeleo da spojis dva svica, a da racunar iz VLAN-a 5 sa svica 1 recimo komunicira sa racunarima iz VLAN 5 na svicu 2, ta dva svica se moraju povezati TRUNK-om.
Komanda "switchport mode trunk" radi upravo to, prebacuje port iz access moda u trunk mod i ocekuje da se na drugom kraju kabla nadje svic 2.

To je najkrace objasnjenje sto moze.
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
*.net.upcbroadband.cz.



+638 Profil

icon Re: vlans i trunks problem na switchevima19.01.2017. u 11:57 - pre 28 meseci
Citat:
da racunar iz VLAN-a 5 sa svica 1 recimo komunicira sa racunarima iz VLAN 5 na svicu 2, ta dva svica se moraju povezati TRUNK-om


Onda stavis i taj "link" da bude u vlan5, sto bi turao trunk?
 
Odgovor na temu

Qazio
Svasta nesto
JP Morgan

Član broj: 319672
Poruke: 37
93.87.11.*



+9 Profil

icon Re: vlans i trunks problem na switchevima19.01.2017. u 12:23 - pre 28 meseci
Ako bi se zapitao koji je razlog zasto bi neko segmentirao mrezu na L2 nivou, to bi verovatno dalo odogor zasto ne povezati dva svica drugacije osim TRUNK-om
Sve i da ostanes nepokolebljiv u tome da ne kreiras TRUNK-ove, prvi put kada napravis jos neki VLAN osim default VLAN-a moraces da pravis trunk, a to si zapravo trebao odmah.
Jedan od prostih razloga zasto je zato sto ces imati border ruter preko koga ce svi ti VLAN-ovi morati na net, a on ima samo dva fizicka interfejsa, recimo...

Gomila je razloga zasto, a mozda jos vise odgovora - zato sto...
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
*.net.upcbroadband.cz.



+638 Profil

icon Re: vlans i trunks problem na switchevima19.01.2017. u 14:57 - pre 28 meseci
Dobro, to je bila sala,

hteo sam da kazem cilja je provuci vise vlan-ova kroz isti link. Nema veze.
 
Odgovor na temu

FilipK
Network Engineer
U gradu
Beograd

Član broj: 335530
Poruke: 24
95.180.97.*



+4 Profil

icon Re: vlans i trunks problem na switchevima12.02.2017. u 09:06 - pre 27 meseci
Citat:
Aleksandar Đokić:
Citat:
da racunar iz VLAN-a 5 sa svica 1 recimo komunicira sa racunarima iz VLAN 5 na svicu 2, ta dva svica se moraju povezati TRUNK-om


Onda stavis i taj "link" da bude u vlan5, sto bi turao trunk?


lol :)... ste ce nam uopste vlanovi kad sve mozemo ih rutimo u vlan 1 :P
Learning every day, mostly from my 2 year
old...
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
*.net.upcbroadband.cz.



+638 Profil

icon Re: vlans i trunks problem na switchevima12.02.2017. u 14:02 - pre 27 meseci
Poenta mi je bila nesto drugo, ali ne mogu da raspravljam na 20 strana nesto tako jednostavno kao sto je vlan.

 
Odgovor na temu

[es] :: Enterprise Networking :: vlans i trunks problem na switchevima

[ Pregleda: 2505 | Odgovora: 11 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.