Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

MTS internet vs Mikrotik

[es] :: Wireless :: Mikrotik :: MTS internet vs Mikrotik

[ Pregleda: 1976 | Odgovora: 8 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

notebookFun
System Administrator
Novi Sad

Član broj: 226286
Poruke: 785



+19 Profil

icon MTS internet vs Mikrotik25.03.2016. u 09:53 - pre 38 meseci
Imam u jednoj firmi MTS internet 20/2 Mbit/s dodatno sto zakupili staticku javnu IP adresu.

Od MTS-a smo dobili HG630 router koji je prebacen u Bridge mode. Na Mikrotik-u RB750 je podesen PPPoE, internet radi ali skroz sporo, tacnije download je oko 5mbit/s a upload oko 128kbit/s. Analizirao sam mrezu i uocio nesto cudno.

Na slici u prilogu sam skicirao kako izgleda mreza. Iz HG630 ide mrezni kabl do Ethernet1 (wan) porta na mikrotik-u. Sa mikrotik ethernet2 porta ide kabl u switch. Konektovao sam se u vece oko 21h, kada niko ne radi u firmi i pratio protok. Prvo sam kontrolisao Ethernet2 i nije bilo nikakvih paketa jer su racunari u mrezi bili ugaseni. Onda sam ustanovio da se komunikacija preko PPPoe odvija iako niko ne koristi internet. Usao sam na Torch (pppoe interface) i snimio da moja javna IP adresa pristupa nekim cudnim adresava od kojih su bili neki porno sajtovi.

Da li je moguce da neko izvodi napad na nasu javnu ip adresu ili da je neko upao u MTS server i pravi ove probleme ili neki Man in the Middle Attack?

Ukoliko se treseš od ljutnje na svaku nepravdu onda si moj suborac. ~Che Guevara
Prikačeni fajlovi
 
Odgovor na temu

djricky
Core Network Engineer
Serbia BroadBand
Beograd

SuperModerator
Član broj: 1046
Poruke: 3999
*.sbb.rs.

Sajt: https://v6.rs


+217 Profil

icon Re: MTS internet vs Mikrotik25.03.2016. u 10:04 - pre 38 meseci
exportuj konfig u txt fajl (samo zamaskiraj user/pass i sl.) pa da vidimo...
“Choose a job you like, and you will never have to work a day of your life.”
“Looking at small advantages prevents great affairs from being accomplished.”
 
Odgovor na temu

valjan
Janko Valencik
Inženjer/programer
Alfanum d.o.o.
Novi Sad

Član broj: 158605
Poruke: 3400
*.dynamic.sbb.rs.

Sajt: www.alfanum.co.rs


+528 Profil

icon Re: MTS internet vs Mikrotik25.03.2016. u 10:05 - pre 38 meseci
A da li su ti uključena default pravila na firewallu na MT, ono tipa drop sav input saobraćaj, jer kod Mikrotika sve što nije explicitno zabranjeno je dozvoljeno, i ako ti ruter nije zaštićen lako će od njega napraviti proxy, bio sam i ja ne tako davno neiskusan korisnik koji je mislio da je to nepotrebno, i na kraju sam došao u situaciju da nisam mogao ni da se konektujem na MT od silnog saobraćaja na njemu, iako kao u tvom slučaju iz mreže iza njega nije ništa dolazilo...
 
Odgovor na temu

milosbeo
Loading...

Član broj: 220015
Poruke: 435
*.beotel.net.

Sajt: www.umrezen.in.rs


+81 Profil

icon Re: MTS internet vs Mikrotik25.03.2016. u 10:13 - pre 38 meseci
Saobracaj na wan portu PPPoE interfejs 3M u TX-u (upload)! Niko iz LAN mreze ne uploaduje(ETHER2).

Tvoj MikroTik se izgleda koristi za neki reflektivni DDoS. Proveri da li odgovara na DNS, NTP... - ugasi za pocetak IP-DNS-Allow Remote Requests.

 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 5512

Sajt: pedja.supurovic.net


+1260 Profil

icon Re: MTS internet vs Mikrotik25.03.2016. u 10:33 - pre 38 meseci
Da nije ukljucen web proxy?

 
Odgovor na temu

notebookFun
System Administrator
Novi Sad

Član broj: 226286
Poruke: 785



+19 Profil

icon Re: MTS internet vs Mikrotik25.03.2016. u 14:14 - pre 38 meseci
@milosbeo
Hvala ti druze. Ipak je bilo do DNS-a.

Zaboravio sam da ugasim DNS-Allow Remote Requests. Kada sam iskljucio i uradio reboot Mikrotika odmah mi je pao TX na ETHER1 i PPPoe na 50kbit/s.

@valjan
Mislis na ovo? :)
/ip firewall filter
add action=drop chain=input dst-port=53 protocol=udp src-address=!192.168.1.0/24

or

/ip firewall filter
add action=drop chain=input dst-port=53 in-interface=pppoe-out1 protocol=udp

[Ovu poruku je menjao notebookFun dana 25.03.2016. u 15:31 GMT+1]
Ukoliko se treseš od ljutnje na svaku nepravdu onda si moj suborac. ~Che Guevara
 
Odgovor na temu

valjan
Janko Valencik
Inženjer/programer
Alfanum d.o.o.
Novi Sad

Član broj: 158605
Poruke: 3400
*.dynamic.sbb.rs.

Sajt: www.alfanum.co.rs


+528 Profil

icon Re: MTS internet vs Mikrotik25.03.2016. u 19:08 - pre 38 meseci
Ne, mislio sam na:


add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=\
established,related
add chain=forward comment="default configuration" connection-state=established
add chain=forward comment="default configuration" connection-state=\
established,related
add action=drop chain=input comment="default configuration" in-interface=\
ether1-gateway
add action=drop chain=forward comment="default configuration" connection-state=\
invalid


Naročito pretposlednji, desilo se da je na jednom ruteru čije sam održavanje nasledio ovo bilo disable-ovano, a ruter se nalazi u laboratoriji na fakultetu, i ceo jedan segment akademske mreže je bio blacklistovan kod Google-a zbog saobraćaja koji je bio generisan kroz njega zbog nedostatka ovog pravila...
 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 675



+60 Profil

icon Re: MTS internet vs Mikrotik25.03.2016. u 19:46 - pre 38 meseci
Ma mozes jednostavno da blokiras dolazni tcp/udt port 53 i to je to.

/ip firewall filter
add action=drop chain=input comment="drop dns request" dst-port=53 in-interface=WAN_PORT protocol=tcp
add action=drop chain=input comment="drop dns request" dst-port=53 in-interface=WAN_PORT protocol=udp
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
*.dynamic.sbb.rs.



+638 Profil

icon Re: MTS internet vs Mikrotik25.03.2016. u 23:05 - pre 38 meseci
Naravno, ali i ovo sto je valjan napisao treba uraditi tj. statefull konfiguraciju.
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: MTS internet vs Mikrotik

[ Pregleda: 1976 | Odgovora: 8 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.