Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Slackware 8.0 problem?

[es] :: Linux :: Slackware 8.0 problem?

[ Pregleda: 2819 | Odgovora: 12 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

zAkiLi
Žarko Iličić
bgd

Član broj: 322
Poruke: 241
*.verat.net



Profil

icon Slackware 8.0 problem?03.10.2001. u 11:22 - pre 215 meseci
Instalirao sam Slackware 8.0 , ali nikako ne mogu da konfigurisem X .
Ne razumem zbog cega, jer sam na svim ostalim distribucijama uspeo!
Jeste da imam S3 Trio3d i neki krs od monitora, ali nikada nisam imao problema!
Greska koju sad izbacuje posle $startx je da ne moze da nadje driver za monitor!

Posto imam i slack 7.1 ,koji bez po muke podesim, hteo sam da pitam sta je potrebno
da uradim, i kako , da bi instalirao stari XFree86?

I jos nesto, da li je moguce ubaciti neki drugi alat za konfigurisanje, tipa XF86Setup, posto
ga ovde nema??
 
Odgovor na temu

SIckB0y

Član broj: 744
Poruke: 11
195.178.47.*



Profil

icon Re: Slackware 8.0 problem?03.10.2001. u 13:51 - pre 215 meseci
xf86config ce ti resiti problem...
 
Odgovor na temu

random
Vladimir Vrzić
Beograd

Član broj: 85
Poruke: 3866
194.106.163.*

Sajt: www.last.fm/user/vrza


+4 Profil

icon Re: Slackware 8.0 problem?03.10.2001. u 14:22 - pre 215 meseci
XFree86 4.1, koji čini mi se dolazi po defaultu uz Slack 8, ne podržava S3 kartice (a i nema XF86Setup, neko valjda xf86conf ili tako nešto, to su promenili). Instaliraj X 3.3.6.
int rand(void);

Those who do not understand Unix are condemned to reinvent it, poorly.

Upali lampicu — koristi Jabber!
 
Odgovor na temu

zAkiLi
Žarko Iličić
bgd

Član broj: 322
Poruke: 241
*.verat.net



Profil

icon Re: Slackware 8.0 problem?03.10.2001. u 20:20 - pre 215 meseci
Pa to vas i pitam, kako da obrisem ovaj i instaliram stariji???
Ako moze detaljno objasnjenje
P.S. Imam instalacioni CD Slackware 7.1
 
Odgovor na temu

m r v a

Član broj: 8
Poruke: 1843
*.yubc.net



Profil

icon Re: Slackware 8.0 problem?03.10.2001. u 21:24 - pre 215 meseci
1. pkgtool ( uklonis problematican paket )
2. installpkg ( dodas siguran paket )
 
Odgovor na temu

Tigerheart
Mladen Komac
Infrastructure Solution Consultant
S&T Slovenija d.d
Celje

Član broj: 306
Poruke: 460
*.verat.net

Jabber: tigerheart@elitesecurity.org
Sajt: www.linkedin.com/in/komac


Profil

icon Re: Slackware 8.0 problem?03.10.2001. u 22:29 - pre 215 meseci
Citat:
random je napisao:
XFree86 4.1, koji čini mi se dolazi po defaultu uz Slack 8, ne podržava S3 kartice (a i nema XF86Setup, neko valjda xf86conf ili tako nešto, to su promenili). Instaliraj X 3.3.6.


Evo potpuni info o podrzanosti S3 kartica pod XFree86 v 3.3.6 i 4.1.0:

3.3.6:
Support (accelerated) for the S3 911, 924, 801, 805, 928, 864, 868, 964, 968, Trio32, Trio64, Trio64V+, Trio64UV+, Aurora64V+, Trio64V2, PLATO/PX is provided by the XF86_S3 server and the XF86_SVGA server with the s3_svga driver. Support (accelerated) for the ViRGE, ViRGE/VX, ViRGE/DX, ViRGE/GX, ViRGE/GX2, ViRGE/MX, ViRGE/MX+ is provided by the XF86_S3V server. Support (accelerated) for those ViRGE chips, as well as the Trio3D and Trio3D/2X is provided by the XF86_SVGA server with the s3v driver. Support (accelerated) for the Savage3D, Savage3D/MV, Savage4, and Savage2000, is provided by the XF86_SVGA server with the s3_savage driver on some OSes (Linux, *BSD).

4.1.0:
Support (accelerated) for the ViRGE, ViRGE/VX, ViRGE/DX, ViRGE/GX, ViRGE/GX2, ViRGE/MX, ViRGE/MX+, Trio3D and Trio3D/2X is provided by the "s3virge" driver. Support (accelerated) for the Savage3D, Savage3D/MV, Savage4, and Savage2000, is provided by the "savage" driver. Support for the other S3 chipsets has not yet been ported.

--
Mladen Komac
Infrastructure Solution Consultant
Web site: http://www.linkedin.com/in/komac
Blog: http://guru4hp.blogspot.com


 
Odgovor na temu

random
Vladimir Vrzić
Beograd

Član broj: 85
Poruke: 3866
194.106.163.*

Sajt: www.last.fm/user/vrza


+4 Profil

icon Re: Slackware 8.0 problem?04.10.2001. u 01:24 - pre 215 meseci
Aha, ipak podržava neke chipsete. Znam da ne podržava moju S3 Trio64V+, al to sam gledao davno pa mi je nekako ostalo u sećanju kao da ne podržava ni jednu S3 Trio karticu. Izvinjavam se, moja greška. Nemoj da deinstaliraš X 4.1 :o).
int rand(void);

Those who do not understand Unix are condemned to reinvent it, poorly.

Upali lampicu — koristi Jabber!
 
Odgovor na temu

Gojko Vujovic
Amsterdam, NL

Administrator
Član broj: 1
Poruke: 13630



+129 Profil

icon Re: Slackware 8.0 problem?04.10.2001. u 03:57 - pre 215 meseci
A šta je sa akceleracijom na TNT i TNT2 based karticama, koji drajver treba koristiti pod 4.x i 3.x verzijom X-a?
 
Odgovor na temu

Tigerheart
Mladen Komac
Infrastructure Solution Consultant
S&T Slovenija d.d
Celje

Član broj: 306
Poruke: 460
*.verat.net

Jabber: tigerheart@elitesecurity.org
Sajt: www.linkedin.com/in/komac


Profil

icon Re: Slackware 8.0 problem?04.10.2001. u 07:34 - pre 215 meseci
Citat:
Gojko je napisao:
A šta je sa akceleracijom na TNT i TNT2 based karticama, koji drajver treba koristiti pod 4.x i 3.x verzijom X-a?

Mislis na ovo : ?

NVIDIA

3.3.6:
Support (accelerated) for the NV1, Riva 128, 128ZX, TNT, TNT2 (Ultra, Vanta, M64), GeForce (DDR, 256) and Quadro is provided by the XF86_SVGA server and the nv driver.

4.1.0:
Support (accelerated) for the Riva 128, 128ZX, TNT, TNT2 (Ultra, Vanta, M64), GeForce (DDR, 256), GeForce 2 (GTS, Ultra, MX), GeForce 3, Quadro, and Quadro2 is provided by the "nv" driver.

Summary:
All chipsets supported in 3.3.6 except the NV1 are also supported in 4.1.0. Support for the newer chips (GeForce2 and later) is only available in 4.1.0.

NVIDIA drajveri za Slackware
http://www.nvidia.com/docs/lo/...UPP/NVIDIA_GLX-1.0-1541.tar.gz
http://www.nvidia.com/docs/lo/.../NVIDIA_kernel-1.0-1541.tar.gz

Procitaj sledeci dokument vezan za instalaciju drajvera ..:
http://www.nvidia.com/docs/lo/1018/SUPP/NVLinuxNotes_1541.pdf

Ostali drajveri

RedHat 7.1, one CPU, uniprocessor kernel

http://www.nvidia.com/docs/lo/...P/NVIDIA_GLX-1.0-1541.i386.rpm
http://www.nvidia.com/docs/lo/...ernel-1.0-1541.rh71up.i386.rpm

Mandrake 8.0, one CPU, uniprocessor kernel

http://www.nvidia.com/docs/lo/...P/NVIDIA_GLX-1.0-1541.i386.rpm
http://www.nvidia.com/docs/lo/...rnel-1.0-1541.mdk80up.i386.rpm

SuSE 7.2

http://www.nvidia.com/docs/lo/...A_GLX-1.0-1541.suse72.i386.rpm
http://www.nvidia.com/docs/lo/...ernel-1.0-1541.suse72.i386.rpm

Source RPMS

http://www.nvidia.com/docs/lo/...PP/NVIDIA_GLX-1.0-1541.src.rpm
http://www.nvidia.com/docs/lo/...NVIDIA_kernel-1.0-1541.src.rpm

[Ovu poruku je menjao Tigerheart dana 10-04-2001 u 07:48 AM GMT]
--
Mladen Komac
Infrastructure Solution Consultant
Web site: http://www.linkedin.com/in/komac
Blog: http://guru4hp.blogspot.com


 
Odgovor na temu

zAkiLi
Žarko Iličić
bgd

Član broj: 322
Poruke: 241
*.verat.net



Profil

icon Re: Slackware 8.0 problem?04.10.2001. u 13:30 - pre 215 meseci
Nikako ne mogu da podesim X !!! Instalirao sam XFree86 3.3.6 koji u slack 7.1
podesim bez problema, ali opet ista prica, stalno mi izbacuje neke greske!!Tipa
"ne mogu da pronadjem monitor" !!
Jel moze neko da napise step-by-step uputstvo kako da resim ovaj problem!!
Vidim da 4.1. takodje podrzava s3 trio 3d , tako da mi nikako ne ide u glavu
zasto pod slack 8.0 nece da radi ni 4.1 ni 3.3.6 ??
Ili mozda ja negde DEBELO gresim. Sto je najverovatnije! :)
 
Odgovor na temu

m r v a

Član broj: 8
Poruke: 1843
*.yubc.net



Profil

icon Re: Slackware 8.0 problem?04.10.2001. u 14:17 - pre 215 meseci
Citat:
zAkiLi je napisao:
Posto imam i slack 7.1 ,koji bez po muke podesim, hteo sam da pitam sta je potrebno
da uradim, i kako , da bi instalirao stari XFree86?


????
Odkud sad druga priča ??
Oću da piškim, neću da piškim .....

Verovatno je greška do tebe .... ako ništa onda uzmi i ukucaj originalna osvežavanja koja ti pišu u uputstvu za monitor
 
Odgovor na temu

Gojko Vujovic
Amsterdam, NL

Administrator
Član broj: 1
Poruke: 13630



+129 Profil

icon Re: Slackware 8.0 problem?04.10.2001. u 14:47 - pre 215 meseci
Citat:
Tigerheart je napisao:
Citat:
Gojko je napisao:
A šta je sa akceleracijom na TNT i TNT2 based karticama, koji drajver treba koristiti pod 4.x i 3.x verzijom X-a?

Mislis na ovo : ? :D


Ne baš, pre bih nešto nevezano za OS a vezano za XFree86..
 
Odgovor na temu

zAkiLi
Žarko Iličić
bgd

Član broj: 322
Poruke: 241
*.verat.net



Profil

icon Re: Slackware 8.0 problem?04.10.2001. u 15:42 - pre 215 meseci
kako druga prica?? pa od pocetka govorim da je problem u tome,sto
nikako ne mogu da podesim x u slackware 8.0, a da sam pre toga imao slack 7.1
koji mi radio bez problema! Pa sam zato pitao kako da instaliram stari
XFree86 3.3.6 u slack-u 8.0!! i napokon kad sam posle svega i to uspeo opet
dobijam istu gresku (iako sve podesim identicno kao i u 7.1)...
zato bih vas zamolio da neko od vas napise koje sve pakete treba da obrisem i
koje nove(mislim na stari XFree86 3.3.6) da dodam, pa da onda vidim da li ce sve raditi kako treba!
A sto se tice monitora, u tome i jeste problem sto imam neki krs i to bez
uputstva!
 
Odgovor na temu

[es] :: Linux :: Slackware 8.0 problem?

[ Pregleda: 2819 | Odgovora: 12 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.